Keine Wortvorschläge beim Tippen von SMS und E-Mails

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von sprudelkiste, 18.02.2011.

  1. sprudelkiste, 18.02.2011 #1
    sprudelkiste

    sprudelkiste Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Hallo zusammen,

    wenn ich Mails oder SMS schreibe bekomme ich keine Vorschläge mehr. D.h. ich kann nicht mehr aus einer Liste wählen sonder muss alles eintippen.

    Habe nur kurz auf die Swype-Tastatur umgeschaltet, aber dann wieder zurück zur Samsung-Tastatur.

    Woran kann das liegen?
     
  2. DrMole, 18.02.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo T9 wieder einschalten.

    Gruß
     
  3. sprudelkiste, 18.02.2011 #3
    sprudelkiste

    sprudelkiste Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Hi,

    T9 ist ja aktiviert, als XT9 und die Sprache steht auf DE.

    Gruß,
    Sprudelkiste
     
  4. DrMole, 18.02.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Dann schau mal unter erweiterte Einstellungen, vielleicht ist da ein Haken nicht gesetzt.
     
  5. sprudelkiste, 18.02.2011 #5
    sprudelkiste

    sprudelkiste Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Hi,

    ähh, verstehe ich nicht. Sollte doch funktionieren. Welche Haken muss ich setzen?

    Gruß,
    Sprudelkiste
     
  6. Manu.CL, 18.02.2011 #6
    Manu.CL

    Manu.CL Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    3
    Registriert seit:
    04.02.2011
    Phone:
    Samsung Galaxy S3
    Einstellungen -> Texteingabe -> Vorschläge anzeigen.
     
  7. sprudelkiste, 18.02.2011 #7
    sprudelkiste

    sprudelkiste Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Hi,

    habe ich nicht die Option. Ich gehe bei mir auf Einstellungen > Sprach und Texteingabe und dort kann ich "Sprache auswählen", "Eingabemethode auswählen", "Swype" und "Samsung-Tastatur" wählen.
     
  8. Manu.CL, 18.02.2011 #8
    Manu.CL

    Manu.CL Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    3
    Registriert seit:
    04.02.2011
    Phone:
    Samsung Galaxy S3
    Wähl eins von beiden aus und dann müsste drunter "Swype" "Gingerbread" Tastatureinstellungen kommen.

    Ich glaub ein Fred dazu reicht oder ?
    Könnte einer der Mods vll mal zusammenfügen.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wortvorschläge im s3 aktivieren

    ,
  2. Warum kommen keine Vorschläge mehr wenn ich was in eine suchliste schreibe