1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kfz-doppel-USB-Adapter

Dieses Thema im Forum "Zubehör für Samsung Galaxy" wurde erstellt von jaspis, 05.02.2010.

  1. jaspis, 05.02.2010 #1
    jaspis

    jaspis Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2010
    Hallo zusammen

    Weiter unten habe ich gelesen, dass jemand erfolgreich einen Kfz/USB-Adapter im Betrieb hat, um mit dem USB-Kabel sein Galaxy aufzuladen:
    http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=160345450922

    Nun habe ich mir letztens folgenden Adapter bestellt:
    dmec Shop, electronics and more - KFZ Adapter mit 2 USB Buchsen weiss (universal) EF134315

    Dies weil ich einen doppel-USB-Stecker besser finde als nur ein Gerät am Zigarettenanzünder laden zu können.
    Nun scheint dieser Adapter nix zu taugen. Die Kontroll-LED leuchtet zwar (irgendwas macht dieser Adapter also), aber wenn ich das USB-Kabel dranhänge, lädt doch nichts auf.

    Nun liefert der ebay-Adapter 1200mA; meiner nur 1000mA. Könnte es daran liegen?


    Nun habe ich noch gehört, dass man bei einigen Smartphones noch bestimmte Einstellungen haben muss, damit geladen wird.

    Hat jemand eine Idee, was ich evtl. falsch konfiguriert haben könnte?

    Gruss
    jaspis
     
    Zuletzt bearbeitet: 05.02.2010
  2. Arkard, 05.02.2010 #2
    Arkard

    Arkard Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    19
    Registriert seit:
    25.01.2010
    Phone:
    Nexus S
    Mess halt nach ob auf den äußeren Kontakten 5V anliegen.
    Das Original Ladegerät hat hat auch keine 1000mA.
    Am Handy kann man glaub ich nichts einstellen
     
  3. jaspis, 06.02.2010 #3
    jaspis

    jaspis Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2010
    Hallo

    Hab die 5V noch nicht nachgemessen, aber gerade herausgefunden, dass mein altes SonyEricsson Natel sich auch nicht via diesem Adapter aufladen lässt..
    Scheint wohl also defekt zu sein und ein Fall für den Austausch.

    Werde die 5V trotzdem mal noch nachmessen; am PC liegen jedenfalls 5.2V dran.

    Gruss
    jaspis
     
  4. jaspis, 07.02.2010 #4
    jaspis

    jaspis Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2010
    Hallo

    Ich habe gesehen, dass statt der 5V nur 2.8V anliegen. Unter diesen Umständen würde ich die Arbeit auch verweigern. Ich werde das der dmec.ch so schreiben und Ersatz verlangen.

    Danke für die Hilfe!

    Gruss
    jaspis
     
  5. granad, 09.02.2010 #5
    granad

    granad Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    29.01.2010
    Ich habe einen ähnlichen Fall.

    Habe auch einen KFZ-USB-Adapter und habe festgestellt, dass das Laden nur mit dem Original USB-Kabel funktioniert und nicht mit dem, das ich mit dem KFZ-Adapter mitbestellt hatte.

    Vielleicht hilft dir das ja...
     
  6. Igor01, 09.02.2010 #6
    Igor01

    Igor01 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    46
    Registriert seit:
    09.08.2009
    Das kann doch gar nicht sein :p vielleicht war dein Testkabel nur kaputt. Aber die dinger sind universell..
     
  7. Arkard, 09.02.2010 #7
    Arkard

    Arkard Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    19
    Registriert seit:
    25.01.2010
    Phone:
    Nexus S
    Naja nicht ganz. Onkel Wikipedia sagt, dass es Mikro a und b gibt.

    Hab gerade aber mal mim Multimeter geguckt und das ist a.

    Kannst ja mal dein Kabel auseinander rupfen und gucken wie das geschaltet ist.
     
  8. Igor01, 09.02.2010 #8
    Igor01

    Igor01 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    46
    Registriert seit:
    09.08.2009
  9. Arkard, 09.02.2010 #9
    Arkard

    Arkard Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    19
    Registriert seit:
    25.01.2010
    Phone:
    Nexus S
    Weiß nicht, kannst du?

    Sollte aber funktionieren, da das B ja nur einmal mehr hat dieaber ja nicht stört.
    Nur Umgekehrt würd halt nicht gehen.

    Ups hab mich vertan. Also das Original Samsung ist B. ALso einmal 5V und Masse. Dein B passt demnach genau. A würde auch passen da da ja nur einmal Masse mehr ist, die nicht benutzt wird.

    Geb aber mal bescheid ob klappt. Auch mit GPS und so. Bei dem Preis würde ich mir auch noch ein zweites Kabel fürs Auto bestellen.
     
    Zuletzt bearbeitet: 09.02.2010
  10. Igor01, 09.02.2010 #10
    Igor01

    Igor01 Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    46
    Registriert seit:
    09.08.2009
    Ok, danke dir!

    Berichte dann, sobald ich das Kabel habe ;)
     
  11. jaspis, 10.02.2010 #11
    jaspis

    jaspis Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2010
    Hallo

    Kann mir jemand das mit micro A und B nochmals erklären?
    Ich habe das Original Samsung Micro auf USB Kabel
    Bei dem Adapter von dmec.ch tut nichts; allerdings lädt sich mein MP3-Player daran auf.
    Ist es also möglich, dass die 5V zum laden beim Samsung Kabel woanders erwartet werden?


    Ich habe mir jetzt noch folgenden Adapter bestellt:
    http://www.digitec.ch/?param=toppreise&wert=156750

    Das ist zwar nicht die gesuchte Lösung, aber sie sollte immerhin gehen. zudem könnte ich dann später noch einen Adapter kaufen, der aus einem Zigarettenanzünderanschluss zwei macht. Dann könnte ich beim einen Anschluss mein Galaxy anschliessen und beim 2. Anschluss einen KFZ->USB-Adapter und dort sonst ein Teil anschliessen.

    Halte euch auf dem laufenden.

    Gruss
    jaspis
     
    Zuletzt bearbeitet: 10.02.2010
  12. Arkard, 10.02.2010 #12
    Arkard

    Arkard Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    19
    Registriert seit:
    25.01.2010
    Phone:
    Nexus S
    Mhh eigentlich ist der Adapter egal. Der Standard USBhat 4 Pins und die sind in der Tat genormt.
    Mit dem Original Kabel sollte es klappen.
    Das der MP3 Player lädt ist aber komisch. Vielleicht liefert der Adpater nicht die benötigten 0,7A.
     
  13. jaspis, 10.02.2010 #13
    jaspis

    jaspis Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2010
    Das Galaxy benötigt also 700mA? Interessantes Fakt; danke! Kann ja gut sein, dass weniger geliefert wird... nunja, mal sehen, ob der direkte KFZ-Adapter von Samsung tut.

    Gruss
    jaspis
     
  14. Arkard, 10.02.2010 #14
    Arkard

    Arkard Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    19
    Registriert seit:
    25.01.2010
    Phone:
    Nexus S
    Steht so auf dem Netzteil. Braucht bestimmt weniger.
     

Diese Seite empfehlen