1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kies-Aktualisierung auf 2.1.0 fehlerhaft!?

Dieses Thema im Forum "Samsung Allgemein" wurde erstellt von Borusse12, 13.11.2011.

  1. Borusse12, 13.11.2011 #1
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    34
    Registriert seit:
    02.10.2011
    Hallo,

    habe ein Galaxy Ace.
    Bis jetzt die Software Kies 2.0.3. auf dem PC installiert.

    Jetzt wurde mir beim starten der PC Software ein Update von Kies auf 2.1.0 angeboten, welches ich auch installiert habe.

    Seit dem Update bringt mir Kies das keine Softwareaktualisierung über kies für dieses Gerät möglich ist.

    Unter Kies 2.0.3 kam diese Meldung nicht, sondern: Zur Zeit ist für Ihr Gerät keine Aktualisierung verfügbar.

    Was ist da los ?
     
  2. Hatshipuh, 14.11.2011 #2
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Kies wurde fehlerhaft installiert.
    Die neueste Version von Kies runterladen und nochmal installieren sollte das Problem lösen.

    Tap-a-talked from my Galaxy Ace
     
  3. andreas1, 14.11.2011 #3
    andreas1

    andreas1 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    Habe das gleiche Problem, habe wie oben beschrieben neu runtergeladen und installiert, (Kies_2.1.0.11095_121_6)
    leider immer noch die gleiche Meldung :cursing:

    Was nun?
     
  4. ultrium, 14.11.2011 #4
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Hast Du vorher ALLES deinstalliert, was mit Kies zutun hatte ? Auch die regedit von Kies befreit ? Neustart ? Kies uninstalleer usw. ?
     
  5. andreas1, 14.11.2011 #5
    andreas1

    andreas1 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    nur Neustart habe ich nicht gemacht, kann ich auch noch mal versuchen, aber ob es das ist:confused2:

    also das ist es nicht gewesen, Kies entfernt,Systemstart und Regclean und Systemstart dann neue Install und nichts hat sich geändert,


    was nun - tun ?????
     
    Zuletzt bearbeitet: 14.11.2011
  6. Hatshipuh, 15.11.2011 #6
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Hm, bisher konnte man so das Problem beseitigen.
    Eventuell liegt es an einem Bug mit der neuen Version.
    Ansonsten versuch, das Handy an verschiedenen USB Ports anzuschließen.
     
  7. andreas1, 15.11.2011 #7
    andreas1

    andreas1 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    Danke, habe das auch probiert, leider Fehlanzeige. Muß ich vielleich auf das nächste Kies warten?
     
  8. ultrium, 15.11.2011 #8
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Versuche mal eine ältere Kies Version zu installieren.
     
  9. andreas1, 15.11.2011 #9
    andreas1

    andreas1 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    Habe ich, da geht es, aber da steht dann das es keine aktuelle Version
    (zur Zeit ist für Ihr Gerät keine Aktualisierung verfügbar) gibt, ausserdem sieht hier die Gerätebezeichnung etwas anders aus.
    Kann aber immer so gewesen sein, weiß ich nicht genau habe das ACE erst seit 4 Wochen.
     
  10. ultrium, 15.11.2011 #10
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Zumindest weißt Du jetzt, daß es nicht am ACE liegt und Du auf eine neuere Version von Kies warten mußt, da die derzeit aktuelle Kies Version fehlerhaft ist.

    Alternativ nimmst Du ODIN und flashed die offizielle Firmware 2.3.3 und belässt den sales code auf DBT, dann hast Du auch noch volle Garantie.
     
    andreas1 bedankt sich.
  11. Borusse12, 15.11.2011 #11
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    34
    Registriert seit:
    02.10.2011

    Hat doch irgendwas mit dem Galaxy Ace zu tun.

    Ace:
    Kies 2.0.3 funktioniert
    Kies 2.1.0 funktioniert nicht

    Galaxy W
    Kies 2.0.3 funktioniert
    Kies 2.1.0 funktioniert

    Demnach ist die aktuelle Kies 2.1.0 in Ordnung, nur irgendwie in Verbindung mit dem Ace nicht.
    Wobei das Gerät ja erkannt wird; nur mit Fehlermeldung: keine softwareaktualisierung mit Kies für dieses Gerät.
     
  12. andreas1, 16.11.2011 #12
    andreas1

    andreas1 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    So werde ich es machen, warten! Das nächste Kies kommt bestimmt.
     
  13. andreas1, 01.12.2011 #13
    andreas1

    andreas1 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2011
    Nun ist das ein neues Kies da, leider ist der "Fehler" noch nicht behoben:mad:
    Siehe meinem Anhang
     

    Anhänge:

    • Shot.png
      Shot.png
      Dateigröße:
      67.1 KB
      Aufrufe:
      242
    Zuletzt bearbeitet: 01.12.2011
  14. supergreg, 01.12.2011 #14
    supergreg

    supergreg Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    4
    Registriert seit:
    21.07.2011
    Habe eben mal auf Kies 2.1.0 aktualisiert und bei mir tritt der Fehler nicht auf (vorher auch nicht). scheint also kein genereller Bug in Kies zu sein.
     

    Anhänge:

    • kies1.jpg
      kies1.jpg
      Dateigröße:
      18.8 KB
      Aufrufe:
      123
    • kies2.jpg
      kies2.jpg
      Dateigröße:
      70.8 KB
      Aufrufe:
      143
  15. Borusse12, 01.12.2011 #15
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Beiträge:
    476
    Erhaltene Danke:
    34
    Registriert seit:
    02.10.2011
    Hallo,

    mit meinem Galaxy W funktioniert die Kies 2.1.0 auch nicht mehr, bekomme gleiche Fehlermeldung.
    Komischerweise erst nach dem Update auf android 2.3.6

    Habe jetzt die Kies 2.0.3. wieder drauf; da wird alles korrekt angezeigt.
     
  16. *Struppi*, 01.12.2011 #16
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    Bei mir verbindet sich kies seit den update nun garnicht mehr mit dem ace. Pc und handy neugestartet, windows treiber und kies treiber neu installiert und dennoch ständig die meldung der dienst könne auf dem gerät nicht gestartet werden.
    debug ist auf dem phone aktiviert, woran könnte es denn noch liegen? :(

    Gesendet mit der Android-Hilfe.de-App

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen