1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kies - Android 4.0.3

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Tortex, 20.02.2012.

  1. Tortex, 20.02.2012 #1
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Hallo zusammen!

    Ich hab mich vor ein paar Tagen hier angemeldet, super Forum hat mir schon in vielen Dingen weitergeholfen!

    Nun, ich hab ein kleines Problem.

    Habe ein SGS I9000 mit einer 4.0.3 Android Version, Baseband-Version I9000XXJVT, Kernel: 3.1.10-galaxy+telus-257189-g0bd2151-dirty, Mod Version: CodenameDroid-(MOD)-1.3.3-Galaxymtd.

    Nun, das komplettpaket war hier auf android hilfe verlinkt. Fand Andriod 4 anfangs auch echt super, stellte dann fest, das es mir doch nicht so gefällt.

    Jetzt wollte ich wieder zurück zum Originalzustand, also 2.3.3. Im Forum hab ich viele FAQs gesehen auch zum Thema Downgraden, habs auch mit Odin probier, nur...irgendwie klappt das nicht, hab immer noch 4.0.3 drauf. NATÜRLICH hab ich kein Backup gemacht...dachte mir "hab eh nix wichtiges drauf" bzw. hab eins über Samsung Kies gemacht, nur hab ich jetzt keine Auswahlmöglichkeit mehr in den USB Einstellungen bei dieser Version.
    Also unterm Strich: Kann mir jemand helfen, wie ich wieder zum Original zustand zurück komme, oder wie ich Android 4.0.3 mit Kies zum laufen bekomm. Das wäre sehr nett! Wie gesagt Suchfunktion und FAQ hat mir nur bedingt weiter geholfen.
     
  2. wemsinho, 20.02.2012 #2
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Und was genau passiert?
     
    Tortex bedankt sich.
  3. Donald Nice, 20.02.2012 #3
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Tortex bedankt sich.
  4. Tortex, 20.02.2012 #4
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Genau passiert: Downloadmodus, hängt in der schleife auch noach ner halben Stunde mit akku raus und co hat sich nix verändert.

    Danke Donald Nice, Ja, Kies und ich (und womöglich alle anderen) haben ein Hassliebe zueinander....
     
  5. wemsinho, 20.02.2012 #5
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Downloadmodus hängt in der Schleife? Versteh ich nicht.

    Erkennen tut Odin ja anscheinend das SGS. Läuft also der flash ohne Fehlermeldungen durch und du hast dann einen Bootloop oder wie kann man das jetzt deuten.

    Ein wenig genauer wäre toll. Wie soll man da helfen??

    (huhu Donald :) )
     
  6. Tortex, 20.02.2012 #6
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Hallo!

    Danke nochmals für eure Hilfe!

    Hab alles nach Anleitung durchgeführt, dann hat mein I9000 meine Simkarte nicht mehr erkannt. Also ich kann es an und ausmachen ohne pinabfrage, oben in der Statusleiste ist kein Netz zu sehen.

    hab mittels*#1234* mal nachgeschaut. Hab folgendes erhalten:

    PDA: I9000XWJW1
    PHONE: unknown
    CSC: Unknown

    Hab die SuFu benutzt, hab rausgefunden das es ein fehler beim flashen sein kann, also das ganze nochmal.

    wieder das gleiche, factory-reset wurde nach dem flashen durchgeführt.

    Wisst ihr woran es liegen könnte?

    viele Grüße
     
  7. djmarques, 20.02.2012 #7
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Hast du auch mit Re-Part und 512.pit File geflashed?
     
  8. Tortex, 20.02.2012 #8
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Ja hab die Pit file mit eingefügt und re part war auch angeklickt D: das ist ja jetzt mal ärgerlich nicht war :)


    Nachtrag: Simkarte hab ich an nem alten aussortierten Handy getestet, funktioniert einwandfrei
     
  9. Weissi46, 20.02.2012 #9
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Du hast dir wahrscheinlich die IMEI zerflasht. Schreib mal, was bei Eintippen von *#06# angezeigt wird.
    Hast du ein EFS-Backup gemacht?
     
    Zuletzt bearbeitet: 20.02.2012
  10. Tortex, 20.02.2012 #10
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Hallo! Es steht nur: IMEI dran, nein kein Backup, ich dachte mir, brauch ich hier nicht. Blöde idee....ok, ich geh davon aus das man die leicht wieder bekommt?
     
  11. Weissi46, 20.02.2012 #11
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Wenn du glück hast, kannst du sie zurückbekommen, sonst ist das handy ein Fall für den Service, soweit ich weiß. Flash dir eine Stockfirmware, am besten eine, die zu deinem Productcode, den du vorher hattest (hast du den denn ausgelesen?) passt.
     
  12. Tortex, 20.02.2012 #12
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Ich hoff die Frage ist nicht all zu dumm, die IMEI steht in meinem Handy drin, also wenn ich den Akku raus mach auf nem Kleber von Samsung. Kann ich die nicht selbst wiederherstellen?
     
  13. wemsinho, 20.02.2012 #13
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Wenn Du eine Original Samsung FW flashst sollte sie wieder da sein.
     
  14. Weissi46, 21.02.2012 #14
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Es soll (bei Samsung) Spezialisten geben, die das können (da manchmal berichtet wird, dass ein austauschgerät die selbe IMEI wie das eingeschickte gerät hat). Wenn die IMEI nach dem Flashen der Stock Firmware nicht da ist, hast du ein Problem, da hier keiner weiß, wie die das machen.

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  15. wemsinho, 21.02.2012 #15
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,438
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
  16. Tortex, 21.02.2012 #16
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Hat alles funktioniert :) Stockfirmware ist drauf. Bevor ich roote und den kernel meiner Wahl draufspiele wollt ich nen Backup das ich mit Kies gemacht hab wiederherstellen.

    Wie kann es auch anders sein, Kies hängt sich jedes mal auf wenn ich auf "Wiederherstellen" klicke. Gibts ne andere Möglichkeit die sbu datei aufzuspielen? Habs mit myphone explorer probiert, erkennt die .sbu nicht, leider.
     
  17. Weissi46, 21.02.2012 #17
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Schau zuerst ob die IMEI wieder da/die richtige ist. Zum Kies problem: du kannst ja nen sbu to vcf converter googlen :)

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  18. Tortex, 21.02.2012 #18
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    IMEI ist die gleiche, war das erste was ich geschaut hab, hab mir ne 2.2.1 stock geflashed, dann über kies updaten lassen.

    Gelernt aus der Sache: doch erst nen backup, dann rumspielen :)

    danke für eure unterstützung! bin gern hier im Forum unterwegs :D
     
  19. Donald Nice, 21.02.2012 #19
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Jetzt ist es sowieso zu spät... Nochmal neu flashen mit pit und repart... Danach sollten wieder Werte bei MODEM und CSC nach Eingabe von *#1234# drin stehen. Sofern da weiterhin UNKNOWN steht, kannste nix machen... Erst wenn diese Werte wieder befüllt sind, macht es Sinn weiter zu suchen.
     
  20. Tortex, 21.02.2012 #20
    Tortex

    Tortex Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    10.02.2012
    Donald steht alles wieder drin, kein UNKNOWN irgendwo.

    nen converter hab ich nicht gefunden habs über java sdk gemacht. So bekommst auch alle Kontakte wieder.
     

Diese Seite empfehlen