1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kies erkennt Gerät nicht

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von AndreR, 31.05.2012.

  1. AndreR, 31.05.2012 #1
    AndreR

    AndreR Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    Hallo zusammen,
    Kies erkennt aus irgend einem Grund mein gerät nicht. Sobald ich es einstecke springt der Status auf »Verbindung wird hergestellt« und verbleibt dort. Eine Verbindung wird nicht aufgebaut.

    Nach der Installation der Software wurde ein ominöser »USB Controller« erkannt, den Windows jedoch nicht installieren konnte. Sobald ich das Gerät angesteckt habe, wurden drei weitere Geräte erkannt und erfolgreich installiert. Kies ist dann in den oben beschriebenen Zustand gewechselt und verharrt darin schon seit Stunden.

    Ich habe ein Galaxy S3.

    Jemand eine Idee, was ich da machen kann?

    Gruß
    André
     
  2. Stalin, 31.05.2012 #2
    Stalin

    Stalin Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2012
    Moin,

    Kies runterfahren oder nicht in Betrieb nehmen!! Erst SGS3 mit PC anstöpseln/verbinden u. dann Kies hochfahren!! Sollte funktionieren!
    G.STALIN
     
  3. AndreR, 01.06.2012 #3
    AndreR

    AndreR Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    Hat leider nichts geholfen.
     
  4. AndreR, 05.06.2012 #4
    AndreR

    AndreR Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    Keiner weitere Ideen? Das Problem mit dem USB-Controller ist unterdessen beseitigt – war mein nicht installierter USB-3.0-Controller und hatte also mit dem Problem nichts zu tun. Kies stellt aber nach wie vor keine Verbindung zu meinem Gerät her.
     
  5. LibertaS, 10.06.2012 #5
    LibertaS

    LibertaS Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2012
    selbe hier. Nutze Win xp pro SP2
     
  6. Camelgerd, 10.06.2012 #6
    Camelgerd

    Camelgerd Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    15
    Registriert seit:
    08.05.2012
    Ich musste über Windows Update noch einen USB-Treiber nachinstallieren.
    Das klappte vorgestern nicht, gestern lief es problemlos.
    Kies machte auch noch ein Update direkt aus der Software heraus.
    Ich hab diesen Zusatnd überbrückt in dem ich Kies über WLAN verbunden habe.
     
  7. attackman, 10.06.2012 #7
    attackman

    attackman Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    9
    Registriert seit:
    10.11.2011
    Phone:
    Samsung Galaxy Note 4
    Bei mir hat es auch Probleme gemacht,
    habe dann einen "Kies-Cleaner" geladen (sry weiß nicht mehr wo) der hat alle Treiberreste in Kies entfernt aber noch mal von vorne wenn ich es zusammen bekommen.

    1. Handy nicht anstöpseln
    2. Kies Treiberreste entfernen lassen
    3. Die USB Treiber installieren (kann man irgendwo runterladen)
    4. PC neu starten evtl. auch S3 neu starten
    5. Kies starten
    6. S3 anstöpseln

    jetzt sollte Windows noch etwas automatisch installieren und dann sollte es auch gleich erkannt werden.

    So etwa hat es bei mir geklappt
     
  8. momcic, 10.06.2012 #8
    momcic

    momcic Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2012
    Das gleiche o Problem hatte ich bis vor einer Stunde.
    Kies deibstalieren und Kies wieder von Chip downloaden; und es wird klappen.
     
  9. superandroiduser, 10.06.2012 #9
    superandroiduser

    superandroiduser Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    20.04.2012
    Phone:
    HTC One X
    Hallo,

    ich hab folgende Erfahrung gemacht.

    Wenn man mehrere Handys hat (also bei mir HTC ONE X und das S3) gibt es bei mir immer USB Probleme.

    Meine Vermutung die vertragen sich nicht untereinander.

    Lösung:

    Kies neu installieren. Dann werden auch die Treiber neu installiert.

    Anmerkung: In früheren Kies Versionen gabs die Möglichkeit im KIES nur den Treiber neu installieren zu lassen.

    Weis jemand von euch ob es das noch gibt? Vllt. hab ich was übersehen?:D

    Wenn man Custom Sachen flasht reagiert Kies auch allergisch. Aber zumindest müsste er eine Verbindung herstellen:biggrin:
     

Diese Seite empfehlen