1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Kanda, 06.09.2011 #1
    Kanda

    Kanda Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2011
    Hallo zusammen,

    ich habe ein größeres Problem mit Kies...

    Ich habe es von CD installiert und Updates geladen, es funktionierte einwandfrei. Am folgenden Tag stürzte es ab mit einem "Fatal Error" und lies sich nicht mehr starten. Daraufhin habe ich es deinstalliert und wieder neu installiert, lies sich immer noch nicht starten, diesmal mit der Fehlermeldung "Einige Dateien sind beschädigt. Wenn das Problem weiterhin besteht, installieren Sie es erneut".

    Gesagt, getan, ich habe es nochmals runtergeschmissen, wieder installiert, gleiches Problem. Dann statt von CD aus dem Netz geladen und installiert, dasselbe Spiel.

    Ich habe dann eine Systemwiederherstellung mit Wiederherstellungspunkt vor der Erstinstallation versucht, das klappte nicht (ok, andere Baustelle...) und seitdem lässt sich Kies nicht mal mehr deinstallieren, Fehlermeldung "1628: Failed to complete installation".

    Hat jetzt noch jemand eine Idee?

    Gruß,
    Kanda

    edit: ach ja, Betriebssystem ist Windows XP Professional SP3
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 06.09.2011
  2. ultrium, 07.09.2011 #2
    ultrium

    ultrium Gast

    Ich würde die entsprechenden Kies Einträge aus der regedit löschen, den existieren Ordner unter "Programme" löschen, der Rechner neu starten und dann nochmals versuchen neu zu installieren. Ob das eine gute Idee ist ? Ich würde es so probieren. Denn offenbar ist Dein XP bereits so strubelig durch die Wiederherstellung, es stellt sich die Frage ob dies nicht ein generelles Problem bei Dir ist, weswegen es mit Kies dieses Problem gibt.
     
    Kanda bedankt sich.
  3. Kanda, 12.09.2011 #3
    Kanda

    Kanda Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2011
    Hallo ultrium,

    danke für den Tip, habs probiert und es hat funktioniert, ich konnte es wieder installieren. Ich hoffe dass es von etwas längerer Dauer ist als vorher...

    Gruß,
    Kanda
     

Diese Seite empfehlen