KiesDPLR noch nicht gelöst

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von pincho, 11.11.2011.

  1. pincho, 11.11.2011 #1
    pincho

    pincho Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2011
    also hab das Forum durchsucht und auch über google diverse englische und deutsche forenbeiträge gelesen. nirgendwo wird das Problem gelöst.

    das Problem:

    bei jedem Start von kies kommt die fehlermeldung "kiesDPLR funktioniert nicht mehr. Programm muss geschlossen werden."

    hab mittlerweile fast alles versucht. handytreiber deinstalliert, kies entfernt, nach Samsung ordnern gesucht und alle gelöscht. mit ccleaner die registry Fehler behoben. neustart. neuinstallation. nix. gleicher Fehler beim Start.

    eigentlich wär der Fehler egal da kies trotzdem startet aber ich kann so die firmware nicht updaten da es das update abbricht.

    kann mir jemand eine Lösung sagen? möchte nicht meinen pc neu aufsetzen. ps kies ist die neueste Version!

    danke
     
  2. ultrium, 12.11.2011 #2
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    ccleaner behebt zwar augenscheinlich die Fehler in der regedit, aber sie löscht nicht alle KIES Einträge aus der regedit. Das würde ich manuell machen.

    Desweiteren solltest Du NICHT die aktuelle Kies Version verwenden.

    Von wo nach wo möchtest Du denn die Firmware aktualisieren ?
     
  3. pincho, 12.11.2011 #3
    pincho

    pincho Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2011
    wie lösch ich das manuell?

    Hm das blöde is halt ich hab ein ö Handy auf Orange gebrandet. das fw update auf gingerbread 2.3 is jetzt erst raus und wird ja nur in der aktuellsten Version angezeigt oder?
     
  4. pincho, 13.11.2011 #4
    pincho

    pincho Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2011
    also das dürfte ein os Problem sein. an zwei Vista Rechnern hatte ich dieses prob. jetzt hab ich es auf einem xp ausprobiert aber da kommt nachdem download der firmware und somit vor dem installieren die Meldung: pc erkennt das gerät nicht. woran könnt das liegen? es erkennt ja mein Handy einwandfrei zuvor...
     

Diese Seite empfehlen