1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kleines Problem -> Brick

Dieses Thema im Forum "Root / Hacking / Modding für Asus Eee Pad Transformer" wurde erstellt von knopper84, 07.01.2012.

  1. knopper84, 07.01.2012 #1
    knopper84

    knopper84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    hey Leute,

    hätt da mal n kleines Problemchen. und zwar hab ich n TF101G hier von nem Kumpel. Wollte ihm ne Custom-Rom draufmachen und noch n paar Optimierungen.

    Ok also erstmal wollte ich halt komplett das neueste offizielle Update von Asus draufmachen, die Version ist 8.6.6.23.
    Dazu halt die zip-Datei auf n Micro-SD kopiert. Hat er dann auch erkannt mit nem gelben Dreieck in der unteren Leiste, woraufhin ich dann das Update gestartet habe.
    Danach hat er dann neu gestartet und es kam das Androidmännchen mit den Zahnrädern. In der Anleitung stand ja was von 10 Minuten, also hab ich nach ner knappen halben Stunde einfach mal unterbrochen da sich bis dahin immer noch nichts getan hat.

    Ja das wars dann. Nun kommt immer kurz das Asus-Logo, danach geht es wieder aus, und halt wieder das Asus-Logo usw...
    Ins Recovery komme ich auf jeden Fall noch rein, aber macht dann nix. Es kommen kurz die Zahnrädern und dann halt das Androidmännchen mit dem gelben Dreieck.
    Gerootet oder der gleichen ist noch nichts.

    Was kann man da tun? Eigentlich müsste er doch den Updateprozess wieder starten wenn die zip-Datei auf der Karte ist oder? Oder muss diese evt. Einen ganz bestimmten Namen haben?

    Ich hoffe es gibt ne Lösung, weil wie gesagt das Teil is nur von nem Kumpel also nicht meins :scared::scared:

    achso die Seriennummer beginnt mit "BA"
     
    Zuletzt bearbeitet: 08.01.2012
  2. Kabelbrand, 08.01.2012 #2
    Kabelbrand

    Kabelbrand Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    8
    Registriert seit:
    06.11.2011
    Phone:
    HTC One S
    NvFlash -Methode vielleicht mal ausprobieren .... Dann hast du immerhin wieder eine Rom die geht u.s.w.

    Die Sache ist nur, ob die genannte Methode auch bei der 3G-Version beim Tf funktioniert...
     
  3. knopper84, 08.01.2012 #3
    knopper84

    knopper84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    hmm hab ich schon probiert. Also in den APX-Modus komme ich auch auf jeden Fall noch. Er erkennt es auch als APX-Gerät.

    Wenn ich nvflash starte kommt dann aber die Meldung "rcm version 0X4
    Command send failed (usb write failed)"

    Was hat das genau zu bedeuten?

    Würd doch wohl irgendwie gehen, es ist ja schließlich nur n Softbrick.
    Warum hat das TF101 auch kein richtiges Recoverys-Menü so wie man es von anderen Androidgeräten kennt? Ist das so gewollt?


    Was ist es denn überhaupt für ein Modell wenn die SN mit "BA0" beginnt? Höher als B70 ?
     
    Zuletzt bearbeitet: 08.01.2012
  4. suncrawler, 08.01.2012 #4
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Ich hab auch einen TF der BAO-Serie. Das sind alle im Oktober/ November gefertigten Transformer. Allerdings stellen die sich beim Rooten und CMW installieren etwas zickig an. Mit RazorClaw hat es dann aber doch funktioniert.

    Das Original-Update auf 8.6.6.23 hab ich nie eingespielt, da ich das Revolution HD ROM inklusive Update auf 8.6.6.23 nutze. So wie du es beschreibst, scheint also bisher noch kein CWM auf deinem TF zu sein.

    Bisher gibt es, meiner Erfahrung nach, keine Möglichkeit mit NVFlash auf TF's der B9O / BAO-Serie eine neue Firmware zu flashen.

    Hast du die Update-Datei so wie du sie von der ASUS Website runtergeladen hast, ins Root-Verzeichnis der SD-Karte kopiert? Dann sollte der ASUS-Recovery-Mode das Update erkennen und mit der Installation erneut beginnen. Bei einer Freundin wurde das Update nach erfolgreicher Installation automatisch von der SD-Karte gelöscht.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 08.01.2012
  5. knopper84, 08.01.2012 #5
    knopper84

    knopper84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    Man man man man
    Finally i got it!
    Das folgende sollte auf jeden Fall mit ins generelle FAQ. Hätte mir viel Zeit erspart, hätte ich das gleich gewusst.
    und zwar einfach die Update-Datei in "EP101_SDUPDATE.zip" umbenennen und dann auf jeden Fall ins Root-Verzeichnis der SD-Karte.
    Dann ins Recovery und die Zahnräder beginnen sich zu drehen :w00t00::w00t00:

    Danach ging es wieder. Gott sei dank!

    Komisch das das hier auch noch nie aufgetaucht ist. Naja irgendwann ist immer das 1. Mal ^^
    Wie gesagt am besten anpinnen oder mit ins FAQ!
     
  6. suncrawler, 08.01.2012 #6
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Na dann ist ja wieder alles bestens.

    Gesendet mit der Android-Hilfe.de-App
     
  7. knopper84, 14.01.2012 #7
    knopper84

    knopper84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    So Leute noch mal kleines Update. nachdem ich es so hinbekommen hatte, wollte ich es nach einem Rootversuch nochmal komplett sauber machen, also mit der "EP101_SDUPDATE.zip" Datei.
    Dann nach dem Neustart blieb es immer beim Eee Pad-Logo hängen. Es ging nichts mehr. Recovery kam ich absolut nicht mehr rein, wenn ich Vol-up gedrückt habe, hat er zwar kurz angezeigt "Booting Recovery Kernel Image", aber dann wurde der Bildschirm gleich wieder schwarz und Neustart! kein Androidmännchen mehr.

    Mit nvflash ging auch absolut nicht da ich einen neuen Bootloader habe, der anscheinend gut gesichert ist.
    Also hab ich es jetzt als finalen Schritt eingeschickt. Das Service Center ist irgendwo in Tschechien.
    Meint ihr die bekommen das nun wieder hin? Womit flashen die da? Haben die etwa andere tools?
    hat jemand schon mal eins eingeschickt? Wie lange kann es ca. dauern?
     
  8. suncrawler, 15.01.2012 #8
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Wie lange hast du denn das Logo stehen lassen bevor du den TF zwangsweise ausgeschaltet hast? Wenn ich richtig lese ist dir das im ersten Versuch auch bereits passiert, dass du einfach keine Geduld aufbringst.

    Auch wenn einige User schreiben, es kann bis zu 10 Minuten dauern, kann es in Einzelfällen auch schonmal länger werden. Ich kenne Fälle da hat es bis zu 40 Minuten gedauert bis endlich der LockScreen angezeigt wurde.

    Und warum hast du versucht, mit einem Update dein System zu säubern? Du hättest es erst rooten und das CWR installieren sollen. Dann hast du die Möglichkeit mit den Tools SuperWipe (löscht alles inklusive der virtuellen SDCard) und SuperWipe lite (lässt die virtuelle SDCard unberührt) das TF zu "cleanen". Danach OHNE Neustart ein neues ROM von der externen SDCard flashen. Neustart und abwarten bis der LockScreen erscheint.

    In deinem Fall hätte also auch ein Rücksetzen auf die Werkseinstellung gereicht.

    Um auf deine eigentliche Frage zurück zu kommen, kannst du etwa 3 Wochen einplanen. wenn du Glück hast ist es auch schon nach 10 bis 14 Tagen wieder zurück.

    Gesendet mit der Andoid-Hilfe.de-App
     
  9. knopper84, 17.01.2012 #9
    knopper84

    knopper84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    Nee also da ging wirklich nix mehr, es war ja auch nur das Eee Pad-Logo zu sehen, das was ganz am Anfang kommt. Das Asus Logo, wenn es bootet kam ja gar nicht.
    habs auch bestimmt mal ne Stunde liegen lassen, keine Änderung.

    Soo gestern ist es dann bei Asus angekommen, bei Status steht schon da "repairing". Heißt das dann das sie es auf jeden Fall schon mal angenommen haben? Weil wie gesagt hatte ja vorher gerootet mit der Nachoroot-Methode.
    Ich denke dann hätten sie sich schon gemeldet das sie es nicht machen oder??

    edit: juhuu es steht schon auf "Ready for Shipping", na dann wollen wir mal das beste hoffen :thumbsup::thumbsup:
     
    Zuletzt bearbeitet: 17.01.2012
  10. suncrawler, 17.01.2012 #10
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Na dann gib mal Bescheid, wenn es wieder zurück ist. Würde mich auch brennend interessieren.
    Ein Garantiefall wird es sicherlich nicht werden, denke ich mal.

    Gesendet mit der Android-Hilfe.de-App
     
  11. knopper84, 17.01.2012 #11
    knopper84

    knopper84 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    hmm wie kein Garantiefall? Es ist doch schon fast im Versand.
    Wenn nicht dann würde doch erst ne Meldung kommen das es so und so viel kostet, und erst dann schicken sie es los oder?
     

Diese Seite empfehlen