1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

klicktel for android?

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Finsinger, 03.08.2010.

  1. Finsinger, 03.08.2010 #1
    Finsinger

    Finsinger Threadstarter Gast

    Servus!

    Ich hoffe, ich bin hier im richtigen Unterforum gelandet, Kommunikation ist ja ein weites Feld.. ;)

    Und zwar hab ich gerade gelesen, dass es klicktel auch für Android zu geben scheint. Problem: Ich find´s im Market nicht. Kann´s sein, dass ich mit meinem X10 mini pro da einfach aussen vor bleibe und ne Version ab 2.0 bräuchte? Oder wie muss ich klicktel suchen, damit ich fündig werde? (Suche im market mit Begriff "klicktel" hab ich natürlich schon versucht, blieb ohne Ergebnis)

    LG, Finsinger
     
  2. recynt, 03.08.2010 #2
    recynt

    recynt Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    16
    Registriert seit:
    19.07.2010
    Naja, hilft Dir nicht wirklich weiter, aber ich kann KlickTel ("klicktel" suche im Market) finden. Liegt wahrscheinlich echt an Deiner Android Version. Jedoch steht in der Produktbeschreibung im Market nichts von einer Mindestanforderung. Hab Android 2.1
     
  3. Wild Bill Kelso, 03.08.2010 #3
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    das ist die klicktel-app.

    und die soll ab 1.5 gehen. aber möglicherweise hapert es an der auflösung des displays. wie gross ist deins ?
     
  4. Finsinger, 03.08.2010 #4
    Finsinger

    Finsinger Threadstarter Gast

    Mini, wie der Name ja schon sagt... 320 x 240


    Schaaaade...
     
  5. FaceOfIngo, 04.08.2010 #5
    FaceOfIngo

    FaceOfIngo Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    17
    Registriert seit:
    28.04.2010
    Versuch einfach mal das App zu installieren. Es gibt viele Apps die wohl "angeblich" nicht auf dem X10 Mini laufen sollen, am Ende dann doch funktionieren.

    Vielleicht hilft Dir das hier weiter. AppBrain App Market - Android Apps und Tests - AndroidPIT
     
  6. Finsinger, 04.08.2010 #6
    Finsinger

    Finsinger Threadstarter Gast

    Theoretisch ne g*** Idee... Aber wenn mir die App im market ja noch nicht mal angezeigt wird...?
     
  7. FaceOfIngo, 04.08.2010 #7
    FaceOfIngo

    FaceOfIngo Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    17
    Registriert seit:
    28.04.2010
  8. Finsinger, 04.08.2010 #8
    Finsinger

    Finsinger Threadstarter Gast

    Ach JETZT komm ich mit!!

    Das ist quasi ein alternativer Market?!

    Probier ich heute abend mal aus, danke Dir! :)
     
  9. FaceOfIngo, 04.08.2010 #9
    FaceOfIngo

    FaceOfIngo Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    17
    Registriert seit:
    28.04.2010
    Sorry, mein Fehler.:o Hätte ich erklären sollen. Über Appbrain werden einige Einschränkungen aufgehoben, u.a. Ländergrenzen.

    Such mal nach AppBrain hier im Forum findest Du'ne Menge drüber.
     
  10. Finsinger, 07.08.2010 #10
    Finsinger

    Finsinger Threadstarter Gast

    Servus!

    Also, hab mir den AppBrain Market heute auf meinem X10 installiert (warum hab ich da eigentlich dreimal das Icon rumlungern.??)

    Und wenn ich dann aufd synchen gehe, werd ich doch nur wieder umgeleitet in den AndroidMarket und dort ist dann nix zu finden...

    Irgendwas mach ich falsch, aber was..?


    LG,
    Finsinger
     
  11. Finsinger, 08.08.2010 #11
    Finsinger

    Finsinger Threadstarter Gast

    Jetzt hab ich´s mal ganz anders probiert und mir die apk auf den PC geladen.

    Dann rüber auf die SD (wohin sollte man solche apk´s denn eigentlich schieben??)

    Als ich dann über AndroZip installieren wollte, kam die Meldung: "Parsingfehler. Beim Parsen des Pakets ist ein Problem aufgetreten"

    Was heißt denn nun das wieder??
     
  12. FaceOfIngo, 09.08.2010 #12
    FaceOfIngo

    FaceOfIngo Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    17
    Registriert seit:
    28.04.2010
  13. Finsinger, 09.08.2010 #13
    Finsinger

    Finsinger Threadstarter Gast

    Okay, probier ich mal. Danke schon mal!
     
  14. ulima64, 22.08.2010 #14
    ulima64

    ulima64 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2010
    Ich habe die klicktel-apk auf die SD-Karte gespeichert und mit einem Datei-Manager versucht, zu öffnen (And-Explorer, Astro, ES File Explorer). Das Ergebnis: Fehler beim parsen.
    Ich habe auch FastWebInstaller und AppBrain installiert und es damit probiert. Inzwischen erscheint in AppBrain KlickTel zum installieren. Sobald ich darauf klicke, kommt die Meldung: Das angeforderte Element wurde nicht gefunden.

    Was mache ich falsch?

    System Andrid 2.1
    Handy Wildfire

    Danke im voraus

    Uli
     
  15. Wild Bill Kelso, 22.08.2010 #15
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    Beiträge:
    1,338
    Erhaltene Danke:
    199
    Registriert seit:
    22.07.2010
    Phone:
    Samsung Galaxy Note 2
    Tablet:
    Samsung Galaxy Tab
    es könnte sein, dass diese app einfach nicht für dein handy geeignet ist. leider hat das wildfire nur eine sehr bescheine display-auflösung und das könnte dann einfach zuwenig sein für die strassenkarte.
     
  16. ulima64, 22.08.2010 #16
    ulima64

    ulima64 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.08.2010
    Danke für die schnelle Antwort.

    Und ich dachte, dass ich ein modernes Handygekauft habe...

    Vielleicht gibt es noch ein anderes Telefonbuch für Deutschland.

    Hat da jemand Erfahrung?
     
  17. FaceOfIngo, 23.08.2010 #17
    FaceOfIngo

    FaceOfIngo Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    17
    Registriert seit:
    28.04.2010
  18. TeKaCe, 30.08.2010 #18
    TeKaCe

    TeKaCe Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    115
    Registriert seit:
    22.03.2010

    Daran dürfte / kann es nicht liegen, denn bei AppBrain werden verfügbare Updates für bereits installierte (und laufende/funktionierende) Apps angezeigt. Auch bei meinem Milestone (keine sooo üble Auflösung, wie ich meine) patzt der Market immer wieder.

    Auch mit der FW-Version hat es nix zu tun, denn da sind Apps nicht zu finden/sehen, die nachweislich mit z.B. 2.01 (sind ja alle abwärtskompatibel, 1.5 z.B. müsste also in jedem Fall klappen) laufen würden - oder es tatsächlich auch tun.

    Klickt man nun drauf, um Updates zu installieren (also ähnlich wie im Market), wird man via Popup ("Show market page") automatisch zu eben diesem umgeleitet und erhält dort eine (halt die übliche) Fehlermeldung.

    Passiert immer, wenn man auch unter im "normalen" Market eine App nicht mehr findet / sieht (was mittlerweile leider immer öfter vorkommt).

    AppBrain ist also auch nicht die Lösung des Problems (ich finde dort nicht mehr als im Market), kann also nebst Fast Web Installer wieder runter vom Steinchen, bringt mich definitiv nicht weiter.

    Ärgerlich, wenn man als ganz normaler, unbedarfter User nun nicht mehr in den Genuss der Updates bereits installierter Apps kommt :(
     

Diese Seite empfehlen