1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Klingeltöne nach Update leise?!

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von simon79, 22.03.2010.

  1. simon79, 22.03.2010 #1
    simon79

    simon79 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    4
    Registriert seit:
    23.02.2010
    Hallo zusammen,

    ich weiß nicht ob es stimmt, aber mir kommt die Ruftonlautstärke nach dem Update auf 2.1 sehr mau vor. Habt Ihr ähnliche Beobachtungen gemacht? Leider weiß ich nicht mehr, ob es bei 1.5 tatsächlich lauter war.
    Ich habe jetzt jedenfalls auf beinahe volle Stärke und die Vibration ist nahezu genauso laut wie der Klingelton :rolleyes:

    Viele Grüße
     
  2. Dschi, 23.03.2010 #2
    Dschi

    Dschi Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    14
    Registriert seit:
    21.03.2010
    also mir wär nichts aufgefalln...
    verwendest du die standardtöne oder deine eigenen MP3s?
    gibt da ein nettes programm, nennt sich MP3Gain, mit dem kannst du die lautstärke deiner MP3s anpassen.
    hab da auch ein lied gehabt, das einfach zu leise war als klingelton. mit dem tool einfach den db wert raufgeschraubt und aufs handy geladen, funktioniert super!
    musst nur aufpassen, dass dus mit dem lauter machen nicht übertreibst, sonst gibts nur noch rauschen ;)

    grüße
     
  3. simon79, 23.03.2010 #3
    simon79

    simon79 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    4
    Registriert seit:
    23.02.2010
    Ich nutze "Bell Phone" als Klingelton, also keine eigenen MP3. Und ich bin nach wie vor der Meinung, dass der verdammt leise ist. Aber, wenn bei dir nach dem Update da nichts zu merken ist, dann wird der schon immer so leise gewesen sein, obwohl ich die Lautstärke beim 1.5 immer in der Mitte hatte und jetzt beim 2.1 auf Anschlag und es ist nicht wirklich laut :confused:
    Muss mir mal den Lautsprecher anschauen, vielleicht ist da was davor gekommen, was ihn verdeckt.

    Grüße
     
  4. Mano1969, 23.03.2010 #4
    Mano1969

    Mano1969 Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    18
    Registriert seit:
    30.08.2009
    Phone:
    Samsung Galaxy S7
    Hi,
    es ist in der Tat wirklich leiser geworden :-(

    Bei mir ist es auch so.... egal ob es MP3 Klingeltöne sind oder die originalen.

    Habe deswegen schon manchmal einen Anruf verpasst, weil ich das Klingeln nicht mehr höre..

    Gibt es da nicht irgendwie eine Einstellung in der man die dB im System verändern kann?

    MfG
    Michael
     
  5. linusvanpelt, 31.03.2010 #5
    linusvanpelt

    linusvanpelt Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    18.03.2010
    hi,

    ist mir heute auch aufgefallen das der klingelton merklich leiser ist! ich hab jetzt auch schon ein paar anrufe verpasst trotz voller lautstärke.. :(
     
  6. Ferril, 05.04.2010 #6
    Ferril

    Ferril Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2010
    Hat schon jemand eine Lösung für das Problem?
     
  7. markus75, 05.04.2010 #7
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    schon mal das angesehen ?

    habs aber noch nicht probiert ...

    Samsung Mobile Code. - - - Sound code.
    Samsung phones.
    Dial *#6984125*#
    Test menu dial *#9072641*# (You need this one i think.)
    Click 5 Audio - 2 AP volume config

    Now you see zie je 4 things:
    1 RCV config
    2 EAR config
    3 SPK config
    4 BTH config

    Now you see this:
    1 MP volume
    2 Keytone volume
    3 Ringtone volume
    4 Rec volume
    5 FM radio volume
    6 Camera volume
    7 Voice call volume
    8 Vt call volume
    9 Voice memo volume

    ( SPK = Speaker )( Ear = Headset )

    Tune Headset volume:
    *#9072641*# - 2 EAR config - 3 Ringtone volume - Stap 6 tune it to 10
    Tune movie volume:
    *#9072641*# - 3 SPK config - 3 Ringtone volume - Stap 6 tune it to 10

    Note it works but don't forget to type somewhere your old settings.


    PS : das menü sieht am spica etwas anders aus, mir ist das zu heikel da herumzuspielen ...
     
    Zuletzt bearbeitet: 05.04.2010
  8. opeter, 06.04.2010 #8
    opeter

    opeter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Hi, bei mir ist es definitiv zu leise. Die Codes funktionieren nicht bei mir. Sowieso keine Android OS Codes ausgewiesen.
    Werde morgem mal zum Support gehen deswegen. Gruß, opeter
     
  9. markus75, 06.04.2010 #9
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    also die codes funktionieren bei mir !

    unter "wählen" eingeben : *#6984125*#

    dann bist im Service Mode

    jetzt menü-taste : Key Input auswählen

    jetzt eingeben : *#9072641*# , mit ok bestätigen

    jetzt steht : press back Key (nicht die zurück-taste , sondern back im menü auswählen)

    jetzt ist das hauptmenü vom service mode ...

    Nr. 8 ist : audio, auswählen (antippen)

    jetzt hast :
    1.) handset

    2.) headset

    3.) speaker

    4.) bt headset

    5.) rebuild all

    unter speaker zb. kommt jetzt ein menü mit diversen modes & values

    unter speaker Tx zb. kommt wieder ein untermenü mit 4 punkten.

    unter Tx Codec / Volume kommt wieder ein untermenü mit 5 punkten,

    wo man unter codec gain , codec vol, DTMF Gain, ST Gain diverse dB Werte angezeigt bekommt ....

    aber wie gesagt, da trau ich mich nicht drüber ...
     
    sunnyecki und tsw123 haben sich bedankt.
  10. opeter, 06.04.2010 #10
    opeter

    opeter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Hi Markus, du hast recht, so geht es. Aber ich mach's auch nicht. Frage übermorgen im Service mal nach. Gruß, opeter

    (und btw. Es ist alles zu leise, nicht nur die Klingeltöne.

    Und die Telefonate klingen wie aus dem Eimer.

    Und selbst meine mp3's klingen mit Speaker oder Kopfhörer scheiße. Und die sind sicher gut, bin Tontechniker.)
     
    Zuletzt bearbeitet: 06.04.2010
  11. markus75, 06.04.2010 #11
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    alles klar, vielleicht kannst uns dann was berichten.

    ich finde zwar das die klingeltöne unter 1.5 auch nicht lauter waren, aber etwas lauter drehen würd ich sie trotzdem gern ...


    lg

    markus
     
  12. markus75, 06.04.2010 #12
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    ACHTUNG !

    bei mir hat sich bei dem "herumspielen" in den menüs die : auto answer aktiviert, das heisst das handy hat bei einem anruf gar nicht geläutet, sondern sich gleich verbunden !!

    ausgeschalten hab das wieder unter :

    unter "wählen" eingeben : *#6984125*#

    dann auto answer disable auswählen.

    lg

    markus
     
    Zuletzt bearbeitet: 07.04.2010
  13. SvenniBenni, 07.04.2010 #13
    SvenniBenni

    SvenniBenni Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    12.01.2010
    Praktisch zu wissen, wenn man lange Autofahrten vor sich hat...
     
  14. Ferril, 07.04.2010 #14
    Ferril

    Ferril Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2010
    Hat sich jetzt jemand erfolgreich getraut dort Einstellungen zu treffen? Wenn ja was wurde genau umgestellt?
     
  15. opeter, 08.04.2010 #15
    opeter

    opeter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Hi, war gestern beim Samsung Service (ist allerdings so ein alles mögliche Handy Service) der sagte: Er könne da nichts ändern, hätte auch keine Info über irgendwelche Codes. Gruß, opeter
     
  16. markus75, 08.04.2010 #16
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    na das ist aber toll !

    wenigstens wissen wir das es ein service mode mit audioeinstellungen gibt ;)

    was meinst du als tontechniker, sagen dir die einstellungen in dem menü irgendwas, bzw. die db werte von den codecs ?

    da die menüs so verschachtelt sind bräuchte man halt wirklich eine anleitung, um zu wissen welche einstellung sich wie auswirkt ...

    ev. trau ich mich mal drüber und mach : reset all values, aber ob das alleine schon hilft weiss ich nicht...

    ich denke man muss sicher gezielt auf einander abgestimmte db werte anheben, damit das dann nicht besch.....sen klingt ...

    lg

    markus
     
    Zuletzt bearbeitet: 08.04.2010
  17. opeter, 08.04.2010 #17
    opeter

    opeter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Hi, Nein, mir sagen die codes wirklich nichts. Man sollte das Ding per Klinke an eine vernünftige Anlage anschließen, per Equalizer auf Klang trimmen, das per Speaker / Headphone überprüfen und dann mit den settings die Codes einstellen falls vorhanden. Das sollten die in Korea gemacht haben...
    Wir bräuchten eine Übersicht /Übersetzung der Codes. Gruß, opeter
     
  18. andpo, 31.05.2010 #18
    andpo

    andpo Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2010
    Hey Leute,
    habe mal ein bisschen rumgeschaut im System, hab mich aber auch nicht drübergetraut iwas zu ändern. Muss ehrlich sagen, das ist bei wm viel leichter.
    Aber auf was ich kommen wollte, bei mir trat dann das gleiche Problem auf:

    Auf jeden Fall aber war bei mir im System "auto answer disable" ausgewählt und trotzdem hat das Handy automatisch abgehoben.
    Bei mir hat dann das mehrmalige auswählen von "auto answer disable" geholfen.

    lg
     

Diese Seite empfehlen