1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Knacken aus dem Lautsprecher

Dieses Thema im Forum "HTC One X Forum" wurde erstellt von One_Lynx, 06.07.2012.

  1. One_Lynx, 06.07.2012 #1
    One_Lynx

    One_Lynx Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Phone:
    HTC One X
    Hallo,
    Zunächst will ich mich schonmal entschuldigen, falls das Thema schon einmal durchgekaut wurde...

    Also nun zu meinem Problem:

    Öfters nach vibrieren oder öffnen von apps knackt es ein paar mal aus dem Lautsprecher.
    Das knacken hört sich nicht gerade gesund an und ich bin mir nicht sicher, ob ich es einschicken soll, weil sonst alles perfekt ist...
    Vllt. Weiß ja einer von euch ne Lösung... :)
     
  2. One_Lynx, 07.07.2012 #2
    One_Lynx

    One_Lynx Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Phone:
    HTC One X
    Irgendwer ne Lösung? :)
     
  3. TimeTurn, 07.07.2012 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hab ich noch nie gehört den Fehler.
     
  4. One_Lynx, 07.07.2012 #4
    One_Lynx

    One_Lynx Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Phone:
    HTC One X
    Mh doof...
     
  5. siehmaleinreh, 07.07.2012 #5
    siehmaleinreh

    siehmaleinreh Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    11
    Registriert seit:
    14.04.2012
    Hab ich auch. Allerdings nur dann, wenn vorher oder parallel die PlayerPro App läuft (was mein musikplayer ist). Lösung noch keine gefunden, ausser restart des HOX. Keine Ahnung woran das liegt.

    LG

    Edit: Gerade bei What's App ist das ganz krass, wenn statt einem signalton nur knacken kommt.

    Gesendet von meinem HTC One X mit Tapatalk 2
     
  6. One_Lynx, 08.07.2012 #6
    One_Lynx

    One_Lynx Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Phone:
    HTC One X
    Denkst du daran deins einzuschicken?
     
  7. siehmaleinreh, 08.07.2012 #7
    siehmaleinreh

    siehmaleinreh Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    11
    Registriert seit:
    14.04.2012
    Nee nee. Da es sich offensichtlich um ein Software-Problem handelt, das mit playerpro zusammenhängt, warte ich mal das nächste update ab.

    Gesendet von meinem HTC One X mit Tapatalk 2
     
  8. Klaus B, 08.07.2012 #8
    Klaus B

    Klaus B Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    12
    Registriert seit:
    28.04.2012
    Phone:
    HTC One X
    Habe genau des selbe problem, allerdings nur sehr selten.
    benutze auch den playerpro, bin mir aber nicht sicher ob ich es da hatte...bei whatsapp ist es mir öfters aufgefallen dieses komische quietsch-klackern-knarzen-geräusch (unbeschreiblich komisch :p )
    meistens ging es von selber wieder weg, wenn nicht einfach neustart.
    warte noch bis mein OneX aus der reparatur kommt ob es wieder vorkommt oder ob es weg ist ;)
     
  9. Android pro!?, 08.07.2012 #9
    Android pro!?

    Android pro!? Gast

    Also ich hab auch den playerpro und bei mir ist dieses Problem nicht.

    Gesendet von meinem MT11i mit der Android-Hilfe.de App
     
  10. One_Lynx, 08.07.2012 #10
    One_Lynx

    One_Lynx Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Phone:
    HTC One X
    Hab es eben auch bei der normalen Youtube app gehabt... :(
     
  11. Telephonmann, 17.09.2012 #11
    Telephonmann

    Telephonmann Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    5
    Registriert seit:
    07.05.2012
    Problem mittlerweile gelöst??
    Bei mir tritt das Knacken auch seit ein paar Tagen auf. Ganz plötzlich. Lief drei Monate ohne Fehler.
     

Diese Seite empfehlen