1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Komisches Problem Dolphin HD

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von harrystroebele, 22.07.2012.

  1. harrystroebele, 22.07.2012 #1
    harrystroebele

    harrystroebele Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    22.02.2011
    Hallo.
    Ich habe hier ein komisches Problem beim Surfen mit Dolphin HD.
    Wenn ich bei Google eine Suchanfrage schreiben will, wird nach Eingabe des ersten Buchstaben sofort die Suche gestartet. Danach funktioniert alles normal. Bei anderen Browsern ist das Phänomen nicht zu beobachten. Ich möchte den Browser nicht wechseln, weil der Dolphin sich am besten mit unserem Uni Netz verbindet. Er springt automatisch auf die "Welcome" Seite. Andere machen das nicht.
    Danke für Eure Hilfe.
    Grüssle:thumbsup:
     
  2. Sleepwalker, 22.07.2012 #2
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Hab' ich seit Neuestem auch...liegt wohl am Update. Andere Tastaturen helfen da auch nicht wirklich.
     
  3. mrrbr, 22.07.2012 #3
    mrrbr

    mrrbr Foren-Inventar

    Beiträge:
    17,284
    Erhaltene Danke:
    5,837
    Registriert seit:
    01.04.2012
    Phone:
    Moto G 2014
    Auf meinem DHD und Galaxy Tab ist das mit der neuesten Version nicht so.... Dolphin verhält sich wie immer. Keine Ahnung warum.

    Gesendet von meinem GT-P1000 mit Tapatalk 2
     
  4. TimeTurn, 22.07.2012 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Auf dem One X unter Android 4.0.4/Sense 4 verhält der sich auch normal. Hab ihn gerade mal testweise installiert. Chrome gefällt mir allerdings besser.
     
  5. TSC Yoda, 22.07.2012 #5
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,943
    Erhaltene Danke:
    20,418
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Auf dem Evo 3D mit 4.0.3 und 3.6 habe ich auch keine Auffälligkeiten.
     
  6. Sleepwalker, 22.07.2012 #6
    Sleepwalker

    Sleepwalker Android-Guru

    Beiträge:
    2,326
    Erhaltene Danke:
    219
    Registriert seit:
    03.12.2010
    Seltsam, bei mir hat's gerade auch funktioniert.
    Ist irgendwie nicht wirklich reproduzierbar...ich surfe auch zu selten mit dem Handy (ist halt mega umständlich :D)
     
  7. R0cc0Naut, 22.07.2012 #7
    R0cc0Naut

    R0cc0Naut Fortgeschrittenes Mitglied

    Beiträge:
    333
    Erhaltene Danke:
    27
    Registriert seit:
    13.05.2011
    Phone:
    One+ 2
    Tablet:
    Telekom Puls
    Das Problem habe ich schon länger. Ist echt ärgerlich.
    Aber reproduzieren konnte ich das auch noch nicht.
     
  8. Micha_he, 22.07.2012 #8
    Micha_he

    Micha_he Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    11
    Registriert seit:
    08.02.2011
    Bei mir (Android 2.3.5) ist das im DolphinHD schon seit einigen Monaten. Seit Google mal auf diese "Schnellsuche" umgestellt hat.

    Ich starte Google immer über den Link "www.google.de/webhp?complete=0", dann ist die Schnellsuche deaktiviert und er blendet mir meine Tastatur nicht nach der erste Eingabe wieder weg.
     
  9. GigaTom, 23.07.2012 #9
    GigaTom

    GigaTom Android-Experte

    Beiträge:
    897
    Erhaltene Danke:
    90
    Registriert seit:
    17.04.2010
    Ich nehm den Dolphin Mini. Da hab ich das Problem auch nicht.
     
  10. Pascalmo, 28.07.2012 #10
    Pascalmo

    Pascalmo Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    3
    Registriert seit:
    20.06.2012
    Ebenso Dolphin Mini macht keine Probleme
     

Diese Seite empfehlen