1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. sekru, 30.03.2010 #1
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,
    ich hab das Gefühl, ich bin zu blöd.
    Ich will per update.zip auf 2.1 umsteigen. Soweit eigentlich alles klar.
    Aber ich komme nicht an die Stelle, wo ich installieren kann bzw. wipen.
    Kamerataste gedrückthalten, Gerät anschalten, Powertaste loslassen wenn logo kommt, Kamerataste noch festhalten bis zum Ausrufezeichen.
    Letzteres kommt aber nicht!
    Stattdessen erscheint:
    Bootloader
    90.73
    Err:A5,69,35,00,2F

    Battery OK
    OK to Program
    Connect USB
    Data Cable


    Was ist hier faul???
    Ich hab 2.0.1 OHNE root oder ähnliches. Kann sonst ganz normal booten.
    Habs grad ohne SD-Card probiert: selbes Problem.

    Hoffe, mir kann jemand helfen. :(
     
  2. Wicki, 30.03.2010 #2
    Wicki

    Wicki Ehrenmitglied

    Kamerataste gedrückt halten, dann Power-Knopf gedrückt halten, bis das /!\ kommt.
    Dann Lautstärke hoch Taste gedrückt halten und Kamertaste drücken.
     
  3. sekru, 30.03.2010 #3
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    Wicki, Deine Anleitung ist etwas anders, als die üblichen. Ich kann beide Tasten drücken, bis mir der Arm abfault, es kommt erst was, wenn ich eine der Tasten loslasse. Und das ist dann wieder das oben beschriebene :(

    Bin ich ein Einzelfall???
     
  4. Wicki, 30.03.2010 #4
    Wicki

    Wicki Ehrenmitglied

    Hum?

    1. Milestone ausschalten
    2. Wenn das Milestone ausgeschaltet ist "Kamera-Button" drücken und gedrückt halten, dazu dann den "Power-Button" drücken und gedrückt halten, bis das /!\ Symbol erscheint (zwischendruch kommt ne Zeit lang das Motorola Logo).
    3. Wenn das /!\ er scheint, alle Buttons loslassen.
    4. Dann Lautstärke-hoch-Wippe drücken und gedrückt halten, dann den Kamera-Button drücken.
     
  5. sekru, 30.03.2010 #5
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    Ich mach es haar-genau so wie du. Erst geht der Bildschirm an. Nach 1 sek kommt das Motorola-Logo. Nach 2-3 Sekunden verschwindet es wieder. Dannach bleibt der Bildschirm dunkel (aber an). Das /!\-Symbol kommt nie (habs ~30sek probiert). Wenn ich die Tasten loslasse, kommt die Meldung aus meinem ersten Post.

    Ich fass es nicht.

    EDIT: Ich würde ja einen Hardreset machen - wenn ich könnte... ;)
     
  6. Riffer, 30.03.2010 #6
    Riffer

    Riffer Android-Lexikon

    Der Bootloader kommt eigentlich nur, wenn man während des Power-on auf dem D-Pad (das Cursor-Kreuz) nach rechts (wenn man das MS aufrecht hält, Tastatur also auf der linken Seite in herausgezogenem Zustand) drückt.

    Irgendwas machst Du entweder grundlegend falsch oder Du hast ein sehr, sehr merkwürdiges Milestone.

    Ist vielleicht Dein ja D-Pad verklemmt oder Du drückst da unbewusst herum? Zieh doch mal vor der - von Wicki absolut richtig beschriebenen - Prozedur die Tastatur aus?
     
  7. soCram, 30.03.2010 #7
    soCram

    soCram Android-Hilfe.de Mitglied

    Moin Sekru,

    das was du da schreibst, passiert eigenltich nur, wenn du beim Anschalten neben dem Kameraknopf auch noch den Lautstärke-Leiser-Knopf gedrückt hälst. Dann kommst du in den Boot-Loader-Modus, von dem aus du mit RSD-Lite die neue Firmware aufspielen kannst. Also stell mal sicher, dass du wirklich nur die Kamera und Power-Taste drückst. Sobald das Motorola-Logo erscheint kannst du die Kamera und Power-Taste loslassen.
     
  8. sekru, 30.03.2010 #8
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    Danke für den Beistand.

    Habs mal mit ausgezogener Tastatur probiert. Klappt trotzdem nicht. Das D-Pad funktioniert ansonsten auch normal. Nix verklemmt, oder so (extra nochmal ausprobiert).

    Wenn ich die D-Pad-Taste + Power ON drücke, komm ich auch in das besagt Menü - allerdings ohne diese Fehler-Zeile (Err:A5,69,35,00,2F).
    Ach menno :(
    Ich will doch nur 2.1 haben. Wobei mir der Hardreset fast wichtiger ist. Das 2.1 kommt ja irgendwann auch OTA...
     
  9. Wicki, 30.03.2010 #9
    Wicki

    Wicki Ehrenmitglied

    Also entweder Du verwechselst Kamera-Taste und D-Pad oder bei Dir ist was richtig im Arsch ;).

    Einen Hardreset, bzw. 2.1 flashen kannst Du aber ja trotzdem, indem Du ne FULL .sbf mit RSD-Lite flasht. In den Bootloader kommst Du ja ;)
     
  10. sekru, 30.03.2010 #10
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    @soCram: Hab ganz sicher nicht die Lautstärke-Tasten gedrückt.
     
  11. sekru, 30.03.2010 #11
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    Dann ist bei mir richtig was am Arsch. Muss ich wohl über RSD-Lite gehen...
     
  12. soCram, 30.03.2010 #12
    soCram

    soCram Android-Hilfe.de Mitglied

    Dann versteh ich wirklich nicht, warum dein Handy sich ganz anders als tausend andere Milestones verhält :(
     
  13. Thyrus, 31.03.2010 #13
    Thyrus

    Thyrus Gast

    Ich helf dir morgen sekru :)
     
  14. sekru, 31.03.2010 #14
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    Danke Thyrus.
    Ich hab inzwischen per RSD-Lite geflashed. 2.1 läuft.
    Aber in den Recovery-Modus komme ich immer noch nicht. Wenn du da eine Lösung hast, wär das suppa.
    Gute Nacht
     
  15. Thyrus, 31.03.2010 #15
    Thyrus

    Thyrus Gast

    Und du hast sicher einen 90.73 bootloader?
     
  16. sekru, 31.03.2010 #16
    sekru

    sekru Threadstarter Android-Hilfe.de Mitglied

    ja, hab ich
     
  17. Thyrus, 31.03.2010 #17
    Thyrus

    Thyrus Gast

    Schick mir mal ne pn damit ich das nicht vergesse morgen. Mein interesse ist geweckt: )
     
  18. yanardag, 31.03.2010 #18
    yanardag

    yanardag Android-Experte

    Ganz einfach.
    Battery raus 2 sek. Warten und wieder rein
    Kamera taste gedrückt halten und einschalt knopf nur solange drücken bis
    Motorola symbol dann loslassen weiterhin kamera taste gedrückt halten
    Erst wenn du das symbol /!\ siehst drückst du lauter taste und lässt
    die kamera taste los und drückst es nochmal (kamera) aber diesmal nicht ganz durch
    sondern nur halb. Das wars.
     
  19. szallah, 31.03.2010 #19
    szallah

    szallah Android-Lexikon

    @sekru

    drückst du denn die kamera-taste auch wirklich fest? wie bei jeder digicam hat die ja zwei druckpunkte. den zum fokussieren und den zum auslösen. locker drücken ist der falsche weg... musst schon richtig drücken... ist zumindest nen versuch wert denke ich... :)
     
  20. Thyrus, 31.03.2010 #20
    Thyrus

    Thyrus Gast

    Ne glaube ich nicht :) so einfach ist es nicht: )
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. motorola milestone hard reset geht nicht

    ,
  2. motorola milestone hard reset funktioniert nicht

    ,
  3. motorola milestone hard reset not working

    ,
  4. lenovo idea tablet s6000 softreset bootloader nicht lesbar,
  5. motorola Milestone recovery modus