1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Komme nicht ins CWM :(

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Razr" wurde erstellt von Gaandy, 31.03.2012.

  1. Gaandy, 31.03.2012 #1
    Gaandy

    Gaandy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    Moin,

    wollte heute wieder auf 4.0 updaten doch ich kommen nicht ins CWM.
    2.3.6 mit rds geflasht. Gerootet mit motofail. Bootsrapper installiert und bootsrap recovery gemacht, dann auf reboot recovery und bleibe dann im bootlogo hängen.
    Mach ich was falsch?
     
  2. TheProdigy, 31.03.2012 #2
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Neuinstallation probiert?
     
  3. Gaandy, 31.03.2012 #3
    Gaandy

    Gaandy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    hatte es ja zur reparatur eingeschickt und da hab die stock wieder rauf, oder meinst du bootsrapper?
     
  4. TheProdigy, 31.03.2012 #4
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Nur die bootstrapper App.
     
  5. Gaandy, 31.03.2012 #5
    Gaandy

    Gaandy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    0
    Registriert seit:
    11.02.2012
    ne eben bleibt wieder hängen :(
     
  6. Tuxi, 05.04.2012 #6
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Hallo Miteinander,
    ich habe das gleiche Problem.
    Ich komme auch nicht mehr ins Recovery.
    Bin derzeit auch mit dem aktuellen Stock 2.3.6 Rom unterwegs.

     
  7. HSD-Pilot, 05.04.2012 #7
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Bootstraper v2 benutzt?

    Sent from my XT910 using Tapatalk
     
  8. Tuxi, 05.04.2012 #8
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Ja und nein,
    ich habe viel versucht :).
     
  9. HSD-Pilot, 05.04.2012 #9
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
  10. Tuxi, 08.04.2012 #10
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Bisher hatte ich noch keinen Erfolg

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  11. HSD-Pilot, 08.04.2012 #11
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Is irgendwo der Wurm drin...Welche 2.3.6 hast denn drauf? Ich nutze als Basis die 651.167.26

    Gesendet von meinem DROIDRAZR mit Tapatalk
     
  12. Tuxi, 08.04.2012 #12
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Auch mit der klappt es nicht.
    Ich habe bisher Versuche nach einen re-flasch auf die 73iger und dann eben auch mit der aktuellen Version versucht.
    Das CWM bleibt mir verwehrt.
    Ob das Telefon noch tiefgreifender neu aufgesetzt werden kann?
    Die doch sehr "reinigende" 26 er Installation scheint nicht zu reichen. Hmmm
    Grüße
    Tuxi


    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  13. HSD-Pilot, 08.04.2012 #13
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Aber Du bist sicher, das Du definitiv Rootrechte hast? Mal mit Ti Ba oder so getestet?

    Die Bootstrap-App nochmal neu runter geladen und installiert?

    Versteh das nicht, bei mir funkzt das wunderbar. Hatte heute nach der Axiom Probleme mit der Wiederherstellung meines Stock-Backups gehabt und per RSD neu aufgesetzt. Läuft alles, auch CWM...

    Gesendet von meinem XT910 mit Tapatalk
     
  14. Tuxi, 08.04.2012 #14
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Ja, das schon. Denn zum einen werden su rechte gewährt. Und ausserdem ist meine erste rituelle Handlung die Installation meines Klingeltones (eigener).

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  15. HSD-Pilot, 08.04.2012 #15
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Sorry, dann kann ich Dir a net weiter helfen:thumbdown:

    Wie gesagt, bei mir läuft es unter. 26 und ich seh auch keinen Grund, weshalb es bei Dir nicht laufen sollte.

    Ein Mysterium:eek:

    Gesendet von meinem XT910 mit Tapatalk
     
  16. Tuxi, 08.04.2012 #16
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Das gleiche Mysterium wie die permanente selbständige w- lan Aktivierung.
    Vielleicht müssen mir unbekannte Cache's gelöscht werden?
    Root habe ich auf jeden Fall denn TB funktioniert auch.
    Tuxi

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  17. HSD-Pilot, 16.04.2012 #17
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Sooo Leute.

    Ich war mal so frei und hab das Thema mal bei wem angesprochen, der sich damit etwas besser auskennt, als wir alle zusammen ;)

    bootstrap not working - EternityProject Development Forums

    Alles was noch fehlt ist Euer Log. Da ich mich selber noch nicht auf Log-Suche begeben hab, helfen andere User Euch hier bestimmt aus ;)
     
  18. HSD-Pilot, 18.04.2012 #18
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Schaut mal bitte unter

    data/dontpanic/apanic-console

    Bei mir ist der Ordner leer. Wahrscheinlich, weil alles ohne Fehler durch läuft. Versucht mal in CWM zu booten und schaut danach da rein.

    Sent from my XT910 using Tapatalk 2
     
  19. Tuxi, 18.04.2012 #19
    Tuxi

    Tuxi Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    6
    Registriert seit:
    20.08.2009
    Hallo HSD-Pilot
    leider ist mein Razr zur "Kur". Sobald es zurück ist, muss ich entweder nicht mehr schauen oder ich kann Dir von einem Eintrag berichten.
    In jedem Fall erst einmal herzlichen Dank für Deine Mühen.
    Tuxi
     
  20. HSD-Pilot, 18.04.2012 #20
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Beiträge:
    1,278
    Erhaltene Danke:
    196
    Registriert seit:
    29.03.2012
    Phone:
    Motorola Razr
    Oder Du musst dann erst recht schauen;)

    Macht Euch keinen Stress, mein Bootstrap läuft:p

    Sent from my XT910 using Tapatalk 2
     

Diese Seite empfehlen