1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Komme nicht mehr ins Recovery

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von schmarti, 15.06.2010.

  1. schmarti, 15.06.2010 #1
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Was habe ich denn nu wieder gemacht? :(

    Ich habe einige vorinstallierte Sachen gelöscht (u.a. Aktien, danach ging aber der Sync nicht mehr). Ich habe gewiped und wollte das Modaco-Rom neu aufspielen. Hat auch geklappt, meine (bzw keine) SD Karte wurde aber mehr erkannt. Ich wollte wieder ins Recovery booten und neu flashen, jetzt kriege ich keine Verbindung mehr.
    Habe dann den ganzen Root-Prozess neu gestartet, step1 klappt, aber step2 kommt: Device not found

    Was kann ich nu tun?

    Danke und Grüße

    Mario
     
  2. trautna, 15.06.2010 #2
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    Probier mal das "ohne-pc-recovery" ...
     
    schmarti bedankt sich.
  3. schmarti, 15.06.2010 #3
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Was genau meinst Du?
     
  4. asme, 15.06.2010 #4
    asme

    asme Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    27
    Registriert seit:
    16.04.2010
    Phone:
    HTC Desire
  5. schmarti, 15.06.2010 #5
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Erst mal danke.
    Es kommt immer can't mount /dev/block/mmcblk0p1
    Und am Ende can't find /sdcard/update.zip

    Ist aber drauf
     
  6. asme, 15.06.2010 #6
    asme

    asme Fortgeschrittenes Mitglied

    Beiträge:
    436
    Erhaltene Danke:
    27
    Registriert seit:
    16.04.2010
    Phone:
    HTC Desire
    puh, weiß ich jetzt auch nicht wenn die sd karte ned hinüber is was da noch sein kann....
     
  7. Zipfelklatscher, 15.06.2010 #7
    Zipfelklatscher

    Zipfelklatscher Gast

    Nicht, dass du dir den USB-Brick eingefangen hast...
     
    schmarti bedankt sich.
  8. schmarti, 15.06.2010 #8
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Das Teil macht mich verrückt. Trotz mehrfachen Wipes ist das Teil plötzlich wieder gestartet.
    Das Problem ist nur, er akzeptiert immer noch keine SD Karte. Any ideas?
     
  9. xtcislove, 15.06.2010 #9
    xtcislove

    xtcislove Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    33
    Registriert seit:
    12.01.2010
    Phone:
    HTC Desire
    Du bist bricked!

    Hört sich schlimm an ist es aber nicht (mehr) =).

    Zu aller erst solltest du das Handy im bootloader Modus starten (Zurück+ Power Taste) dann steckst du dein Handy an. Es sollte "fastboot usb" auf deinem Handy Display erscheinen.

    Da du gerootet hast gehe ich davon aus das du das Android SDK installiert hast und weißt was ich meine.

    Navigiere per Eingabeaufforderung zu deinem tools ordner und gehe dann so vor.

    z.B
    cd\
    cd tools\ [Öffnet damit dann also C:/tools]
    fastboot oem fastboot oem qxdmenable 0

    Anschliesend solltest du dich hier schlau machen wie du deinen brick behebst ;-)
     
    schmarti bedankt sich.
  10. schmarti, 15.06.2010 #10
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Danke Euch schon mal.
    Mache mich gleich ans Werk :)
     
  11. Founti, 15.06.2010 #11
    Founti

    Founti Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    3
    Registriert seit:
    18.10.2009
    Phone:
    HTC Desire
    viel glück...
     
  12. schmarti, 16.06.2010 #12
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Guten Morgen.....puh, was ein Glück, mit der Fake-Flash Sache konnte ich es wieder zum Leben bringen. Habe zwischenzeitlich das Rom noch mal neu geflasht und es läuft :)
    1000 Dank für Eure Hilfe :)

    Wenn ich in dem Zusammenhang noch ne Frage dranhängen kann: nach wie vor ist es abe so, dass das Teil am PC nicht mehr erkannt wird. Also weder als Festplatte noch komme ich über den PC ins Recovery. Gibt es dafür auch ne Lösung?

    Auf jeden Fall nochmal vielen Dank für Eure Hilfe!
     
  13. trautna, 16.06.2010 #13
    trautna

    trautna Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    18
    Registriert seit:
    05.09.2009
    Installier mal die usb treiber neu.
     
  14. schmarti, 16.06.2010 #14
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Hallo, ich fürchte, so ganz ausgestanden ist das Ganze irgendwie noch nicht.

    Seit der Aktion gestern ists nun so, dass mir, sobald ich in den Standby schalte, die Datenverbindung abbricht.
    Und ausserdem, sobald ich wo anrufe und der Lichtsensor das Display abschaltet, das Gespräch unterbrochen wird. Ich bin echt langsam ratlos.

    //Edit: und laden lässt es sich auch nur, wenn ich es ausschalte :(
     
    Zuletzt bearbeitet: 16.06.2010
  15. schmarti, 16.06.2010 #15
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Mal ein kleiner Zwischenstand:
    habe Defrost geflasht...da geht alles wieder. Datenverbindung bleibt, telefonieren geht auch...
    Ich berichte weiter :D
     
  16. schmarti, 16.06.2010 #16
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Ich bin wirklich etwas ratlos.
    Modaco funktioniert nicht.
    Defrost funktionierte.
    Modaco neu gezogen und geflashed...geht wieder nicht.
    Hat da jemand ne Erklärung für?
     
  17. Gast5050, 16.06.2010 #17
    Gast5050

    Gast5050 Gast

    Hast du ein ROM aus der Kitchen? vorher gewiped
     
  18. schmarti, 16.06.2010 #18
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Ich habe das normale 3.1, bis gestern lief es ja auch klasse. Nur eben leider jetzt nicht mehr.
    Gewiped habe ich.
     
  19. schmarti, 16.06.2010 #19
    schmarti

    schmarti Threadstarter Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    So, ich noch mal abschließend. Nachdem ich kurz vor dem Aufgeben war, habe ich noch mal das

    USB brick/rickrolled/b0rked -> FIXED! - Android @ MoDaCo

    versucht und siehe da, alles funktioniert wieder, wie es soll.
    Wird per Usb erkannt, Gespräch reisst nicht mehr ab und Datenverbindung bleibt stabil.
    Puh, Glück gehabt und nochmal Dank an alle, die mir geholfen haben.

    Gruß
     

Diese Seite empfehlen