1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Komme wegen fehlender / falscher APNs nicht ins Internet

Dieses Thema im Forum "Samsung Galaxy Y (S5360) Forum" wurde erstellt von Pratolina, 20.01.2012.

  1. Pratolina, 20.01.2012 #1
    Pratolina

    Pratolina Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Habe heute eine MMS bekommen, jedoch kann ich diese nicht abrufen, ich finde dafür auch keinen Menü Punkt...

    Ich habe Vodafone falls das vielleicht hilft ?

    Ich habe schon rum geschaut aber nichts gefunden was mir und meinem nicht vorhandenen sachverstand weiter hilft
     
  2. Roxy, 20.01.2012 #2
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,367
    Erhaltene Danke:
    6,453
    Registriert seit:
    11.12.2010
    Pratolina bedankt sich.
  3. Pratolina, 20.01.2012 #3
    Pratolina

    Pratolina Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Per Sms geht das nicht, also ich habe eine dort hin geschickt aber ich glaube sie haben die Handy Auswahl nicht..
     
  4. email.filtering, 20.01.2012 #4
    email.filtering

    email.filtering Gast

    Das kann per SMS auch gar nicht klappen, weil Du kein Handy hast, sondern ein microNetbook mit Telefonfunktion (von den Marketingstrategen gerne Smartphone genannt) nutzt. Und wenn so ein microNetbook per Mobilfunk ins Internet will, muss man ihm beibringen, wohin es zu gehen hat und wie es sich dort anmelden muss. (Ist ja beim WLAN auch nicht anders.) Die Abkürzung des englischen Fachbegriffes für einen mobilfunkbasierenden Internetzugangspunkt heißt APN.

    Also besorg' Dir von Deinem Mobilfunkanbieter oder aus dem entsprechenden Unterforum die notwendigen Einstellungen und übertrage diese in Dein microNetbook.

    BTW, auch der MMS-Dienst benötigt einen Internetzugang (ja auch bei einem Handy), aber - wegen des vom sonst im Internet üblicherweise verwendeten Standards (=WEB) abweichenden Protokolls (=WAP) - eben mit leicht abgeänderten Einstellungen.


    Ach ja, und herzlich willkommen im Forum!
     
    Pratolina bedankt sich.
  5. Roxy, 21.01.2012 #5
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,367
    Erhaltene Danke:
    6,453
    Registriert seit:
    11.12.2010
    Samsung Galaxy Y (S5360),micronetbook????????????????????
     
    Pratolina bedankt sich.
  6. email.filtering, 21.01.2012 #6
    email.filtering

    email.filtering Gast

    Also gut, dann eben nanoNetbook! Jetzt zufrieden? ;)
     
    Pratolina bedankt sich.
  7. Pratolina, 21.01.2012 #7
    Pratolina

    Pratolina Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Also WLan geht ja.. Ich habe es nun mit diesen Einstellungen versucht, aber das geht immer noch nicht, die von der Vodafone Line sagten ich solle in einen Vodafone Laden gehen..
     
  8. email.filtering, 21.01.2012 #8
    email.filtering

    email.filtering Gast

    Bevor Du Deine Zeit mit sinnlosen Besuchen verplemperst, schlage ich vor, dass Du Dich mal in einem dortigen Thread dran hängst, aber grundsätzlich kann man da nichts falsch machen. Sind ja schließlich nur eine handvoll Angaben in ein Paar Felder einzutragen.

    Ich verstehe eigentlich nur nicht so ganz, warum Dein Gerät die Einstellungen nicht selbst kennt. Oder ist das Gerät gar von einem anderen Mobilfunkanbieter gekauft und lediglich umgekrempelt worden?
     
  9. Pratolina, 21.01.2012 #9
    Pratolina

    Pratolina Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Ähm nein, es war ein Simlock Freies Handy..

    Bei dem APN steht ja einmal Vodafone Internet und dann :
    web.vodafone.de

    Und unter dem web.vodafone.de :

    Name : web.vodafone.de
    APN : web.vodafone.de
    Proxy : 139.7.30.126 (125 geht auch nicht )
    Port : 80
    Benutzername : nicht festgelegt
    Passwort : nicht festgelegt
    Server : nicht festgelegt
    MMSC : http://139.7.24.1/servlets/mms
    MMS-Proxy : 139.7.30.125 (126 geht auch nicht )
    MMS-Port : 80
    MCC : 262
    MNC : 02
    Authentifizierungstyp : Keine
    APN-TYP : MMS


    Also genau so wie es uch in der Anleitung im anderen Thread stand
     
  10. email.filtering, 21.01.2012 #10
    email.filtering

    email.filtering Gast

    Ne, so wie das da steht kann es nicht funktionieren! Denn entweder legst Du je einen APN pro Dienst an (was eher unüblich ist), oder Du legst einen Kombi-APN für WEB + WAP sowie einen zweiten für WAP alleine an (was der Standard ist), oder Du legst lediglich den Kombi-APN für WEB & WAP an (was die zweitschlaueste Lösung wäre).

    Das das was Du da gepostet hast, ist die dämlichste (und somit zu 100% nie funktionierende) Mischung von allen Möglichkeiten. Beginnt oben mit WEB und hört unten mit WAP auf! So geht's ganz sicher nicht und so steht das auch sicherlich nicht auf der Website Deines Mobilfunkanbieters! Also zurück zum Start!

    Wenn es mit diesen Einzeldaten grundsätzlich funktionieren sollte, dann ist zumindest der Schluss falsch, denn der Typ müsste dann zumindest "internet + mms" lauten.

    Und nochmals, ein in Westeuropa gekauftes, original offenes und mit einer dazu passenden Firmware sowie einem entsprechenden Betriebssystem versehenes Smartphone kennt die richtigen Einstellungen für Vodafone DE zu 100%!

    Wenn Du keine Ahnung von dem hast was Du da mit dem Herumfummeln bezwecken willst (nämlich, dass Dein liebes Smartphone keine mobilfunkbasierende Internetverbindung aufbauen kann, weil Du wie so viele den Sinn eines nanoNetbooks mit Telefonfunktion noch nicht erfasst hast und das Ding wie ein Handy, was es jedoch nicht ist, benutzen willst und daher am passenden Tarif sparst), dann lass bitte die Griffel davon und ziehe einen Spezialisten für solche Dinge heran. Sei das nun jemand der sich bei Smartphones auskennt, oder eben eine entsprechende App die das für Dich erledigt.

    Sonst brauchst Du Dich nämlich nicht darüber zu wundern warum der fürs MMS notwendige Internetzugang nicht funktioniert oder eines Tage plötzlich eine saftige Rechnung zur Tür hereinflattert! Schließlich wird ein GiB WAP-Inlands-Traffic, der außerhalb eines kombinierten WEB- & WAP-Internettarifs verbaucht wird, je nach europäischem Anbieter zwischen 2.500 und 4.000 Euro abgerechnet! Und nein, das ist kein Schreib- oder Rechenfehler!

    Oder anders herum: Konsumierst Du durch einen Konfigurationsfehler bloß ein einziges mal lausige 50 MiB WAP-Traffic, kostet das gleich viel wie ein cooler Internettarif beim selben Anbieter fürs ganze Jahr. Also nix dümmlich herumexperimentieren, das kann nämlich ganz böse in die Hose gehen!
     
    Zuletzt von einem Moderator bearbeitet: 21.01.2012
    Pratolina bedankt sich.
  11. Pratolina, 22.01.2012 #11
    Pratolina

    Pratolina Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Okay dann muss ich sagen das der Typ von der Vodafone Line genauso viel Ahnung hatte wie ich..

    Ich werde das ganze wohl nun sein lassen und mioch einfach damit abfinden das ich mit diesem ollen Ding keine MMS bekommen kann. Versenden tue ich die sowieso nicht, da es schlicht weg zu teuer ist und es ja auch heut zutage E-Mail empfang gibt.

    Vielen Dank für die Antworten und die Hilfe :)
     
  12. email.filtering, 22.01.2012 #12
    email.filtering

    email.filtering Gast

    Du findest doch im Internet bei Deinem Anbieter und hier im richtigen Unterforum ganz bestimmt die gewünschten Einstellungen. ;)

    Das natürlich auch der Empfang (genauer das Abrufen, nicht die Verständigung des Vorhandenseins) von MMS Traffic verursacht, brauche ich hoffentlich nicht zu erwähnen.


    EDIT: Manchmal frage ich mich wirklich, wieso sich manche Leute einen Kleinstcomputer kaufen, wenn sie sich nicht damit beschäftigen wollen ... Wieso muss ich als Ösi Eure APN-Settings griffbereit haben?

    Lad' die Datei aus dem Anhang runter, entfern' die Endung .txt und importier' die Einstellungen per APN_Backup_&_Restore (com.riteshsahu.APNBackupRestore) oder öffne die Datei in einem Texteditor und trag die Einstellungen eben händisch ein!

    Ach ja, und das Zeug stammt, na rate mal woher? Aus einem Samsung Galaxy ...
     

    Anhänge:

  13. Tinamaus, 10.06.2012 #13
    Tinamaus

    Tinamaus Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2012
    Hallo zusammen,

    habe mir -um zu testen, ob das Ganze etwas für mich ist- bei Tchibo mein erstes Prepaid-Android-Handy geleistet; das Y....

    Ich wollte jedoch kein o2-Nutzer werden, sondern meinen alten Provider behalten. Mit meinem alten Simlock-Adapter kann ich auch ohne das geringste Problem telefonieren, aber ich kann nicht ins Internet! Fehlermeldung: "Ihrer SIM-Karte lässt keine Verbindung zu diesem Netzbetreiber zu.-" Dann: "Netzwerk kann nicht ausgewählt werden. Automatisch auswählen." Dann: "Im Netz registriert."
    Aber nichts funktioniert www-mäßig.

    Liegt das am o2-Simlock oder an etwas anderem???

    Vielen Dank vorab für Eure Infos!

    Gruß, Tina
     
  14. frank_m, 10.06.2012 #14
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Was um Himmels Willen ist ein SIM Lock Adapter? Was immer es ist: Schmeiß es ganz schnell weg. Meines Wissens gibt es bei deutschen Netzanbietern momentan gar kein SIM Lock mehr.

    Überprüfe stattdessen besser die Einstellungen der Zugangspunkte. Wenn du dein Gerät mit einer SIM betreibst, die nicht zum ProductCode passt, musst du die von Hand einrichten.
     
  15. -CALIBAN666-, 10.06.2012 #15
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    aber eine netzsperre gibt es und die ist bei o2 geräten drin,soll heissen das nur o2 karten passen egal ob netzclub,norm o2etc,hauptsache der provider is o2.An Tinamaus,guck doch mal bitte in den threat custom bin counter reset without....
    das tool was du darin im letzten post von mir findest tritt deinem netlock innen hintern(sofern es ein netlock ist)soll heissen das der lock dann weg ist und dann müsste alles fluppen.ach was solls hier der link zum tool,ist playstore aber gratis und funzt 1000%.
    https://play.google.com/store/apps/details?id=com.doky.sgtoolbox&feature=search_result
    bevor ich es vergesse,das gerät muss gerootet sein,anleitung dazu in den ersten themen hier im y forum,so das wars.
     

Diese Seite empfehlen