1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. MoDeM, 03.02.2012 #1
    MoDeM

    MoDeM Threadstarter Neuer Benutzer

    Hallo Leute,

    ich besitze ein S2 und wollte vorhin auf 2.3.6 flashen. Dabei ist Odin abgeschmiert (schon am Anfang beim PIT). Nun ist das Teil wohl bricked. Habe schon bisschen googled aber find nix soweit was hilft.

    Bildschirm ist schwarz und da lässt sich nix machen. Download Mode kommt man nicht mehr.

    Gibts da noch Möglichkeiten oder wars das jetzt?

    Gruß
    MoDeM
     
  2. ollizs, 03.02.2012 #2
    ollizs

    ollizs Erfahrener Benutzer

    Hast du die möglichkeit einen usb jig zu versuchen???

    Lg
     
  3. Kjetal, 03.02.2012 #3
    Kjetal

    Kjetal Mitglied

    Korrekt . Das einzige was dir noch helfen kann ist ein USB Jig .
     
  4. MoDeM, 03.02.2012 #4
    MoDeM

    MoDeM Threadstarter Neuer Benutzer

    was ist das?
     
  5. ollizs, 03.02.2012 #5
    ollizs

    ollizs Erfahrener Benutzer

    Zuletzt bearbeitet: 03.02.2012
  6. MoDeM, 03.02.2012 #6
    MoDeM

    MoDeM Threadstarter Neuer Benutzer

    danke für die info. hab mir jetzt mal einen bestellt. Frage mich nur wie das Ding funktioniert. angegeben ist ja das man immer in den download modus kommt. Oo
     
  7. Kjetal, 03.02.2012 #7
    Kjetal

    Kjetal Mitglied

    In deine Handy USB Buchse ( Lade Buchse ) stecken und hoffen das dein Handy was tut
     
  8. ollizs, 03.02.2012 #8
    ollizs

    ollizs Erfahrener Benutzer

    Einfach anschließen und dann kommt (eigentlich) der WOW effekt.....

    Mir hat er auch schon geholfen....

    Gib mal ein Feedback wenn du ihn hast.
    Lg
     
  9. MoDeM, 03.02.2012 #9
    MoDeM

    MoDeM Threadstarter Neuer Benutzer

    ich hoffe stark das das klappt denn nach dem was ich so gelesen hab funktioniert das eigentlich nur wenn man auf dem bildschirm diesen "Phone---!---Computer" screen sieht.

    :bored:
     
  10. HTCDesire, 04.02.2012 #10
    HTCDesire

    HTCDesire Android-Guru

    Man sieht, du hast dich richtig gut eingelesen, was das Flashen betrifft.:D
     
  11. MoDeM, 04.02.2012 #11
    MoDeM

    MoDeM Threadstarter Neuer Benutzer

    jig funktioniert übrigens nicht.
     
  12. M´Gladbach, 04.02.2012 #12
    M´Gladbach

    M´Gladbach Android-Lexikon

    Probier mal das....
     

    Anhänge:

    • Brick.pdf
      Dateigröße:
      121 KB
      Aufrufe:
      145
  13. onlaine, 04.02.2012 #13
    onlaine

    onlaine Erfahrener Benutzer

    Es gibt doch diese Reparatur - Götter, die auch anders dein Handy retten können... Such mal hier im Forum, bzw. Im richtigen "Hilfe, mein Handy geht nicht mehr"-Thread. Wenn du denen dein Handy gibst, kann man es vlt. noch retten...

    LG
    onlaine

    Diese Nachricht wurde präsentiert von: Samsung und Tapatalk
     
  14. Metzi, 04.02.2012 #14
    Metzi

    Metzi Android-Guru

  15. MoDeM, 04.02.2012 #15
    MoDeM

    MoDeM Threadstarter Neuer Benutzer


    klappt leider nicht. das device wird nicht mehr erkannt.
     
  16. Thoddü, 04.02.2012 #16
  17. Snake3, 04.02.2012 #17
    Snake3

    Snake3 Android-Ikone

    Das einlesen war wohl wirklich nicht so intensiv.
    Aber ich drueck dir die Daumen, dass du dich vor dem naechsten flash wirklich einliest.
     
  18. MoDeM, 04.02.2012 #18
    MoDeM

    MoDeM Threadstarter Neuer Benutzer

    nach Recherche und Check bin ich der Meinung zu wissen woran es gelegen hat. Habe wohl ein falsches/fehlerhaftes PIT geflashed.
     
  19. onlaine, 04.02.2012 #19
    onlaine

    onlaine Erfahrener Benutzer

    Das ist ein typischer Fehler, tut mir leid für dich. Dann gehts nur noch wie oben beschrieben...

    LG
    onlaine

    Diese Nachricht wurde präsentiert von: Samsung und Tapatalk