1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kontakte App hängt sich immer auf

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Schweizer7, 20.04.2011.

  1. Schweizer7, 20.04.2011 #1
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Ich hoffe jemand von euch kann mir helfen^^
    ich gehe heute abend nach Barcelona und würde gerne mein Handy (SGS) mitnehmen, welches nicht die Ganze Zeit Fehlermeldungen anzeigt

    Zu meinem Problem:
    Ich habe gefühlte 10mal das Handy geflasht, weil ich nicht angerufen werden konnte und weil "Kontakt" nicht ging

    genau das mit dme Kontakt hab ich wieder-.-
    also wenn ich es öffnen will, vibriert es kurz, macht etwa 5 sek Pause und vibriert wieder.
    Die Fehlermeldung die kommt ist: "Der Prozess android.process.acore wurde unerwartet angehalten. Versuchen Sie es erneut."
    Auch wenn ich "Telefon" öffne kommt das.

    Ich glaube nicht mehr daran, dass es an der Software liegt, denn bei den vorherigen Versionen kam genau das selbe.
    Anzufügen ist noch, gestern abend habe ich es geflasht, dann wipe und dann root. und da ging es noch, das kam erst heute morgen :(

    Zu meinem Natel:
    Firmware-Version: 2.2.1
    Basisbandversion: I9000XXJPY
    Kernel-Version: 2.6.32.9 root@EP-51 #1
    Buildnummer: FROYO.XWJ53

    Ich hoffe jemand kann mir bei meine Prolem helfen:thumbsup:

    MfG
     
  2. eddy197, 20.04.2011 #2
    eddy197

    eddy197 Fortgeschrittenes Mitglied

    Beiträge:
    378
    Erhaltene Danke:
    49
    Registriert seit:
    20.11.2010
    Flash die jpu mit pit und repart und hau dir dann die JVB 2.3.3 drauf funktioniert bei mir einwandfrei

    Gesendet mit der Android-Hilfe.de-App
     
  3. Schweizer7, 20.04.2011 #3
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    habe ich auch schon gemacht, dann konnt eich nicht mehr angerufen werden-.-
    beim anrufer kam dann eine Sprachbox
    MfG
     
  4. djmarques, 20.04.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Für das nächste mal wähle bitte einen aussagekräftigen Threadtitel.
     
    Schweizer7 bedankt sich.
  5. Schweizer7, 27.04.2011 #5
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    so hab wieder das problem mit dem Kontakte App.
    In der Zwischenzeit bin ich wieder auf die offizielle 2.2.1.
    Und das Kontakte App zeigt immer eine Fehlermeldung.
    Mein Daten jetzt:
    Firmware-Version: 2.2.1
    Basisbandvesion: I9000XXJVE
    Kernel-Version: 2.6.32.9
    ficto@vpn #Dark_Core_1.0
    Buildnummer: Darky's v9.5. XWJS8

    oder könnte es an Darky liegen?
    Könnt ihr mir sonst eine guten (schnelle, stabile) alternative zeigen? also welches rom ich nehmen soll
    MfG
     
  6. mystery007, 27.04.2011 #6
    mystery007

    mystery007 Android-Lexikon

    Beiträge:
    1,025
    Erhaltene Danke:
    390
    Registriert seit:
    04.08.2010
    Hast du deine Kontakte evtl. mit TB wiederhergestellt?
     
  7. Schweizer7, 27.04.2011 #7
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    nein, habe sie in kontakte selber gespeichert.
    ich habe auf sd-card importieren. und dann hat es unter 0000.vcf gespeichert. und so hab ich es wiederhergestellt
    MfG
     
  8. Donald Nice, 28.04.2011 #8
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Also in solchen Fällen flashe ich immer die JQ3 und mache danach einen FactoryReset sowie einen CacheWipe... Danach läuft immer wieder alles rund und ich hab ne gute Basis.

    Ich kann sowieso die JQ3 nur empfehlen. Meiner Meinung nach eine der besten Firmwares fürs SGS!

    Edit: Eines wundert mich gerade...

    Du nutzt eine Mischung aus 2.3 (JVE) und 2.2.1 (JS8) oder sehe ich das gerade falsch?
     
    Zuletzt bearbeitet: 28.04.2011
  9. Schweizer7, 28.04.2011 #9
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Ja so wie das aussieht schon ^^
    aber nicht mit absicht

    so hab wiede rmal Probleme und muss wahrscheinlich wieder in den Originalzustand zurück.
    hab ne RomKitchen geflasht, am Anfang ging alles auch Kontakte, Kamera ....
    doch jetzt (etwa 24std später) ist alles so wie vorher.
    MfG
     
  10. shano, 29.04.2011 #10
    shano

    shano Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2011
    Hab da sone Vermutung. Hatte das Prob auch nachdem ich Hamsterbread geflsht habe. Erst ging alles und am nächsten Tag ging Browser nicht mehr, Camera und Kontakte.

    Hast du zufällig SGS Tools genutzt und da den Camera Hack, etc. gemacht?
    Bei mir lags zumindest daran. Hatte dann das ROM mit CWM neu eingespielt und alles läuft wieder ohne Probs.

    SGS Tools scheint für JVE usw. nicht ausgelegt zu sein, da die dortigen hinterlegten .apk's scheinbar nur für 2.2 sind.
     
  11. Schweizer7, 29.04.2011 #11
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    das mit der kamera hatte ich mal.
    hab mal nen factory reset gemacht.
    soll ich jetzt die JQ3 drauf tun?
    reicht es wenn ich sie jetzt einfach flashe oder muss ich auf îrgendeine zurück?
    MfG
     
  12. Randall Flagg, 29.04.2011 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Flash auf jeden Fall eine 3 teilige FW,komplett mit .pit und Repartition.
    JQ3 ist auf jeden Fall sehr gut.
    Danach nochmal wipen und ich würde auch die SD Karte(n) mal formatieren.
    Wenn das nichts bringt,dann liegt es wohl nicht an der Software.
     
  13. Schweizer7, 29.04.2011 #13
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    ok hab ich gemacht , aber wieso auch die SD Karte?
    da ist ja mein backup drauf
    soll ich alles auf den pc tun, karte formatieren und dann alles wieder drauf?
    wie ist das mit dem DocKitchen?
    hab dir mal ne PN geschrieben
    MfG
     
  14. Schweizer7, 04.05.2011 #14
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    so, hab wieder ein Problem.
    Langsam nervt mich das SGS.
    Wenn ich die Kameraapp öffnen will, geht das handy dirket wieder auf den Homescreen zurück.
    aber wen ich per camera360 die kamera auswähle geht es.

    und das mit dem MIUI player und der standard musik player streiken auch wieder.
    muss ich die neu installieren?
    hab jetzt ein romkitchen drauf

    MfG
     
  15. TheBigX, 04.05.2011 #15
    TheBigX

    TheBigX Fortgeschrittenes Mitglied

    Beiträge:
    369
    Erhaltene Danke:
    32
    Registriert seit:
    12.08.2010
    Ich empfehle dir die JS8 zu flashen. Stock oder mit Speedmod, sei dir.überlassen.
    Versuch die 1 part Version. Mit der 3 part version hatte ich nur probleme (ähnliche wie du).

    Gesendet mit der Android-Hilfe.de-App
     
  16. Schweizer7, 04.05.2011 #16
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    wo bekomme ich den die 1 teilige her?
    hab nur die 3 teilige.
    MfG
     
  17. Schweizer7, 07.05.2011 #17
    Schweizer7

    Schweizer7 Threadstarter Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    10
    Registriert seit:
    27.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    so, hab wieder das Problem, nach einem Neustart des Gerätes heute, ging der Musik Player, der MIUI Player und die Kamera app nicht mehr.

    muss ich die Sachen neu instalieren? also das ich die 3 Apps neu seperat Installiere,

    MfG
     

Diese Seite empfehlen