1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Hille, 25.08.2010 #1
    Hille

    Hille Threadstarter Fortgeschrittenes Mitglied

    Hi.

    Ich habe meine Kontakte von Google her synchronisiert und später dann auch einen FaceBook Account auf dem SGS eingerichtet und ebenfalls synchronisiert. Hat alles soweit geklappt.

    Nur nimmt das SGS in der Kontaktliste partout das Bild aus FaceBook als Kontaktbild.

    Kann ich irgendwo einstellen, dass ich gerne das in Google hinterlegte Bild als Standardbild in der Kontaktliste angezeigt bekomme?

    Gruß - Hille.
     
  2. fighting4fun, 25.08.2010 #2
    fighting4fun

    fighting4fun Android-Guru

    Lange auf den Kontakt... als Standard auswählen drücken.. danach dürftest du wählen können.
     
  3. Hille, 25.08.2010 #3
    Hille

    Hille Threadstarter Fortgeschrittenes Mitglied

    Das ändert aber leider nicht das Kontaktbild. Das hab ich nämlich schon ausprobiert :mellow:

    Gruß - Hille.
     
  4. big-myke, 25.08.2010 #4
    big-myke

    big-myke Junior Mitglied

    Ich schliesse mich Hille an....
    Habe das gleiche Anliegen!
     
  5. DrMole, 25.08.2010 #5
    DrMole

    DrMole Android-Ikone

    Hallo

    Was ist wenn du am handy einfach manuel ein kontakbild den kontakt zu ordnest??

    Gruß
     
  6. Hille, 25.08.2010 #6
    Hille

    Hille Threadstarter Fortgeschrittenes Mitglied

    Hallo.
    Das habe ich ja getan. Aber es scheint so, dass das FaceBook Bild immer Vorrang vor dem Google Kontakt Bild hat.

    Gruß, Hille.
     
  7. Spaulding, 25.08.2010 #7
    Spaulding

    Spaulding Android-Hilfe.de Mitglied

    Ich hatte mal die JP3 drauf (2.2 Beta). Dort lies sich unter den Einstellungen für den Kontakt wählen, welches Bild angezeigt werden sollte.
    Bin nun wieder auf JM5 und dort gibt es diese Option nicht :-(
     
  8. djmarques, 26.08.2010 #8
    djmarques

    djmarques Ehrenmitglied

    Also auf 2.2 warten...
     
  9. jsk85, 22.10.2010 #9
    jsk85

    jsk85 Neuer Benutzer

    Habe gerade die Lösung gefunden:

    Kontakt aufrufen, oben Rechts auf diese "Verknüpfen"-Symbol, dann auf Menü und auf "Kontaktfoto auswählen"....tataaaa ;)
     
  10. jsk85, 22.10.2010 #10
    jsk85

    jsk85 Neuer Benutzer

    Ah, sorry...bin ja mittlerweie im Galaxy-Forum gelandet. Das war der Weg für's Wildfire...kp ob's beim Galaxy ähnlich aussieht ;)
     
  11. LarsD, 22.10.2010 #11
    LarsD

    LarsD Erfahrener Benutzer

    Und noch dazu in einem 2 Monate alten Thread... :D
     
  12. jsk85, 24.10.2010 #12
    jsk85

    jsk85 Neuer Benutzer

    Was ja nicht heißt, dass es das Problem nicht mehr gibt :p
     
  13. m4mpy, 03.12.2010 #13
    m4mpy

    m4mpy Neuer Benutzer

    Wo ich das Thema grad lese: Wie kann ich meinen Kontakten die relevanten Facebook-Bilder zuordnen? Ich hatte mal das HTC Hero, da war es relativ leicht, aber bei meinem SGS (2.2) finde ich keine Möglichkeit...
    Die Kontaktdaten stammen alle von meiner SIM-Karte, also keine Googlemail-gesyncten Kontakte. Für Hilfe wäre ich sehr dankbar, denn so ganz ohne Pics sieht das "Telefonbuch" recht fad aus... ;-)
     
  14. MrBusiness, 03.12.2010 #14
    MrBusiness

    MrBusiness Android-Ikone

    Ist schon so lange her, naja so ungefähr wird es sein:

    Menü > Konten und Syncronisierung > Facebook Konto einrichten

    Falls es nicht automatisch richtig verbindet, dann im Telefonbuch in die entsprechenden Kontakte rein gehen > Beigetretene Konatkte > Einem Kontakt beitreten
     
    m4mpy bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. beigetretene kontakte