1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kontakte funktionieren nach Root nicht mehr

Dieses Thema im Forum "Sony Xperia S Forum" wurde erstellt von Hallo-x, 11.07.2012.

  1. Hallo-x, 11.07.2012 #1
    Hallo-x

    Hallo-x Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.07.2012
    Hallo,

    ich bin neu hier. Ich hab seid zwei Monaten das Xperia S und hab es jetzt gerootet. Vielen Dank an dieser Stelle für die super Anleitung!!!!

    Nur hab ich ein Problem, meine Kontakte funktionieren nicht mehr.

    Ich kann zwar Kontakte importieren, aber es werden danach immer "keine Kontakte" angezeigt.

    Auch wenn ich einen neuen Kontakt speichere ist er einfach weg. Ich habe auch schon versucht über den PC die zuvor gesicherten Kontakte wieder aufzuspielen, aber dabei hängt sich das Programm immer wieder auf.

    Ich denke, beim aufspielen wird sich da etwas verwurschtelt haben.

    Kann ich die Dateien einzeln neu aufspielen, oder viel einfacher:

    Gibt es vieleicht eine Kontakte-App?


    Vielen Dank im Vorraus.

    Gruß Mike
     
  2. Bobbie25, 11.07.2012 #2
    Bobbie25

    Bobbie25 Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    38
    Registriert seit:
    15.04.2012
    Exportiere im vcf via dropbox und mach dann nen wipe.

    Anschließend importierst du die vcf.

    Zum sichern kannst du aber auch mybackup pro nutzen. Es läuft auch wenn kein root vorliegt..


    Grüsse aus Neuss, gesendet von meinem Sony Xperia S
     

Diese Seite empfehlen