1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kontakte werden immer von Google bezogen

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Ryan, 29.04.2012.

  1. Ryan, 29.04.2012 #1
    Ryan

    Ryan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    8
    Registriert seit:
    19.11.2011
    Hallo,

    ich habe schon google befragt aber ich finde leider keine Lösung.
    Habe ja vor ca. 2 - 3 Tagen mein Galaxy S2 gerootet und ein HydrogenICS Rom aufgespielt.

    Bei der Installation und dem Assistent von GApps deaktiviere ich immer die Funktion, das Gerät anhand der bei Google hinterlegten Daten zurückzustellen. D.h. er dürfte mir doch auch keine Kontakte importieren?!

    Auch ist kein Haken gesetzt, dass er die Daten an die Google Server übermitteln soll.

    Frisch aufgesetzt schau ich in die Kontakte und sehe da, er füllt sie schon wieder reichlich. Auch das löschen der Kontakte in Google Mail hilft nichts, da das Telefon die Daten dann wieder an den Server überträgt.

    Kennt jemand das Problem und kann mir helfen?

    Vielen Dank fürs Lesen


    Ryan
     
  2. Kai44137, 29.04.2012 #2
    Kai44137

    Kai44137 Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    202
    Registriert seit:
    05.09.2011
    Phone:
    Samsung Galaxy S7 Edge G935F
    In den Kontakten in den Optionen auf "anzuzeigende Kontakte" klicken, Google-Kontakte deaktivieren, fertig :flapper:
     
  3. Ryan, 29.04.2012 #3
    Ryan

    Ryan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    8
    Registriert seit:
    19.11.2011
    Das funktioniert leider nicht so, wie gedacht :(.

    Wie gesagt es ist ja gerootet und dass es bei dem TouchWiz grampf von Samsung noch so funktioniert hat bestreite ich auch nicht.

    Kontakte zum Anzeigen -> Anpassen -> xxx@googlemail.com -> überall haken drausen.

    Die importierten Kontakte, werden dann aber überhaupt nicht angezeigt. :/
     
  4. Kai44137, 29.04.2012 #4
    Kai44137

    Kai44137 Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    202
    Registriert seit:
    05.09.2011
    Phone:
    Samsung Galaxy S7 Edge G935F
    Welche Kontakte sollen denn überhaupt angezeigt werden? Ich verstehe das so, dass Du alle Googlemail-Kontakte angezeigt bekommst, also auch die, denen Du mal vor Jahren eine E-Mail geschrieben hast. Es gibt auch noch die Option, nur die Kontakte anzeigen zu lassen, zu denen eine Telefonnummer gespeichert ist. Verbesser mich, wenn Du was Anderes meinst, und vor Allem, drücke Dich klarer aus :)
     
  5. Ryan, 29.04.2012 #5
    Ryan

    Ryan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    8
    Registriert seit:
    19.11.2011
    Und gerade diese Funktion - nur mit Telefonnummern - gibt es bei ICS 4.0.3 Hydrog3nICS nicht. Nur bei der Original Samsung Firmware, gibt es da die Möglichkeit. :).

    Aber hab es anderst gelöst, dass Google meine Kontakte nicht speichert. Per Synchronisation einfach das Abgleichen der Kontakte unterbinden.
     
    Zuletzt von einem Moderator bearbeitet: 30.04.2012
  6. Kai44137, 29.04.2012 #6
    Kai44137

    Kai44137 Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    202
    Registriert seit:
    05.09.2011
    Phone:
    Samsung Galaxy S7 Edge G935F
    Ich bin mir fast sicher, dass diese Option überall vorhanden ist. Aber das war es was Du meintest, oder?
     

Diese Seite empfehlen