1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kontakte werden nicht vollständig synchronisiert

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von Boogieman, 11.10.2011.

  1. Boogieman, 11.10.2011 #1
    Boogieman

    Boogieman Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    1,379
    Registriert seit:
    24.09.2010
    Hallo,
    Bin nun auch endlich stolzer Besitzer eines A500 32Gb

    Jetzt zu meinem Problem:
    Wie es im Titel schon steht werden nicht alle meine Google Kontakte synchronisiert... lediglich 16 Kontakte meiner ca. 100 Kontakte werden in der Kontakte App angezeigt?!

    Was ich alles schon getestet habe:
    - erst mal Update auf die offizielle 3.2 (im Auslieferungszustand wurden sie auch nicht angezeit)
    - Kontakte-Synchronisation manuell gestartet
    - Cache der Kontakte App gelöscht, ebenso Daten
    - im Recovery wipe dalvik Cache

    Und jetzt gehen mir die Ideen aus?!
    Auf meinem SGS und im Google Konto sind die Kontakte alle ganz normal synchronisiert und angezeigt. Google Mail, Google Kalender werden richtig synchronisiert und auch vollständig auf dem A500.

    Hat noch jemand eine Idee?
    Danke schon mal im voraus.


    Sent from my A500 using Tapatalk
     
    Zuletzt bearbeitet: 11.10.2011
  2. neis1, 11.10.2011 #2
    neis1

    neis1 Android-Experte

    Beiträge:
    829
    Erhaltene Danke:
    81
    Registriert seit:
    24.08.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Mit MyPhoneExplorer sollte es klappen. Ich hab zwar keine Probleme mit den Kontakten, dafür aber mit dem Kalender. Falls der mir mal wieder nicht die alten Einträge anzeigt, importiere ich die mit MyPhoneExplorer. Das klappt immer.
    My Phone Explorer so konfigurieren das er die Google-Kontakte importiert,also die vom Webinterface, nicht die vom Handy/Tablet. Sind die im MPE gespeichert einfach aufs Tablet übertragen.
    Habe dir das aber glaub schon mal geschrieben oder verwechsle ich dich ? ;)

    /edit
    du läßt dir aber schon "Alle Kontakte" anzeigen bzw. "Alle weiteren" und alle Häkchen sind gesetzt ?
    Man wird ja mal fragen dürfen :D
    Ich hatte letztens nämlich auch ein Häckchen nicht gesetzt und deshalb 12 Kontakte weniger.
     
    Zuletzt bearbeitet: 11.10.2011
  3. Boogieman, 11.10.2011 #3
    Boogieman

    Boogieman Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    1,379
    Registriert seit:
    24.09.2010
    Hi,
    Erst mal danke für die Antwort. Du hast mir aber mit Sicherheit noch keine Antwort hier gegeben, da ich das tablet erst seit gestern habe :)
    Ich hab die Kontakte jetzt vorübergehend mal am PC im Google Konto exportiert und auf dem tablet importiert. So sind jetzt erst mal alle da, nichtsdestotrotz würde mich aber doch der Grund für dieses kleine Phänomen interessieren bzw. Wie ich es halt umgehen kann ohne zusätzliche Software am laufenden band von Hand zu synchronisieren. Das ist ja eigentlich das schöne daran und vor allem auch der Grund warum ich ein android tablet habe :)
    P.s. ja, haken sind alle gesetzt...

    Sent from my A500 using Tapatalk
     
    Zuletzt bearbeitet: 11.10.2011
  4. neis1, 11.10.2011 #4
    neis1

    neis1 Android-Experte

    Beiträge:
    829
    Erhaltene Danke:
    81
    Registriert seit:
    24.08.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Das wird wohl Google liegen. Es gibt mittlerweile so viele Geräte mit untersch. Roms, von den custom roms ganz zu schweigen, irgend ne kombi von handy, router, rom <--->google wird da wohl probleme machen. bei einigen klappts reibungslos, wie gesagt hatte auch ich noch nie probleme mit den kontakten, dafür aber immer wieder mit alten kalender einträgen, andere haben halt immer mal wieder probleme. da muß man dann halt improvisieren.
    ich kann dir eben nur den tipp mit mpe geben. sollte es nämlich mal ein problem mit google geben, was es ja schon gab, haste wenigstens noch ne externe sicherung. das ganze vertrauen in cloud setzen halte ich nicht für sinnvoll. in diesem sinne ;)
     
    Boogieman bedankt sich.
  5. Boogieman, 11.10.2011 #5
    Boogieman

    Boogieman Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    1,379
    Registriert seit:
    24.09.2010
    Na super... jetzt habe ich alle Kontakte doppelt auf dem Handy und im Google Account :D
    Gott sei Dank gibt es die Option "Duplikate suchen und zusammenführen". Dann hat wohl die Synchronisation vom Acer aus funktioniert, da dort durch mein Importieren alle Kontakte neu angelegt wurden.

    Also: Acer zu Google funktioniert tadellos ;)
     
  6. spacecab, 02.12.2011 #6
    spacecab

    spacecab Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2011
    Hallo,

    ich habe ein Liberty Tab G100, welches baugleich ist, mit dem Acer A500 - Android 3.2 ist auch schon drauf.
    Auch ich habe das gleiche Problem, kann aber aus Mangel an Windows, nicht darüber syncronisieren.
    Mir bleibt leider nur die Möglichkeit, über das Internet zu syncronisieren.

    Hat eventuell jemand hier schon eine Lösung gefunden?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. kontakte über googlemail werden nicht vollständig synchronisiert