1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kopfhörer Bug seit dem LG8 Update

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von xmrr3dx, 01.08.2012.

  1. xmrr3dx, 01.08.2012 #1
    xmrr3dx

    xmrr3dx Threadstarter Moderator Team-Mitglied

    Beiträge:
    684
    Erhaltene Danke:
    842
    Registriert seit:
    02.07.2011
    Phone:
    Samsung Galaxy Note 7
    Guten Morgen zusammen.

    Gestern wollte ich mal ganz bequem mit meinen Kopfhörer wieder mal telefonieren und musste feststellen das Samsung hier wohl ein Bug eingebaut hat bei dem LG8 Update.
    Das ganze wirkt sich so aus das wenn ich die Kopfhörer einstecke kein kleines Icon in der Benachrichtigungszeile kommt. Vor dem Update war das anders. Das wäre weiter nicht schlimm aber wenn ich dann telefoniere wird das Micro des Headsets nicht benutzt und ich muss das S3 in der Nähe vom Kopf halten denn sonst versteht mich der gegenüber nicht.
    Ansonsten funktioniert das Headset einwandfrei.

    Hat das noch jemand beobachten können??
     
  2. Pope35i, 01.08.2012 #2
    Pope35i

    Pope35i Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    31.07.2012
    Phone:
    Samsung Galaxy S3
    Hallo,
    darf ich Fragen ob du das Original Headsets benutzt?
    ich habe mir mal Kopfhörer mit Micro geholt, dort war extra ein "3,5 Klink Buchse - 3,5 Klinke Stecker"-Adapter bei, der von iPhone auf Samsung umstellt, wahrscheinlich von der Polung.
    Wenn du natürlich die Originalen benutzt ist das hinfällig, ich habe noch kein S3, daher kann ich dir von meiner Seite leider nicht weiterhelfen.
    evtl. hilft es dir ja.
    MfG
     
  3. Estoroth, 01.08.2012 #3
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Systemeinstellungen, Accessoire (ganz unten, unter "System"), Haken rein für Earphones
     
  4. xmrr3dx, 01.08.2012 #4
    xmrr3dx

    xmrr3dx Threadstarter Moderator Team-Mitglied

    Beiträge:
    684
    Erhaltene Danke:
    842
    Registriert seit:
    02.07.2011
    Phone:
    Samsung Galaxy Note 7
    Viele Dank. Das wars. Musste die Option nach dem Kauf mit der alten Software aber nicht aktivieren. Na ja jetzt tut es. Danke
     
  5. Estoroth, 01.08.2012 #5
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Die alte Firmware hatte die Option ja auch noch nicht :)
     
  6. xmrr3dx, 01.08.2012 #6
    xmrr3dx

    xmrr3dx Threadstarter Moderator Team-Mitglied

    Beiträge:
    684
    Erhaltene Danke:
    842
    Registriert seit:
    02.07.2011
    Phone:
    Samsung Galaxy Note 7
    Das muss man erst wissen :thumbup:
     

Diese Seite empfehlen