1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Andre123, 18.05.2010 #1
    Andre123

    Andre123 Threadstarter Erfahrener Benutzer

    Hallo,

    Habe heute meine neuen Sennheiser HD 555 bekommen, nachdem meine Reloop RH 10 kaputt gingen.

    Die Reloop hatten immer einen sehr kräftigen Bass auf dem Handy, aber die Sennheiser jetzt kaum.

    An den Kopfhörern liegts nicht, wenn ich diese an meine Anlage anschließe ist alles perfekt...

    Könnt ihr mir da einen Tipp geben?
     
  2. ChrisDroid, 18.05.2010 #2
    ChrisDroid

    ChrisDroid Android-Experte

    Vielleicht hast du am Equalizer etwas geändert.
     
  3. Omerta, 18.05.2010 #3
    Omerta

    Omerta Android-Hilfe.de Mitglied

    Ich meine mich zu erinnern, dass die Ohm-Werte der Kopfhörer entscheident sind, ob sie gut an dem jeweiligen Gerät "funktionieren".
    Vielleicht könnte es daran liegen.

    Ich hatte den selben Kummer mal an meinem Omnia. Und es lag dann daran...
     
  4. Andre123, 18.05.2010 #4
    Andre123

    Andre123 Threadstarter Erfahrener Benutzer

    Das heißt: Man kann nix machen oder was ? Weil die anderen Kopfhörer das ja auch konnten ....
     
  5. Omerta, 18.05.2010 #5
    Omerta

    Omerta Android-Hilfe.de Mitglied

    Wenn es so sein sollte, wegen den Ohm, dann kann man nix machen.
    Außer versuchen mit dem Equi was zu retten. Oder andere Kopfhörer. Leider...

    Schau einfach mal, welche Daten an Ohm deine Neuen haben. Und dann was das Stone ausgibt.



    Grüße...
     
  6. Huhn, 18.05.2010 #6
    Huhn

    Huhn Neuer Benutzer

    Du brauchst wohl einen Kopfhörerverstärker oder einfach Kopfhörer die nicht soviel Saft brauchen um anständig zu laufen. Ich denke so ein kleiner Fiio E3 oder E5 reicht aus :)