1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kopfhörerausgang selber deaktiviert

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von der berliner, 26.03.2012.

  1. der berliner, 26.03.2012 #1
    der berliner

    der berliner Threadstarter Android-Lexikon

    Beiträge:
    1,085
    Erhaltene Danke:
    212
    Registriert seit:
    10.12.2009
    Phone:
    LG G3
    Ich habe leider ein kleines Problem mit mein Ausgang.Wenn ich den Kopfhörer einstecke,bleibt der Lautsprecher an und aus dem Kopfhörer kommt nichts.Telefonieren geht auch nicht.
    Ich war letzte woche auf der1&1 homepage und hatte da beim Razr gesehen,dass es ein Radio haben soll.Hatte durch zufall auf der xda auch ein thread dazu gesehen.
    RAZR FM Radio : Guide mentions it... but where is it ? - xda-developers
    Alles ein wenig ausprobiert,mir aus dem Markt noch ein paar Radio-apps geladen aber alles natürlich ohne erfolg.War ja eigentlich auch klar.Wollte es aber trotzdem mal probieren.
    Wie gesagt.Heute will ich Musik hören aber es geht nicht mehr.Ich glaube es hängt irgendwie mit meiner spielerei am Wochenende zusammen.
    Ich habe zwar ein Nandroid Backup aber das will ich erst zum schluss machen.
     
  2. der berliner, 27.03.2012 #2
    der berliner

    der berliner Threadstarter Android-Lexikon

    Beiträge:
    1,085
    Erhaltene Danke:
    212
    Registriert seit:
    10.12.2009
    Phone:
    LG G3
    Habe jetzt mal ein Backup eingespielt und es geht immer noch nichts.Dann kam es doch eigentlich nur noch ein Hardware Fehler sein, oder sehe ich dass falsch?

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  3. burli, 27.03.2012 #3
    burli

    burli Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    13.04.2010
    Ich hatte genau das gleiche Problem. Habs eingeschickt.Meines ist auf dem Weg wieder zu mir.
    Ich hatte auch das Problem, dass mein Handy dachte, dass ich ein HDMI Kabel angesteckt hatte, obwohls nicht stimmt. Dadurch war der Akkus sofort leer und youtube und co funktionierten nicht.
     
    der berliner bedankt sich.
  4. der berliner, 27.03.2012 #4
    der berliner

    der berliner Threadstarter Android-Lexikon

    Beiträge:
    1,085
    Erhaltene Danke:
    212
    Registriert seit:
    10.12.2009
    Phone:
    LG G3
    Wunderbar.wie lange hat es bei dir gedauert und war dein Telefon gerooted als du es hin geschickt hat?

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  5. burli, 27.03.2012 #5
    burli

    burli Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    13.04.2010
    ich habe den Root vorher rückgängig gemacht. Ich habe mit RSD das originale Rom neu geflasht. Gemerkt haben sie es nicht, ich muss für die Reperatur nichts zahlen.

    Bei mir hat das ganze etwas länger gedauert, weil ich aus Österreich bin. Ich habe es an Mobiletouch Austria geschickt, die haben es dann weiter nach Deutschland geschickt. Jetzt als DPD vorbeigeschaut hat, war ich natürlich nicht daheim:) Aber die Reperatur in Flensburg war sehr schnell.
     
  6. der berliner, 27.03.2012 #6
    der berliner

    der berliner Threadstarter Android-Lexikon

    Beiträge:
    1,085
    Erhaltene Danke:
    212
    Registriert seit:
    10.12.2009
    Phone:
    LG G3
    Ok danke schön.dann muss ich wohl auch in den sauren Apfel beißen und erst mal alles neu machen.

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  7. burli, 27.03.2012 #7
    burli

    burli Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    13.04.2010
    So, u
    Ich habe es wieder in den Händen.
    Es wurde ein Bauteil nachgelötet.

    Wie erwartet begrüßt mich der Willkommensassistent. Also unbedingt alles sichern.
     

Diese Seite empfehlen