1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kriege keine Custom ROMs zum laufen

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von DaveSan, 22.06.2012.

  1. DaveSan, 22.06.2012 #1
    DaveSan

    DaveSan Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2012
    Hallo,

    ich habe gestern begonnen, mein Desire zu flashen. Dazu habe ich:
    -alle Daten gesichert
    -das Recovery Image installiert
    -das cm7 r2 hboot von alpharev.nl installiert
    -ein nandroid backup gemacht
    -dann auf die sd karte eine fat32 und eine 1,2 gb ext3 partition gemacht
    -full wipe ausgeführt
    -radio 32.56.00.32U_5.17.05.23 installiert
    -und zuguterletzt über "install from sd card" das custom rom installiert.

    beim ersten versuch, das InsertCoin rom zu installieren, kam zuletzt die meldung "done. crossfingers!" und dann ist nichts weiter passiert. ich hab gut eine stunde gewartet. das war mit der cm7 variante.

    anschließend hab ich es mit der a2sd+ variante versucht und vorher noch das stock hboot drauf gemacht und ein erneutes wipen.
    diesmal war die installation erfolgreich und ich kam zurück ins recovery menü.
    dann bin ich auf reboot und hab gewartet, bis der hintergrund des desktops zu sehen war. die statusleiste war auch da und windows hat das gerät über usb auch erkannt.
    aber dannach gings wieder nicht weiter. ich konnte lediglich das display ein- und ausschalten. aber es erschien keine pin-eingabe oder sonstiges.
    ich hab noch eine halbe stunde gewartet und dann akku, sd karte und sim karte rausgenommen, nochmal versucht: wieder nichts.

    dasselbe phänomen taucht bei anderen roms auch auf, wie etwa bei leedroid oder revolution

    was soll ich jetzt tun? solange weitere roms ausprobieren, bis es klappt, oder habe ich irgendwo einen groben fehler gemacht?
     
    Zuletzt bearbeitet: 22.06.2012
  2. DaveSan, 22.06.2012 #2
    DaveSan

    DaveSan Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2012
    es hat sich erledigt. mit leedroid gb hat es nun geklappt
     
  3. ulixes, 22.06.2012 #3
    ulixes

    ulixes Android-Lexikon

    Beiträge:
    1,882
    Erhaltene Danke:
    459
    Registriert seit:
    20.04.2012
    Und was hast Du diesmal anders gemacht?
    Ich glaube ich weiß die Lösung anhand Deiner Antwort ;)

    Gesendet von meinem HTC Desire mit der Android-Hilfe.de App
     
  4. DaveSan, 22.06.2012 #4
    DaveSan

    DaveSan Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2012
    warum haste denn nich früher mal geschrieben? ;)

    genau weiß ich es net. ich hab mir nochmal die anleitung angeguckt wo steht:

    3. > Flash This EXT 3 Alignment patch prior to flashing the ROM (Thanks to melethron)

    das hab ich noch zusätzlich gemacht und außerdem das kabel dran gelassen.

    was ich nur noch nicht verstehe ist das mit der zusätzlichen ext3 partition ich dachte, dass diese automatisch als telefonspeicher mit genutzt wird. aber ich hab wieder nur 126 mb oder wie funktioniert das?
     
  5. ulixes, 23.06.2012 #5
    ulixes

    ulixes Android-Lexikon

    Beiträge:
    1,882
    Erhaltene Danke:
    459
    Registriert seit:
    20.04.2012
    Ok, es kann zwei Gründe geben:
    Deine ext3 war etwas 'kaputt'. Das hast Du mit dem zip behoben.
    Außerdem rate ich auf ext4 upzugraden, die ist schneller und besser. In Deiner Anleitung steht sicher ext3, das liegt daran, dass der uralte LeeDroidkernel ext4 nicht rafft.

    Und der zweite Grund:
    Bei Leedroidroms wird durch einen Befehl im UpdaterScript alles gelöscht. Außer der Sd natürlich.

    Mehr später ... ;)

    Gesendet von meinem HTC Desire mit der Android-Hilfe.de App
     
    DaveSan bedankt sich.

Diese Seite empfehlen