1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kurze Frage zum Rooten!

Dieses Thema im Forum "Root / Hacking / Modding für HTC Incredible S" wurde erstellt von azko, 24.07.2011.

  1. azko, 24.07.2011 #1
    azko

    azko Threadstarter Gast

    Hallo,
    ich hab mir diesen Theard (http://www.android-hilfe.de/root-hacking-modding-fuer-htc-incredible-s/120744-s-off-clockworkmod-root-schritt-fuer-schritt-anleitung.html) sorgfälltig durchgelesen und habe eine Frage! Es wird erwähnt das AlphaRev x bei/ab der Version 2.30.405.1 nicht mehr funktioniert?

    Was nun bei oder ab? :flapper:

    Da ich die Software-Nummer 1.36.405.1 besitze!
    Deswegen meine Frage!

    Hoffe um schnelle Antwort - denn dann gehts an's rooten :w00t00:
     
    Zuletzt von einem Moderator bearbeitet: 24.07.2011
  2. skyboy, 24.07.2011 #2
    skyboy

    skyboy Android-Lexikon

    Beiträge:
    1,191
    Erhaltene Danke:
    122
    Registriert seit:
    14.08.2010
    Das heißt das,daß ab Version 2.30.405.1 nicht mehr mit dem tool, funktioniert.
    Also steht dir nix im weg ;-) Es kann aber sein das du das Tool öfters ausführen must. Also nicht die Flinte ins Korn werfen ok.
     
  3. azko, 24.07.2011 #3
    azko

    azko Threadstarter Gast

    Danke - dann leg ich mal los!

    Auf gutes gelingen :flapper:
     
  4. skyboy, 24.07.2011 #4
    skyboy

    skyboy Android-Lexikon

    Beiträge:
    1,191
    Erhaltene Danke:
    122
    Registriert seit:
    14.08.2010
    Wird schon klappen. Wir haben zwar nur ne kleine Auswahl, an custom rom.
    Aber dafür laufen die top.
     
  5. azko, 24.07.2011 #5
    azko

    azko Threadstarter Gast

    So S-OFF habe ich jetzt, ging dann doch bei neustart!

    Jedoch welches Recovery muss ich laden? -> http://forum.xda-developers.com/showthread.php?t=1122694



    ______________________________________________________
    EDIT:

    So nun hab ich ein Problem im CMD!
    Und zwar sobald ich im fastboot bin und die ganzen befehle angezeigt werden, dann geb ich den Befehl ein fastboot flash recovery c:\RAIMI\L\recovery.img

    Dann kommt!
    Also nachdem fastboot geladen ist, steht in der darunterliegenden Zeile: C:\Documents and Settings\RAIMI>fastboot flash recovery c:\Documents and Settings\RAIMI\L\recovery.img


    Was mach ich nur falsch ?
    BTW:Sollte ich das Recovery von oben flashen oder gleich das 4EXT Recovery ?
     
    Zuletzt von einem Moderator bearbeitet: 24.07.2011
  6. Suspiria, 24.07.2011 #6
    Suspiria

    Suspiria Android-Lexikon

    Beiträge:
    1,389
    Erhaltene Danke:
    227
    Registriert seit:
    28.08.2010
    Nimm auf jeden Fall die 4EXT Recovery und setzt das system auf 4ext. Bloss keinen Rom Manager verwenden! Mit der 4EXT kann man ganz wunderwar und problemlos custom ROMS flashen und backups erstellen.
     
  7. azko, 24.07.2011 #7
    azko

    azko Threadstarter Gast

    Danke - somit ist es schon eien Frage weniger :D

    Jedoch braucher ich noch jemanden der meinen Fehler im CMD findet !
     
  8. Ravenna, 24.07.2011 #8
    Ravenna

    Ravenna Threadstarter Gast

    Das Recovery img und die Fastboot exe müssen im gleichen Ordner sein. Du gehst mit den Befehlen zuerst zum Ordner, wo die Dateien sind (bei mir ist das: C:\adb-tools) und dann einfach weiter mit fastboot flash recovery img.
     
  9. azko, 24.07.2011 #9
    azko

    azko Threadstarter Gast

    Ja aber dann kommt immer der Fehler wie oben geschrieben! :(

    Kann ich gleich das EXT4 Recovery flashen ? Die normale oder den One-Click?
     
    Zuletzt von einem Moderator bearbeitet: 24.07.2011
  10. Ravenna, 24.07.2011 #10
    Ravenna

    Ravenna Threadstarter Gast

    du meinst diesen Fehler:fastboot" is not a recognized as an internal or external command, operable program or batch file!

    da weiss ich auch nichts darüber. Was hast du denn für ein Betriebssystem?
     
  11. azko, 24.07.2011 #11
    azko

    azko Threadstarter Gast

    Ich nutze gerade Windows Xp, da es an einem Mac ja leider nicht geht :)

    Ja genau dieser Fehler!

    Hab's jetzt direkt in C: geschoben aber hilft auch nichts!
     
  12. Ravenna, 24.07.2011 #12
    Ravenna

    Ravenna Threadstarter Gast

    hast du denn jetzt alle adb Dateien, die du runtergeladen hast auf C?
    auch die fastboot exe Datei? und auch das recovery img am gleichen Ort?
     
  13. azko, 24.07.2011 #13
    azko

    azko Threadstarter Gast

    Ja alles bei C!
    Ich muss es schon entpacken oder ?

    Nur leider bei dem recovery flash befehl geht es leider nicht weiter!
    Android SDK benötige ich nicht oder ?
     
  14. Ravenna, 24.07.2011 #14
    Ravenna

    Ravenna Threadstarter Gast

    ja alles entpacken...Android SDK hab ich installiert, alles am gleichen Ort. Weiss nicht mehr genau ob ich das alles zusammen installiert habe...so genau weiss ich das jetzt nicht, aber ich denke schon, dass du das auch brauchst.
     
  15. azko, 24.07.2011 #15
    azko

    azko Threadstarter Gast

    In der Anleitung wird es nicht erwähnt, wüsste auch nicht was ich damit machen müsste!
     
  16. Ravenna, 24.07.2011 #16
    Ravenna

    Ravenna Threadstarter Gast

    sag doch nochmal Schritt für Schritt jeden einzelnen Befehl, so dass jeder Befehl genau ersichtlich ist und auch wieviele du eingibst..
     
  17. Ravenna, 24.07.2011 #17
    Ravenna

    Ravenna Threadstarter Gast

  18. azko, 24.07.2011 #18
    azko

    azko Threadstarter Gast

    [​IMG]
     
  19. Ravenna, 24.07.2011 #19
    Ravenna

    Ravenna Threadstarter Gast

    also die fastboot exe hast du in documents and settings, richtig?
     
  20. azko, 24.07.2011 #20
    azko

    azko Threadstarter Gast

    Nein ebenso direkt auf C :w00t00:
     

Diese Seite empfehlen