1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Laaaaange Pause vor Telefonwahl = normal?

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von rogerg, 15.04.2011.

  1. rogerg, 15.04.2011 #1
    rogerg

    rogerg Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    08.04.2011
    Hallo liebe Tabber,

    immer, wenn ich vom Tab aus jemanden anrufe, vegehen nach der auswahl der rufnummer ca 15 sekunden, bevor das wahl-fenster erscheint & das Tab zu wählen beginnt.
    Das kann doch nicht normal sein?

    was ich bisher als fehlerquelle AUSSCHLIESSEN kann:
    .) rom - hatte das selbe bei stock, overcome 1.4 und 1.5 beta
    .) wifi/bluetooth/apn-settings
    .) zuwenig ram - selbes resultat, wenn keine andern programme laufen
    .) generelle geschwindigkeitsprobleme - tab sprintet ansonsten wunderbar
    .) simkarte - selbes problem mit anderen simkarten
    .) zielnummer/netz - egal ob netzintern oder zu anderen providern oder international
    .) modem - werde ich am tab angerufen, klingelt es sofort.
    .) phone-sw - alternative dialer getestet - selbes problem. VOR auswahl der nummer klappt alles perfekt und ohne delay. NACHDEM das tab tab erst mal wählt - auch 1A. nur dazwischen scheint es sich eine schlafpause von 15 sec zu gönnen

    google weiß nicht weiter - ich langsam auch nicht mehr :blink:
    hat irgendjemand ähnliche erfahrungen gemacht? oder eine ahnung, woran es liegen könnte? irgendetwas, dass den dialer-prozess blockt/runterregelt?

    danke im voraus!
     
  2. rolituba, 16.04.2011 #2
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Simkarten vom gl. oder von verschiedenen providern?
     
    rogerg bedankt sich.
  3. rogerg, 16.04.2011 #3
    rogerg

    rogerg Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    08.04.2011
    simkarten von 3 verschiedenen providern probiert, immer selbes ergebnis (alle simkarten funktionieren in anderen smartphones problemlos) :sad:
     
  4. rolituba, 16.04.2011 #4
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Welche modem-versionen hast du schon geflasht? JJ, JM, ...
     
    rogerg bedankt sich.
  5. rogerg, 16.04.2011 #5
    rogerg

    rogerg Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    08.04.2011
    hatte zuerst stock modem (k.a. was das war), und derzeit JMF.

    nach mühsamer detektivarbeit (soll heissen deinstallieren/reinstallieren aller verdächtigen apps) habe ich den übeltäter ausfindig gemacht. falls jemand in zukunft ähnliche probleme hat:

    Total Recall (eine app, um anrufe aufzuzeichnen) wurde scheinbar nicht korrekt initialisiert, weil sie auf nicht existente ordner zugreifen wollte (hat dummerweise aber nie eine fehlermeldung geworfen).
    deinstalliert -> 0,5 sec statt 15 sec delay. damit kann ich leben!

    Vielen dank erneut an rolituba - das ist bereits das 2. mal, dass er/sie mir hilft, während alle anderen die flinte ins korn werfen - meine hochachtung :)
     
  6. rolituba, 16.04.2011 #6
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Aufgegeben wird ein brief od. paket ... ;-)
    ... hast wahrscheinlich mit titanium oder dergl. nach jedem neuflash deine einst. und apps wiederhergestellt und dadurch das fehlerhafte nat. auch ... da den fehler zu finden ... *mühsam*
     

Diese Seite empfehlen