1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Laden am USB Hub

Dieses Thema im Forum "HTC Allgemein" wurde erstellt von aiio, 24.10.2011.

  1. aiio, 24.10.2011 #1
    aiio

    aiio Threadstarter Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    11
    Registriert seit:
    20.06.2011
    Phone:
    HTC Sensation XE
    Hallo zusammen,

    ich möchte ein (oder mehrere) Smartphone(s) an einem aktiven USB-Hub laden, was allerdings nicht so richtig funktionieren will. Der Hub soll ein Laden und (bei Bedarf) eine Datenkommunikation gleichzeitig ermöglichen.

    Ich habe u.a. ein HTC Android Smartphone (Sensation XE) mit einem 1.730 mAh Akku, welches über ein 3m USB-Kabel an einem aktiven USB 2.0 4fach Hub (mit 2,5A 5V Netzteil) hängt. Der Hub selbst hängt an einem immer laufenden Linux-Rechner.

    Ich würde erwarten, dass der Hub dem Smartphone die 500mA zur Verfügung stellt, die es laut Spezifikation für USB 2.0 haben darf. Das Netzteil des Hubs reicht dafür ebenfalls.

    Wenn ich das Smartphone abends mit ca. 30% Akku-Ladung anschließe, ist es morgens weiterhin ungefähr in diesem Bereich - mal minimal weniger, mal minimal mehr. Das Smartphone bekommt also nur ca. die Ladung, welche es selbst verbraucht (Display gedimmt, WLAN an, etc.) - an einem laufenden PC oder dem original Ladegerät gibt es keine Ladeprobleme.

    Kann es sein (und ich irgendwie überprüfen), dass das Smartphone nur die "LowPower" 100mA bekommt und mit dem Hub keine "HighPower" 500mA aushandelt? Wie funktioniert dieses "aushandeln" der Stromstärke am USB?

    Kann mit eventuell das Aufrüsten auf einen aktiven USB 3.0 Hub helfen (welcher maximal 900mA zur Verfügung stellen darf)?

    Kann das 3m Kabel eventuell zu einem Spannungsverlust führen, so dass am Smartphone wesentlich weniger als 5V anliegen? Die Datenübertragung funktioniert allerdings.

    Vielen Dank und Gruß
     
  2. Fallwrrk, 24.10.2011 #2
    Fallwrrk

    Fallwrrk Gast

    Ein USB-Hub bringt in der Regel nicht viel leistung und das WLAN des Pyramid frisst mehr als du glaubst. Wenn du ein einziges Sensation per USb laden willst, wird das mit angeschaltetetm Display, egal ob gedimmt oder nicht, und WLAN nicht klappen. Wenn du allerdings 2 anschließt wird es unmöglich.

    Was sein kann ist, dass wirklich außen nur die 100 mAh zur verfügung stehen und nur die USb-ports am Mainboard, also die hinten am Rechner die vollen 500 mAh bringen. Wenn du also 500 mAh vorne haben willst, musst du ein "Verlängerungskabel" von hinten nach vorne durch ziehen.

    mfg Marcel
     
  3. Schnello, 24.10.2011 #3
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Aber dafür hat man ja einen aktiven Hub inklusive Netzteil um highPower Geräte ohne Probleme zu versorgen.


    Das wird eigentlich gar nicht ausgehandelt und ich persönlich habe schon sehr lange keinen Port mehr gesehen der nicht die 500mA liefern würde. Prüfen kannst du es wenn du ein Kabel opferst und selbst einfach den Strom prüfst.

    Welche Marke ist denn der Hub? Sieht mir eher wie ne Mogelpackung aus. Steht zwar drauf... kann er aber nicht. Oder das Netzteil hat was.

    Hab ich jetzt schon öfters gelesen das es damit Probleme gibt gerade mit Kabel die qual. schlechter sind. Teste doch einfach mal das originale oder ein ganz kurzes.
     
    Zuletzt bearbeitet: 24.10.2011
  4. aiio, 24.10.2011 #4
    aiio

    aiio Threadstarter Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    11
    Registriert seit:
    20.06.2011
    Phone:
    HTC Sensation XE
    Es handelt sich um einen Rotronic/Roline USB Hub, welcher sicherlich schon 5 Jahre im Schrank auf seinen Einsatz gewartet hat.

    Das Problem am Testen: Ich muss jedes mal eine Nacht opfern und habe morgens im Zweifel den Akku leer :sad:

    Die 500 mA müssten eigentlich reichen, um das Sensation langsam (!) zu laden - am PC (USB 2.0) funktioniert´s ja.

    Der Linux-Rechner ist übrigens eine Dreambox 800se, welche am USB-Port nicht die vollen 500mA zur Verfügung stellt (ist auch nicht dafür gebaut), daher die Idee der "Verstärkung" über den Hub (und die Lademöglichkeit für andere Geräte).
     
  5. TimeTurn, 25.10.2011 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Wie Schnello schon sagte: Du brauchst einen aktiven Hub mit eigenem Netzteil.

    Ein passiver USB-Hub liefert maximal 100 mA pro Ausgang, ein Aktiver aber 500 mA, bzw. sogar 900 mA, wenn es ein USB 3.0-Hub ist.
     
  6. aiio, 25.10.2011 #6
    aiio

    aiio Threadstarter Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    11
    Registriert seit:
    20.06.2011
    Phone:
    HTC Sensation XE
    Wie ich im ersten Posting schon schrieb, habe ich einen aktiven Hub mit 5V 2,5A Netzteil :flapper:

    Ich habe mit jetzt erst mal ein USB-Y-Kabel bestellt, mit dem ich an einem zweiten USB-Port weiteren "Strom" abzapfen kann. Das 3m Kabel ersetze ich sicherheitshalber auch mal gegen ein Markenprodukt (InLine statt Billig-eBay).

    Wenn mir jemand noch einen aktiven USB 3.0 Hub empfehlen kann, würde ich mir diesen Schritt auch noch überlegen. Bis jetzt habe ich jeweils einen von Delock, Logilink und Trendnet gefunden, welche alle ein 5V 4A Netzteil dabei haben und damit dem HTC hoffentlich 900mA zur Verfügung stellen könnten - die Rezessionen bei Amazon reichen i.d.R. allerdings von 1-5, so dass ich mich nicht wirklich entscheiden kann.
     
  7. Schnello, 25.10.2011 #7
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Das mit dem USB 3.0 Hub kannst Du dir sparen meiner Meinung. Zumindest ist es beim HTC Desire so das nur mehr Strom (>500mA) gezogen wird über USB wenn dieser als AC Ladegerät erkannt wird (Datenleitungen kurzgeschlossen). Also würdest du auch bei einem USB 3.0 auch nur 500mA ziehen können.

    Keine Möglichkeit einen anderen aktiven HUB zu testen? Ich würde mal drauf wetten das nach 5 Jahren pause im Schrank der einfach nicht mehr so will. (Amazon ==> Einfach zurück schicken wenn keine Besserung ist)
     
    Zuletzt bearbeitet: 25.10.2011
  8. aiio, 25.10.2011 #8
    aiio

    aiio Threadstarter Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    11
    Registriert seit:
    20.06.2011
    Phone:
    HTC Sensation XE
    Ich habe jetzt mal in den sauren Apfel gebissen und den Trendnet bestellt - das wird dann der Test am anderen Hub und ich habe wieder einen freien Hub zu Hause :unsure:
     
  9. TimeTurn, 25.10.2011 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,103
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    OK, das sollte dann ja eigentlich funzen :confused:

    Sent from my Desire HD using Tapatalk
     

Diese Seite empfehlen