1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Laden und Einschalten des EasyPix 970

Dieses Thema im Forum "Easypix Easypad 970 / Magic Cube U9GT2 / Visture V2 Forum" wurde erstellt von Torpedo64, 11.03.2012.

  1. Torpedo64, 11.03.2012 #1
    Torpedo64

    Torpedo64 Threadstarter Android-Lexikon

    Beiträge:
    1,066
    Erhaltene Danke:
    74
    Registriert seit:
    02.01.2012
    Phone:
    LG G4, Nexus 9
    Sobald das Netzteil mit dem Gerät verbunden wird, geht es an. Das Gleiche, wenn das USB-Kabel vom PC in das Gerät gesteckt wird.
    Kann man das irgendwie verhindern, vor allem wenn man nur den Akku aufladen will?
    Wann wird eigentlich genau aufgeladen? So richtig habe ich das noch nicht kapiert. Mit USB wird anscheinend auch aufgeladen :confused:
     
  2. scaleo, 11.03.2012 #2
    scaleo

    scaleo Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    25.02.2011
    Das Gerät läd nicht über USB auf. Zum Laden muss das Gerät anscheinend auch angeschalten sein.
     
  3. wnfrd, 11.03.2012 #3
    wnfrd

    wnfrd Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.12.2011
    > Zum Laden muss das Gerät anscheinend auch angeschalten sein.

    Nein.
     
  4. scaleo, 11.03.2012 #4
    scaleo

    scaleo Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    25.02.2011
    sicher?
     
  5. Verdeler, 11.03.2012 #5
    Verdeler

    Verdeler Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    23
    Registriert seit:
    14.02.2012
    Moin,
    also ich muss mein Pad eingeschaltet lassen.
    Ich bin mir sogar ziemlich sicher, dass es am Anfang nicht eingeschaltet sein musste.
    Ich glaube aber, dass es erst seit dem letzten Fimware Update so ist, seltsam....
    Vg
    Verdeler
     
  6. wnfrd, 11.03.2012 #6
    wnfrd

    wnfrd Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.12.2011
    Nach dem Firmwareupdate? Vieleicht ist dieser Beitrag eine Erklärung. Ich lade das Easypad oft abgeschaltet. Funktioniert problemlos.
     
  7. coltrane, 11.03.2012 #7
    coltrane

    coltrane Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2012
    hmm und ich habe gerade mein neues pad zurückgeschickt weil sich beim 12 stündigen laden am anfang nichts getan hat.

    anschalten hat aber auch nicht funktioniert, hat da noch jemand erfahrungen gemacht ?
    muss das pad wirklich angeschaltet werden um zu laden ?
     
  8. scaleo, 11.03.2012 #8
    scaleo

    scaleo Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    25.02.2011
    wo hattest du es bestellt. ICh glaub langsam das es verschiedene versionen von dem Ding gibt. Kann ja nicht sein, das hier manche Pads absolut problemlos laufen und andere ziemliche Probleme haben!
     
  9. coltrane, 11.03.2012 #9
    coltrane

    coltrane Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2012
    bei amazon

    naja morgen kommt das austauschgerät, mal schaun was das dann macht^^
     
  10. scaleo, 11.03.2012 #10
    scaleo

    scaleo Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    25.02.2011
    na ich bin gespannt hab mein neues auch bei amazon bestellt. meins kommt aber erst am dienstag. Werden wir sehen. ICh hatte allerdings ein anderes Problem. Bei mir war eher das Display kaputt. Wie lange ist auf dem Pad eigentlich Garantie?
     
  11. Torpedo64, 11.03.2012 #11
    Torpedo64

    Torpedo64 Threadstarter Android-Lexikon

    Beiträge:
    1,066
    Erhaltene Danke:
    74
    Registriert seit:
    02.01.2012
    Phone:
    LG G4, Nexus 9
    Also ich habe ICS drauf und wenn das USB-Kabel gesteckt und das Gerät an ist, dann sehe ich in der Statuszeile das grüne Batterie-Symbol mit dem Blitz.
     
  12. super-erik, 12.03.2012 #12
    super-erik

    super-erik Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    6
    Registriert seit:
    02.03.2012
    He man hat 2 Jahre Garantie.
    Das Pad schaltet sich eh ein wenn man es ans ladekabel hängt, man kann es dann aber auch wieder ausschalten und es läd weiter.
    Ich bin bin von ICS wieder auf GB, weil mir das ruckeln auf den Sa.. ging ;)
    Laut einem User soll aber jetzt die Tage eine neue Version bei Easypix verfügbar sein, die besser läuft.
     
  13. scaleo, 12.03.2012 #13
    scaleo

    scaleo Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    25.02.2011
    Ja die Informationmit dem Updaten kommt von mir, das habe ich so vom Service von Easypix erfahren. Achja Amazon hat den Preis nochmal gewaltig angezogen. Das Tablet kostet mittlerweile fast 350€
     
  14. super-erik, 12.03.2012 #14
    super-erik

    super-erik Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    6
    Registriert seit:
    02.03.2012
    Ja das hat ich danach auch nochmal gesehen, dass es von dir kam(dafür hattest du ja auch ein "danke" von mir erhalten;)). Aber bis heute haben die noch nix neues hochgeladen. Ich hoffe es kommt diese Woche noch. Ich hab meins von redcoon.de ging sehr schnell und ist günstiger als bei Amazon.
     
  15. Torpedo64, 12.03.2012 #15
    Torpedo64

    Torpedo64 Threadstarter Android-Lexikon

    Beiträge:
    1,066
    Erhaltene Danke:
    74
    Registriert seit:
    02.01.2012
    Phone:
    LG G4, Nexus 9
    Also, ich habe jetzt noch einmal genau hingeschaut: Geladen wird auf jeden Fall, wenn das Gerät eingeschaltet ist.
     
  16. ansdreas, 15.03.2012 #16
    ansdreas

    ansdreas Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    29
    Registriert seit:
    16.02.2012
    Moin, ich habe auch genau hingeschaut.
    Mein Pad wird definitiv nicht geladen wenn es ausgeschaltet ist.

    Gruss
    Andreas
     
  17. Torpedo64, 15.03.2012 #17
    Torpedo64

    Torpedo64 Threadstarter Android-Lexikon

    Beiträge:
    1,066
    Erhaltene Danke:
    74
    Registriert seit:
    02.01.2012
    Phone:
    LG G4, Nexus 9
    Genau, nur per Netzkabel im eingeschalteten Zustand....ein Bug :confused:
     
  18. scaleo, 15.03.2012 #18
    scaleo

    scaleo Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    25.02.2011
    nein. Da ist dann wohl keine Stand-Alone Ladeelektronik verbaut
     
  19. wnfrd, 15.03.2012 #19
    wnfrd

    wnfrd Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.12.2011
    Vieleicht hängt es mit der Platinen-Version zusammen? Diesem Bild nach ist zur Zeit, zumindest in Cubes, eine 1.1-Platine eingebaut (PCB-Datum 17.1.2012). Ich habe sicher eine <= 1.0-Platine im Gerät, da vor dem 17.1 gekauft.
     
  20. Torpedo64, 15.03.2012 #20
    Torpedo64

    Torpedo64 Threadstarter Android-Lexikon

    Beiträge:
    1,066
    Erhaltene Danke:
    74
    Registriert seit:
    02.01.2012
    Phone:
    LG G4, Nexus 9
    Richtig! Bei dem Preis muss ja irgendwo gespart werden :D
     

Diese Seite empfehlen