lagesensor geht nicht...

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von ksv81, 01.07.2011.

  1. ksv81, 01.07.2011 #1
    ksv81

    ksv81 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2011
    Hallo, hab ein problem...mein lagesensor geht seit heute nicht mehr außer bei spiele...jemand ne idee was ich da machen könnte...danke schonmal:thumbsup:
     
  2. ESCapePS, 01.07.2011 #2
    ESCapePS

    ESCapePS Fortgeschrittenes Mitglied

    Beiträge:
    318
    Erhaltene Danke:
    49
    Registriert seit:
    28.05.2011
    Schonmal nen Reboot versucht? weil wenn er bei Spielen geht, kann er ja kaum defekt sein...
     
  3. ksv81, 01.07.2011 #3
    ksv81

    ksv81 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2011
    Reboot =ausschalten und wieder einschalte?oder Reset?erstes hab ich schon gemacht :)
     
  4. derwesa, 01.07.2011 #4
    derwesa

    derwesa Erfahrener Benutzer

    Beiträge:
    197
    Erhaltene Danke:
    4
    Registriert seit:
    12.02.2011
    Hallo,
    hast aber nicht aus versehen den schalter oben verschoben?
    Wesa
     
  5. ksv81, 01.07.2011 #5
    ksv81

    ksv81 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2011
    Sch.... ja hab ich.....oh man wie peinlich....danke für die schnelle hilfe :)
     
  6. Marvin-42, 07.07.2011 #6
    Marvin-42

    Marvin-42 Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    8
    Registriert seit:
    06.04.2011
    Bei mir ist das allerdings häufiger der Fall. Im klartext: Immer wenn der Lagesensor nicht geht, schalte ich den Lockschalter ein+aus. Scheint mir ein Bug zu sein.
     
  7. resme, 10.07.2011 #7
    resme

    resme Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    20.06.2011
    Stimmt ich voll und ganz zu!
    Ist schon eine nervige Sache einige Apps drehen den Bildschirm um 180grad obwohl Lock-screen.
     
  8. Chriscool84, 10.07.2011 #8
    Chriscool84

    Chriscool84 Android-Experte

    Beiträge:
    800
    Erhaltene Danke:
    127
    Registriert seit:
    30.11.2009
    Phone:
    Nexus 4
    Da kann das Tablet allerdings nix für, sondern die Programmierung der Apps. ;)

    Mit dem Lagesensor hatte ich bisher 0 Probleme.
     
  9. resme, 11.07.2011 #9
    resme

    resme Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    20.06.2011
     
  10. Marvin-42, 11.07.2011 #10
    Marvin-42

    Marvin-42 Android-Hilfe.de Mitglied

    Beiträge:
    131
    Erhaltene Danke:
    8
    Registriert seit:
    06.04.2011
    Für mich klingt es eher nach einem Android-Problem. Die Apps reagieren ja, aber offenbar ist Lock-On/Offen was anderes als eine normale Rotation. Ehrlich gesagt: Es gibt Dinge, die mich mehr nerven, aber beim Vorzeigen ist es im Vergleich zum ipad ziemlich frustrierend. Sieht halt alles noch nach Baustelle aus...
    Aber wenn man sieht, wie viele Dinge vom Marktet bis zu den Social etc.-ordnern nur im Querformat laufen: DAS ist ein echtes Armutszeugnis :-(
     

Diese Seite empfehlen