1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Roemle, 23.09.2010 #1
    Roemle

    Roemle Threadstarter Neuer Benutzer

    abend

    hab grad mein neues galaxy in empfang genommen und natürlich auch gleich mal mit rumgespielt. habe dann gleich mal asphalt 5 und wollte mal kurz spieln. leider ist jedoch das auto unfahrbar, da irgendwie etwas mit dem lagesensor anscheinend nicht stimmt, muss das telefon ziemlich schief halten damit das auto geradeaus fährt. daraufhin hab ich mir mal eine wasserwaage runtergeladen und siehe da, auf gerader fläche zeigt es mir -2, -2 an und der punkt wackelt auch ein bisschen hinundher.

    nun meine frage, hab ich mal wieder glück gehabt und ein montagsgerät erwischt? oder habt ihr auch solche probleme und es liegt vielleicht nur an der firmware? ich habe laut kies die aktuellste firmware drauf.

    ich hoffe ihr könnt mir helfen.

    besten dank und schönen abend noch
     
  2. Fr4gg0r, 23.09.2010 #2
    Fr4gg0r

    Fr4gg0r App-Anbieter (Werbung)

    Ab 2.2 gibt es im Menü eine Einstellung um den Sensor zu kalibrieren..
    ansonsten geht das wohl auch mit nem "hack".
     
  3. uNki, 23.09.2010 #3
    uNki

    uNki Android-Hilfe.de Mitglied

    ganz genau unter "einstellungen - anzeige - horizontale kalibrierung".

    was das unter "anzeige" zu suchen hat, weiß wohl auch niemand.. :)
     
  4. Roemle, 24.09.2010 #4
    Roemle

    Roemle Threadstarter Neuer Benutzer

    Bedeutet des also, dass das problem mehrere haben? Weil ich will nicht an nem neuen gerät schon wieder rumbasteln müssen. 2.2 ist ja leider auch noch nicht draußen. Wie groß stehen meine chancen wenn ich das gerät umtausche, dass das neue diw gleichen probleme hat?
     
  5. Fr4gg0r, 24.09.2010 #5
    Fr4gg0r

    Fr4gg0r App-Anbieter (Werbung)

    ich hab damit nicht gesagt, dass ich das Problem hab.. kp, hab ich nicht getestet.
     
  6. TheDarkRose, 24.09.2010 #6
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Der SEnsor scheint im Werk nicht kalibriert zu sein. Ich glaub in Bubble kann man ihn auch kalibrieren
     
  7. Ice_Blue, 24.09.2010 #7
    Ice_Blue

    Ice_Blue Neuer Benutzer

    morgen zusamm,

    ich habe das gleiche problem wie der Threadersteller, bei allen spielen wo die bewegungssensoren gebraucht werden, funktioniert dieser nicht. Bei Asphalt 5 fährt das auto nur im kreis, obwohl das handy gerade gehalten wird. ich habe die inoffizielle 2.2 firmware drauf, samsungs intere kalibrierung ist erfolgt, aber leider erfolglos, proplem besteht weiterhin...

    weiss einer evtl. nen rat?!
     
  8. TheDarkRose, 24.09.2010 #8
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Kann man im Spiel nciht auch noch kalibrieren?
     
  9. Beogradjanin, 24.09.2010 #9
    Beogradjanin

    Beogradjanin Fortgeschrittenes Mitglied

    Support anrufen. Gibt doch ne kostenlose Nummer: 06196660 (und dann die Mobile(Handy-)Abteilung verlangen.
     
  10. Ice_Blue, 24.09.2010 #10
    Ice_Blue

    Ice_Blue Neuer Benutzer

    hy,

    nein im spiel selber geht dies nicht... nur ob ich über touchscreen oder bewegungssensor spielen will. hatte mir eben erhofft das es mit der kalibrierung in 2.2 jetzt funktioniert aber pustekuchen...

    @ Beogradjanin, was soll mir das bringen?! der support von samsung ist mal sowas von fürn ***** das ende vom lied wird eh sein, schicken sie das gerät bitte ein.
     
  11. enots, 24.09.2010 #11
    enots

    enots Android-Lexikon

    Wenn man nach den Foren geht, dann haben das Problem wohl fast alle, nur die meisten bemerken es gar nicht. Wegen diesem Problem hat Samsung scheinbar auch die Kalibrierungsfunktion in Froyo hinzugefügt. Ein Umtausch wird also kaum was bringen.
     
  12. Roemle, 24.09.2010 #12
    Roemle

    Roemle Threadstarter Neuer Benutzer

    Genau des gleiche hab ich auch, is unfahrbar des spiel so, genauso wie andere spiele.
    Da ja anscheinend die neue option im menü auch nix bringt, werd ich jetzt erstmal des handy austauschen. Mal sehn, vielleicht hab ich ja glück.
    Leider gibts für mich außer dieses handy keine andere alternative momentan auf dem markt.
    Wenn mit dem neuen handy dann genau des gleiche problem is, werd ich mich mal an samsung wenden, kann ja nicht normal sein sowas. ...
     
  13. Ice_Blue, 24.09.2010 #13
    Ice_Blue

    Ice_Blue Neuer Benutzer

    was soll das bringen, wenn die kalibrierung ja dann doch nicht funktioniert...
    ist ja genauso wenn ich nen handy hab, womit ich aber leider nicht telefonieren kann...

    interessant ist nur das viele geräte dieses phänomen haben, aber irgendwie keinen interessiert?!
     
  14. favorite, 24.09.2010 #14
    favorite

    favorite Android-Experte

    mich z.b würde das nicht stören.. da ich eh kaum spiele :)
     
  15. Ice_Blue, 24.09.2010 #15
    Ice_Blue

    Ice_Blue Neuer Benutzer

    @ favorite, prinzipiell würde mich das auch nicht stören, nur für soviel kohle kann ich erwarten das alles an dem teil so funktioniert wie sich das hört.

    Einen hardware fehler schließe ich aus, da die wasserwaage-app auch funzt....
     
  16. Kev

    Kev Android-Ikone

    Ich denke auch, daß das eher an den unterschiedlichen Prioritäten liegt. Ich spiele auch äußerst selten, hab allerdings auch nicht das genannte Problem, in Asphalt 5 kann ich wunderbar lenken. Zum Glück, wenn ich mir das hier so durchlese.
     
  17. favorite, 24.09.2010 #17
    favorite

    favorite Android-Experte

    stimmt schon bei soviel kohle.. müsste sowas schon laufen.. aber ich hätte das problem nie bemerkt.. werd mal am montag schauen wie mein neues SGS ist..
     
  18. Beogradjanin, 24.09.2010 #18
    Beogradjanin

    Beogradjanin Fortgeschrittenes Mitglied

    Mich nervt eigentlich nur am Lagesensor, dass der mir "zu früh" im Menü auf Schräglage switcht -> Zu empfindlich.
     
  19. Ice_Blue, 24.09.2010 #19
    Ice_Blue

    Ice_Blue Neuer Benutzer

    @ kev, ich lege weniger auf ne telefon-app wert deswegen kann ich aber trotzdem mit jedem handy telefonieren

    hatte erst gemeint das die samsung apps nicht richtig laufen oder fehler aufweisen, ahbe asphalt 5 sowohl aus dem market als auch aus dem samsung app store geladen, immer das gleiche problem, der countdown wird runter gezählt, das bild ist gerade. es foglt der start und zack zieht das der bewegungssensor nach links, bewegen kann ich es wie ich will, nichts geht ..... hmmm komisch
     
  20. enots, 24.09.2010 #20
    enots

    enots Android-Lexikon

    Ich habe es gerade ausprobiert: JPH vollkommen original, kein root, kein Lagfix usw.

    In den Display Einstellungen falsch kalibriert und man merkt das Problem in Asphalt5 deutlich. Dann wieder richtig kalibriert und auch in Aspahlt5 keine Probleme mehr.

    Bei mir funktioniert die interne Kalibrierung also definitiv.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung kippsensor schief