1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lagesensor spinnt

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von FormelLMS, 05.08.2011.

  1. FormelLMS, 05.08.2011 #1
    FormelLMS

    FormelLMS Threadstarter Android-Lexikon

    Beiträge:
    1,240
    Erhaltene Danke:
    185
    Registriert seit:
    08.02.2010
    Hey,
    ich glaube, ich habe ein Problem mit dem Lagesensor.
    Und zwar kommt beim öffnen von Google earth und sky map eine Fehlermeldung mit einer gezeichneten acht.
    Es gäbe wohl ein Problem und ich soll das Gerät wie angegeben schwenken.

    Das Problem ist damit aber nicht weg, sondern kommt bei jedem Start neu.
    Habt ihr das auch, oder kann man das irgendwo kalibrieren?
     
  2. Pütz, 05.08.2011 #2
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Hast du ein Custom ROM drauf ?
    Für die ganzen gemoddeten ROMS gibt es einen patch der das Problem behebt. Bei mir trat das bislang auch nur bei custom ROMs auf
     
  3. FormelLMS, 05.08.2011 #3
    FormelLMS

    FormelLMS Threadstarter Android-Lexikon

    Beiträge:
    1,240
    Erhaltene Danke:
    185
    Registriert seit:
    08.02.2010
    Hi.
    Nein, ich nutze das Stock 3.2 update
     
  4. zwidiz, 05.08.2011 #4
    zwidiz

    zwidiz Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    05.08.2011
    Lösung: Den TF in die Hand nehmen und wie die gezeichnete acht bewegen bis
    Fehlermeldung verschwindet.
     
  5. Brausepaul, 07.08.2011 #5
    Brausepaul

    Brausepaul Erfahrener Benutzer

    Beiträge:
    233
    Erhaltene Danke:
    4
    Registriert seit:
    14.12.2010
    Wie soll man denn schwenken: den TF flach oder hochkant?
     
  6. theares2014, 07.08.2011 #6
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    24
    Registriert seit:
    15.01.2011
    Normalerweise hochkant.
     
  7. FormelLMS, 08.08.2011 #7
    FormelLMS

    FormelLMS Threadstarter Android-Lexikon

    Beiträge:
    1,240
    Erhaltene Danke:
    185
    Registriert seit:
    08.02.2010
    Aber jedesmal aufs neue? das kann es doch auch nicht sein.
    ich scwenke, wie beschrieben, alles okay. Dann beende ich das Programm, starte neu und die Meldung kommt wieder....
     
  8. pilotpsa, 08.08.2011 #8
    pilotpsa

    pilotpsa Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    15.07.2010
    genau das selbe Problem habe ich derzeit auch.

    Jedesmal kommt die Meldung neu.... Weiß auch nicht weiter.

    Habe auch schon sämtliche Bewegungen (in Form einer Acht) des Transormers durchgeführt.

    Selbst die Freundin hat schon gesagt: Bist du blö...? Was machst du da für nen scheiß? Wenn ich es das nächste mal in der UBahn mache halten mich wahrscheinlich alle für .... :D
     
  9. zwidiz, 09.08.2011 #9
    zwidiz

    zwidiz Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    05.08.2011
  10. Bärchen, 09.08.2011 #10
    Bärchen

    Bärchen Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    77
    Registriert seit:
    15.01.2011
    Ja, aber welche Compass-App? Ein Link wäre gut. Und einer im Thread meinte, eine entsprechende App hätte sein TF getrasht und er musste einen hard reset machen.
     
  11. Bärchen, 14.08.2011 #11
    Bärchen

    Bärchen Fortgeschrittenes Mitglied

    Beiträge:
    258
    Erhaltene Danke:
    77
    Registriert seit:
    15.01.2011
    Sorry für den Doppelpost, aber kann mal irgendjemand postenn, wie man genau das Ding in Form einer 8 bewegen soll? Hochkant, Flach, länglich? Ich mach das die ganze Zeit und nichts passiert!
     
  12. FormelLMS, 15.08.2011 #12
    FormelLMS

    FormelLMS Threadstarter Android-Lexikon

    Beiträge:
    1,240
    Erhaltene Danke:
    185
    Registriert seit:
    08.02.2010
    Also, es ist ein Software Problem.
    Nachdem ich das Gerät gerooted habe und die Prime Rom drauf habe, ist der Fehler gefixt.

    Sent from my Transformer TF101 using Tapatalk
     

Diese Seite empfehlen