1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Lahme Internetverbindung trotz HSxPA-Verbindung

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von PMDesign, 14.09.2011.

  1. PMDesign, 14.09.2011 #1
    PMDesign

    PMDesign Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    25.11.2010
    Tach zusammen,

    ich habe mir vor kurzem eine Discoplus SIM inkl. der Internetflat 200MB bestellt.

    Eingelegt, APN konfiguriert (internet bzw internet.victorvox), Internet Zugang funktioniert schon, aber extrem lahm. Auch die voreingestellten APN von o2 bzw Discoplus funktionieren nicht besser.

    Hat irgendjemand eine Idee, was das sein könnte?

    Ein "H" in der Statusleiste oben ist vorhanden.

    So long
    Patrick
     
  2. email.filtering, 14.09.2011 #2
    email.filtering

    email.filtering Gast

    Ich kenne ja Deinen Tarif und dessen Feinheiten nicht, doch wenn Du trotz bestehender HSxPA-Verbindung eine "lahme" Internetverbindung hast bzw. zu haben glaubst, könnte das neben einer besonders starken Netzauslastung (alle Clients eines Mobilfunkmastens teilen sich ja schließlich dessen Bandbreite, sodass es da durchaus erhebliche nutzungsbedingte Schwankungen geben kann) unter anderem an irgendwelchen Drosselungen seitens Deines Mobilfunkanbieters liegen. Eventuell ist auch der APN nicht richtig konfiguriert (wodurch dann beispielsweise WAP statt WEB genutzt wird).

    BTW, wie hast Du denn festgestellt, dass die mobilfunkbasierende Internetverbindung "lahm" ist, bzw. welche Werte empfindest Du selbst als "lahm"?
     
  3. PMDesign, 14.09.2011 #3
    PMDesign

    PMDesign Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    25.11.2010
    200MB/pro Monat mit bis zu 7.2Mbit/s, darüber die üblichen GPRS Werte.

    Mit lahm meine ich, dass der Seitenaufbau bei >5-10s, egal welche Seite man aufruft. Mails mit K9 abrufen dauert ca 60s, was im Wlan und einem Standard-DSL Anschluss in 5s erledigt ist (sofern da keine x MB großen Mails rumfliegen).

    Der APN ist richtig konfiguriert, zumindest sofern die ganzen Angaben dazu, die man hier so findet korrekt sind. Für die reine Web-Geschichte trägt man auch nur internet.victorvox ein, der MMS Kram interessiert mich nicht.

    Oft kommt es auch zu Timeouts, so dass da gar keine Verbindungsaufbau stattfindet zu irgendwelchen Seiten.
     
  4. Solli, 14.09.2011 #4
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Ich hatte ein ähnliches Problem mit BASE nach dem Update auf Swedish Spring. Auch da wurde ein "H" angezeigt. Fehler war dass ich als Zugangspunkt WAP statt WEB angegeben habe. Mit dem korrekten zugangspunkt habe ich auch kein "H" sondern je nach Verfügbarkeit "E" oder "3G".

    Allerdings kann ich keine Aussagen über Discoplus treffen. Es gibt aber viele ähnliche Threads in anderen Geräte-Unterforen, vielleicht findest du dort Hilfe.
     
  5. PMDesign, 14.09.2011 #5
    PMDesign

    PMDesign Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    25.11.2010
    Wo hattest du WAP statt WEB angegeben? Also in welchem Menüpunkt? Oder beim APN direkt?
     
  6. Solli, 14.09.2011 #6
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Ich hatte zwei Zugangspunkte zur Auswahl, wobei der falsche voreingestellt war.
    Einstellungen -> Drahtlos & Netzwerke -> Mobile Netzwerke -> GSM-/UMTS-Optionen -> Zugangspunkte

    Jetzt mit dem offiziellen Base-Update habe ich nur noch den richtigen, deshalb kann ich es jetzt nicht mehr reproduzieren.
     
  7. PMDesign, 19.10.2011 #7
    PMDesign

    PMDesign Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    25.11.2010
    Ich hab die Flat mittlerweile gekündigt, stabile Verbindung nur über GPRS möglich. HSxPA keine Chance...

    Hat jemand nen Tipp? Congstar evtl.? Wobei da was von "nur" 384kbit/s steht und nach 200MB nur noch 64kbit/s
     
  8. Solli, 19.10.2011 #8
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Kannst ja mal auf UMTS & LTE Netzabdeckung: Karten und bersichten aller Netzbetreiber nachsehen, welcher Netzbetreiber bei dir die beste Abdeckung hat. Congstar ist T-Mobile und hat eigentlich überall recht gutes Netz.

    Die Tarife musst du halt vergleichen, es kommt auch darauf an welches Volumen du im Monat normalerweise benötigst. 200MB ist allerdings echt nicht viel.
     
  9. fly, 20.10.2011 #9
    fly

    fly Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    Motorola Razr i
    Ich komme mit Blau (eplus) Flat auch nicht über die 1000kbit/s meist irgendwas zwischen 800-900kbit/s.

    Ich weiß zwar das eplus mit Mobilen Internet generel etwas langsam ist, aber da wohl mehrere Leute mit dem Blade und schnellem Internet haben t,rotz verschiedener Mobilfunkprovider. Kann es sein das es am Blade liegt? oder am installierten CustomRom?
     
  10. rolscho, 20.10.2011 #10
    rolscho

    rolscho Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.10.2011
    hallo again

    wie messe ich denn die geschwindigkeit ?
    Mir wurde von discotel nur diese daten gegeben, womit ich ins internet komme (sagt discotel) ! [​IMG]
    Nur mit welcher geschwindigkeit ?
    Ist das nicht auf GPRS beschränkt durch die Angaben, s.u. ?

    APN: internet.victorvox
    IP-Adresse: 82.113.100.38
    Startseite: m.o2.de
    Benutzername: leer lassen
    Passwort: leer lassen
    �bertragungsart: GPRS
    Verbindungsmodus: permanent
    Verbindungssicherheit: aus
    Authentisierungstyp: normal
    Login-Modus: automatisch
    Port (Proxy-Port; Gateway-Port) : 9201 (WAP 1.1) - 9203 (WAP 1.x) - 8080 (WAP 2.0)

    F�r den MMS Dienst geben Sie bitte die folgenden Daten unter den "Mitteilungseinstellungen" Ihres Handys ein:

    APN: internet.victorvox
    IP-Adresse: 82.113.100.38
    Server: http://10.81.0.7:8002
    Benutzername: leer lassen
    Passwort: leer lassen
    �bertragungsart: GPRS
    Verbindungsmodus: permanent
    Verbindungssicherheit: aus
    Authentisierungstyp: normal
    Login-Modus: 9201 (WAP 1.1) - 9203 (WAP 1.x) - 8080 (WAP 2.0)
     
  11. fly

    fly Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    Motorola Razr i
  12. Solli, 20.10.2011 #12
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Die Network-Speed-App zeigt aber scheinbar nur die aktuelle tatsächliche Geschwindigkeit. Diese hängt von Faktoren ab, auf die der Nutzer keinen Einfluss hat, zum Beispiel der Geschwindigkeit der Gegenseite.

    Vergleichbare Ergebnisse erhält man zum Beispiel mit der App "Speedtest.net Mobile" (vom Market).

    Ich hab das gerade mal ausprobiert. Meine "Eckdaten":
    - Base Lutea (ZTE Blade) mit dem offiziellen Betriebssystem-Update von Base (Android 2.2.2)
    - Netz: Base / E-Plus
    - Signalstärke: schwach
    - Datenübertragung: 3G

    Ergebnis:
    - Ping-zeit: 195 ms
    - down: 1288 kbps
    - up: 357 kbps

    Das heißt ich bin schneller als mit UMTS ohne HSDPA, aber noch weit unterhalb der maximalen Bitrate von HSDPA. Ich muss mal im Freien in der Nähe eines Senders testen, ob ich auf höhere Geschwindigkeiten komme.
     
  13. fly

    fly Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    Motorola Razr i
    Also zum Vergleich ein Test mit der App "Speedtest.net Mobile":

    ZTE Blade mit:
    CustomRom GSF b19
    Netzbetreiber: blau/eplus
    Signalstärke: -95dBm 9 ASU
    Datenübertragung: HSDPA

    Ergebnis:
    Ping-Zeit: 282ms
    Download: 830kbps
    Upload: 341kbps

    PS: Test in Stuttgart, nicht das einer mit "auf dem Land..." kommt
     
  14. Solli, 26.10.2011 #14
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Das ist wirklich langsam. Aber am Blade liegt es nicht, denn am Marienplatz habe ich über 3 MBit geschafft.
     
  15. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Was erwartest du eigentlich von einem Billigst-Reseller auf ePlus-Basis?
     
  16. LouCipher, 26.10.2011 #16
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Als Vergleich.
    Eplus:
    DL: 1706 kbit
    UL: 125 kbit
    Theoretisch schon gedrosselt.

    2G:
    DL: 42 kbit
    UL: 37 kbit
     
    Zuletzt bearbeitet: 26.10.2011
  17. Solli, 26.10.2011 #17
    Solli

    Solli Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    18
    Registriert seit:
    23.05.2011
    Die 3 MBit waren wohlgemerkt auch über E-Plus/Base. Am Netz liegt es also auch nicht.
     
  18. LouCipher, 26.10.2011 #18
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Warum nicht am Netz?
     
  19. fly

    fly Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    03.08.2011
    Phone:
    Motorola Razr i
    Also liegts am Netz? Und O2 schafft bessere Werte? Also zumindest die 3Mb um an die maximal Grenze von 3,6 des Blade zu kommen? Hat jemand Erfahrung damit?
     
  20. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Das kannste getrost vergessen. Selbst mit D1/D2 ist das nicht mal mit Corporate-Verträgen immer oder überall drin.
     

Diese Seite empfehlen