1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lange SMS an mehrere Empfänger funktioniert nicht.

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von Floe500, 13.07.2012.

  1. Floe500, 13.07.2012 #1
    Floe500

    Floe500 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2012
    Ich habe schon lange android, jedoch erst seit kurzem das Defy +.
    Nun hat sich folgendes Problem ergeben...

    Wenn ich viel text per sms sende... Also eine sms mit der Länge von 12 einzel SMS funktioniert das einwandfrei...

    Sende ich eine solche SMS jedoch an mehrere Empfänger (10 Personen).
    Funktioniert das nur bei den ersten 3. Danach bekomme ich eine nachricht von Android, dass meine SMS App sehr viele nachrichten versenden will und ob ich das zulassen will.
    Doch egal wie oft ich auf ja drücke werden die SMS trotzdem blockiert.

    Gibt es eine Möglichkeit diese Sperre aus zu schalten? Ich habe in den Einstellungen nichts passendes gefunden.

    Ich danke schonmal für eure Hilfe
     
  2. Aslolo, 13.07.2012 #2
    Aslolo

    Aslolo Android-Lexikon

    Beiträge:
    1,474
    Erhaltene Danke:
    323
    Registriert seit:
    06.10.2011
    Eigentlich müsste die Sperre durch das bestätigen aufgehoben werden...

    Send from my Schweizer Taschenlaser
     
  3. Floe500, 15.07.2012 #3
    Floe500

    Floe500 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2012
    Tut Sie leider nicht... Kommt bei erneutem senden wieder und auch wenn ich ok drücke wird die SMS nicht gesendet.
     
  4. Aslolo, 17.07.2012 #4
    Aslolo

    Aslolo Android-Lexikon

    Beiträge:
    1,474
    Erhaltene Danke:
    323
    Registriert seit:
    06.10.2011
    Das is natürlich schlecht, aber einen Möglichkeit diese Funktion abzustellen kenne ich nicht,
    MfG

    Send from my Schweizer Taschenlaser
     
  5. hababu, 18.07.2012 #5
    hababu

    hababu Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    12
    Registriert seit:
    31.03.2011
    Phone:
    HTC One X
    Ich verwende folgende Lösung : (CM7.2, mit ICS nicht getestet, Root notwendig):
    Mit SQLite Editor den Einstellungsspeicher folgendermaßen verändern:
    Die DB heißt settings.db --> secure
    New Record:

    name: sms_outgoing_check_max_count
    value: gewünschtes maximum zb. 300

    Geht auch über ADB.

    Quelle


    Es gibt auch eine App: SMS Limit Remover - habe ich aber nicht getestet.


    Gruß,

    hababu
     

Diese Seite empfehlen