1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Lange SMS senden funktioniert nicht

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von AirMaxXx90, 30.10.2011.

  1. AirMaxXx90, 30.10.2011 #1
    AirMaxXx90

    AirMaxXx90 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2011
    hallo zusammen,
    ich bin neu hier weil ich folgendes problem habe.

    ich habe seit gestern das samsung galaxy plus und ein o2 vertrag. gestern konnte ich auch sms versenden wie ich wollte doch
    seit heute morgen kann ich keine sms mehr versenden bzw keine langen sms. ganz kurze werden versendet.
    weiß echt nicht was ich tun soll. kenne mich überhaupt nicht mit sowas aus.
    die mitteilingsnummer von o2 hab ich bei mir drin stehen.
    die suchfunktion hab ich bereits benutzt.

    wäre sehr nett wenn mir jemand helfen könnte.

    max
     
  2. AirMaxXx90, 30.10.2011 #2
    AirMaxXx90

    AirMaxXx90 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2011
    ich hab jetzt mal den netz modus von automatisch auf gsm umgestellt und es klappt. war das zulässig?

    max
     
  3. braini, 30.10.2011 #3
    braini

    braini Android-Guru

    Beiträge:
    2,278
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
  4. AirMaxXx90, 30.10.2011 #4
    AirMaxXx90

    AirMaxXx90 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2011
    nach erneutem senden ging es auch nicht :confused2:
     
  5. AirMaxXx90, 01.11.2011 #5
    AirMaxXx90

    AirMaxXx90 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2011
    ich schreibe hier mal nochmal rein weil mich da etwas beschäftigt.

    mittlerweile kann ich lange sms, über 145 zeichen, problemlos über den Netzmodus GSM verschicken.
    wenn ich aber GSM benutze hab ich nur die internetgeschwindigkeit EDGE.

    möchte ich aber die geschwindigkeiten 3G oder H, muss ich wieder den automatischen netzmodus oder WCDMA wählen, womit ich widerrum keine sms über 145 zeichen versenden kann.

    ist das den normal?
    bin bei o2 wenn es was zur sache tut.

    kann mir bitte jemand weiterhelfen.
     
  6. Abaddon, 02.11.2011 #6
    Abaddon

    Abaddon Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    74
    Registriert seit:
    16.02.2010
    Das problem ist bekannt. Normal ist es nicht. Es gibt aber bereits ein riesen thema zu diesem problem hier im forum. "sms versand erst nach erneutem senden" Eine lösung wird noch gesucht, bzw wir hoffen auf auf eine neue firmware.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de-App
     
  7. AirMaxXx90, 02.11.2011 #7
    AirMaxXx90

    AirMaxXx90 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2011
    okay jetzt hab ich es auch. danke für den hinweis nochmal.
    ich bin froh nicht der einzigste mit dem problem zu sein. ist aber schon sehr nervig.

    werd mich dann im anderen thread umschauen.
     
  8. kruegerk2011, 12.11.2011 #8
    kruegerk2011

    kruegerk2011 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.11.2011
    Also ich habe das Problem anderes gelöst. Es müssen keine Einstellungen geändert werden, nur die erste "0" bei den Telefonnummern muss du mit "+49" ersetzen. Jetzt geht bei mir alles prima.

    LG k.
     
  9. Bananengott, 12.11.2011 #9
    Bananengott

    Bananengott Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    5
    Registriert seit:
    14.01.2010
    Hilft das mit +49 ??? ( frage nur wenn ich jetzt alle Nummern umschreibe und es bringt nix wäre das dumm gelaufen :razz: )
     
  10. digicom1, 13.11.2011 #10
    digicom1

    digicom1 Fortgeschrittenes Mitglied

    Beiträge:
    250
    Erhaltene Danke:
    31
    Registriert seit:
    23.03.2010
    Phone:
    Huawei P9
    Hi,
    werde das mit der +49 heute nachmittag mal testen lassen und berichten.

    .. zumindest haste dann alle aufs internationale Format gebracht und kannst problemlos aus dem Ausland telefonieren :))

    Gruß
     
  11. digicom1, 13.11.2011 #11
    digicom1

    digicom1 Fortgeschrittenes Mitglied

    Beiträge:
    250
    Erhaltene Danke:
    31
    Registriert seit:
    23.03.2010
    Phone:
    Huawei P9
    .....
    auf +49 umgestellt -> kein Erfolg :-((
    Update auf 2.3.5 -> kein Erfolg :-((

    muss ich wohl weitersuchen
     
  12. timmylein, 13.11.2011 #12
    timmylein

    timmylein Android-Lexikon

    Beiträge:
    1,891
    Erhaltene Danke:
    267
    Registriert seit:
    31.08.2010
    Installiere Dir mal alternative SMS Apps, wie GoSMS oder Handcent SMS. Für über lange SMS findest Du dort entspr. Einstellungen.

    Sent from my A100 using Tapatalk
     
  13. magekra, 11.01.2012 #13
    magekra

    magekra Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    19.05.2010
    Auch ich habe das Problem keine langen SMS mit meinem Galaxy S+ . Ich habe jetzt ebenfalls auf nur GSM umgestellt und es dürfte funktionieren.


    Ich habe ein offenes Gerät aber bei mir lässt sich die Firmware 2.3.3 nicht updaten (kein Update verfügbar) was ich auch gerne versuchen würde.

    Ein alternatives SMS Programm hat auch nichts geändert.
     
  14. Klabusterbaer, 11.01.2012 #14
    Klabusterbaer

    Klabusterbaer Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    23
    Registriert seit:
    10.09.2011
    Die Frage bzgl. des SMS-Bugs wurde glaube ich in anderen Themen schon beantwortet:
    Das Problem verschwindet mit Version 2.3.5 oder spätestens bei der 2.3.6. :thumbup:

    Falls du mit Kies kein Update hinbekommst, kannst du es auch manuell mit Odin versuchen. Dazu kannst du hier unter dem Punkt flashen, oder auch im hier Forum sehr viel nachlesen.
     
  15. sacmay06, 08.03.2012 #15
    sacmay06

    sacmay06 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2012
    Hi!

    Gleich vorab: ich habe die Threads die es zu diesem Thema gibt schon angeschaut (Lange Sms schlagen fehl, SMS Versand erst nach erneutem Senden...)

    Ich habe seit Samstag (3.3.12) das Samsung Galaxy S +
    Firmware Version: 2.3.5
    Provider: A1

    Ich kann mehrseitige SMS an einen Empfänger senden
    Ich kann einseitige SMS an mehrere Empfänger senden

    ABER ich kann keine mehrseitigen SMS an mehrere Empfänger senden bzw. wird die SMS immer nur an den 1. Empfänger gesendet und bei den anderen steht nur Sendevorgang läuft...

    Ich dachte das es Softwarefehler ist und bin daraufhin zum A1 shop gegangen um es zu reklamieren.
    Dort wurden alle Einstellungen des Handys überprüft, es würde geprüft ob von der Providerseite alles funktioniert usw...

    Weiters habe ich eine neue SIM Karte bekommen weil die Techniker meinten es könnte evtl. an meiner SIM liegen --> neue SIM hat leider auch nichts gebracht

    letztendlich habe ich ein neues Handy bekommen!
    Allerdings daheim die Enttäuschung --> es funktioniert bei dem neuen Gerät ebenfalls nicht

    Ich habe die Foren gelesen und habe probiert einmal nur im GSM Modus zu senden und einmal nur im WCDMA Modus --> geht bei beiden Modi immer nur beim 1. Empfänger...

    habe bei den Empfängern sowohl Kontakte als auch manuell eingegebene Nummern probiert...immer das gleiche


    Kann mir bitte jemand helfen?

    Danke schon mal im Voraus!
     
  16. ScarFace1, 11.03.2012 #16
    ScarFace1

    ScarFace1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Würd mich jetzt auch interessieren, gleiches problem mit dem gleichen model

    so, zumindest konnten meine Facebook kontakte helfen, mit Go SMS Pro funktionierts tadellos :)
     
    Zuletzt von einem Moderator bearbeitet: 12.03.2012
  17. SnoPoX, 12.03.2012 #17
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Ist ja nicht so, als hätte in den oben genannten Links niemand die Alternativen erwähnt... Aber schön, dass deine Facebook Kontakte dir helfen konnten, auch wenn die Antwort ja bereits niedergeschrieben und oben verlinkt wurde.
    Deshalb schreibt auch keiner nochmal den Kram hin, wurde ja angeblich schon alles gelesen und ausprobiert... Selbst schuld.

    Wer nicht lesen kann/will, der darf eben warten bis es ihm serviert wird oder einfach warten oder seine Facebook Kontakte befragen :)
     
    MrNilsson bedankt sich.
  18. ScarFace1, 12.03.2012 #18
    ScarFace1

    ScarFace1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    das mit den alternativen sms programmen, hab ich nicht sofort gesehen, dafür entschuldige ich mich einmal...

    aber es reicht doch, wenn mein Vorposter, das überprüft hat und das problem bestehen bleibt...

    Sei mir jetzt nicht böse, aber wer rechnet schon damit, dass bei einem NEUEN Gerät eine GRUNDfunktion nicht funktioniert?!

    ich mein, du bestellst dir auch nicht beim italliener eine pizza, und der kommt vorbei mit dem vorschlag, dir das nächste mal, eine tiefkühlpizza beim supermarkt deines vertrauens zu kaufen, und verrechnet dir dafür vielleicht noch ein vermögen...

    hoffe dieser Vergleich ist bildlich genug
     
  19. Mr.Eco, 09.04.2012 #19
    Mr.Eco

    Mr.Eco Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    03.03.2012
    So ich kann mich nun diesem Fred anschliessen, denn ich habe nun das gleiche Problem erlebt.

    Ich wollte 5 Empfänger mit einer 3 Seitigen SMS zu Ostern versorgen. Den ersten hat das Handy noch bedient, die anderen 4 wurden überhaupt nicht mehr versendet. Dann stand da über 30 Min nur "Sendevorgang läuft".

    Hab den Vorgang dann abgebrochen.

    Was is da los? Es kann ja nicht sein, das ich eine Funktion die am billigsten Pre-Paid Handy für 19 € funktioniert, bei nem Telefon was weit über 250 Euro kostet (ka wie der Preis heute ist) nicht klappt. Ich tippe hier auf einen Softwarefehler innerhalb des Handys. Weil mit dem schrottigen 20 Euro Handy hat das nämlich funktioniert.

    Natürlich kann ich jeden Empfänger einzeln mit dieser SMS bedienen, aber das is doch etwas nervig.

    Gibt es bis heute noch jemand der dieses Problem hat?

    Alternative SMS Programme werde ich nicht nutzen, da das SMS Programm was von Haus aus drauf ist, eigentlich wunderbar funktioniert.

    Noch schöne Ostergrüße.

    Euer Mr.Eco
     
  20. ScarFace1, 09.04.2012 #20
    ScarFace1

    ScarFace1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2012
    Bedaure, dir wird nix anderes übrig bleiben... musste auch gosmspro installieren, mit dem gehts wunderbar
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. längeres sms geht nicht zum senden

    ,
  2. längere sms wird nicht gesendet