1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Laptop durch adb "gebrickt" - warum?

Dieses Thema im Forum "Android Allgemein" wurde erstellt von andoroido, 19.03.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. andoroido, 19.03.2012 #1
    andoroido

    andoroido Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.03.2012
    Hallo,

    Ich bin etwas schockiert... Gerade mache ich meine ersten Gehversuche ein altes HTC Desire zu flashen und wollte dabei zuallererst die üblichen adb-Befehle austesten. Funzte auch, Desire im Debugging-Modus per USB angeschlossen, "adb devices" zeigt Gerätenummer an, erster Befehl dann, eine 150MB große Datei kopieren. Sehr lange Wartezeit - nicht ungewöhnlich für eine Class2-Karte dachte ich. Irgendwann geht der Bildschirm meines alten, verdienten Asus-A8-Laptop aus. Langes Warten -> forced reset. Doch der Bildschirm kommt nicht wieder. Das Panel ist eingeschaltet, aber es zeigt nur schwarz. Dann: Booten einer Linux-Live-CD... das Display regt sich wieder, aber es zeigt nur "statischen Schrott" (siehe Bilder), farbige Linien, immerhin.
    Externen Bildschirm über VGA angeschlossen, ganz so schlimm ist es anscheinend doch nicht, etwas geschreddert erscheint irgendwann der Windowsmodus zur Festplattenprüfung. Aber: Windows bootet nicht mehr, auch nicht im abgesicherten Modus. Die Live-CDs (Parted Magic, Linux Mint) zeigen auf dem externen Bildschirm ein normales Bootmenü, dann wieder Streifen, irgendwann zeigen beide Schirme ein "schrottfreies", gleiches Bild an (eine grafische Bootanzeige), dann wieder schwarz, ohnmächtig. Nach jedem Neustart auf dem Laptop-Screen ein verändertes Streifenbild. Jedoch, es hilft nichts, ich komme auch über die Live-CDs nicht an ein lauffähiges System. Der Windows-Boot stürzt kurz nach dem Festplatten-Check immer ab. Beim abgesicherten Start ist das letzte Lebenszeichen die Abfrage "SPTD.sys laden?"

    Ich frage mich wie kann so etwas passieren?? Über den USB-Port??

    Vielleicht kann jemand irgendwie weiterhelfen? Ist so was schon mal vorgekommen? Ich habe das Gefühl, dass der Rechner nicht an Altersschwäche "gestorben" ist, sondern die "adb"-Aktion etwas damit zu tun hat. Welche Diagnose-Tools gibt es? Ich habe ehrlich gesagt Angst, dass das noch mal passiert - so was ist ziemlich schockierend beim ersten Kontakt mit diesem Thema. Bin für jede Anregung dankbar - natürlich auch für Trost! :(

    Laptop:
    http://image-upload.de/image/ge8BNu/9eea61e389.jpg

    Externer Bildschirm:
    http://image-upload.de/image/XvLYIV/46b6f4555d.jpg

    Ok... also der Laptop ist wahrscheinlich doch an "Altersschwäche" verreckt. Der Lüfter der Grafikkarte hat den Dienst quittiert. Dabei ist wohl irgendwas durchgebrannt... War wirklich etwas gruslig das mit adb verquickt zu sehen.

    Sorry für den falschen Alarm...
     
    Zuletzt von einem Moderator bearbeitet: 19.03.2012
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen