1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. andreas_andel, 29.06.2010 #1
    andreas_andel

    andreas_andel Threadstarter Neuer Benutzer

    Das GalaxyS bietet zwar, wenn mit dem Mac via USB verbunden, die verschiedenen Verbindungsmodi an, am Mac wird mir aber kein zusätzliches Laufwerk (so wie unter Windows) angeboten. Any idea?
     
  2. andrio, 02.07.2010 #2
    andrio

    andrio Neuer Benutzer

    andreas_andel bedankt sich.
  3. andreas_andel, 02.07.2010 #3
    andreas_andel

    andreas_andel Threadstarter Neuer Benutzer

    Tja, gewußt wie ... vielen Dank, funktioniert perfekt! :)
     
  4. dime, 07.07.2010 #4
    dime

    dime Neuer Benutzer

    Moin,

    leider klappt das bei mir nicht..

    Wenn ich das Das Galaxy dann dranhänge, erkennt Mac OS einen neuen Netzwerk-Anschluss und erwartet weitere Einstellungen in den Systemeinstellungen/Netzwerk..

    Hat jemand noch eine Idee?

    Vielen Dank schon mal!

    Gruß

    Dirk
     
  5. kawasakai, 07.07.2010 #5
    kawasakai

    kawasakai Android-Hilfe.de Mitglied

    Hmm seltsam aber,
    "Einstellungen" --> "Telefoninfo" --> "USB-Einstellungen haste überprüft?
     
  6. dime, 07.07.2010 #6
    dime

    dime Neuer Benutzer

    Hmm seltsam aber,
    "Einstellungen" --> "Telefoninfo" --> "USB-Einstellungen haste überprüft?

    Ja, steht auf Massenspeicher, ...

    Gruß

    Dirk
     
  7. kawasakai, 07.07.2010 #7
    kawasakai

    kawasakai Android-Hilfe.de Mitglied

    Und wenn du nach dem Anstecken die Statuszeile runter ziehst ist da auch keine Meldung?
     
  8. dime, 07.07.2010 #8
    dime

    dime Neuer Benutzer

    Ja, das wars. Die Statusmeldung musste noch bestätigt werden.

    Vielen Dank für Deine Hilfe!
     
  9. argumon, 15.07.2010 #9
    argumon

    argumon Erfahrener Benutzer

    Bei mir wird das immer noch nichts. Massenspeicher und USB-Debug an. Dann kommen zwei Meldungen. USB-Speicher und USB-Debugging. Wähle ich USB -Speicher, dann werde ich gefragt ob ich verbinden will ... die Meldung ändert sich in USB-Speicher ausschalten.

    Kann das was mit dem Dateisystem auf der Karte zu tun haben. Ich habe im SGS die Karte formartiert, ohne irgendwelche Parameter. Was ist denn dann für ein Dateisystem drauf?
     
  10. detroid, 16.07.2010 #10
    detroid

    detroid Junior Mitglied

    Falls du eine SD karte im Handy hast villeicht hilft dir das:
    rede jetzt war von windows aber da war ich auch etwas verwirrt mit Laufwerk-Modus zunächst.

    Als ich das Phone angeschlossen habe wurde zwar gemeldet das was gefunden wurde ich konnte aber die 2 Laufwerke (Phone+externe microSD) nicht auswählen.
    Ich musste zunächst noch am Galaxy S die SD karte Deeinstallieren (->Menu oben runderziehen wenn es am PC angeschlossen ist).
     
  11. argumon, 17.07.2010 #11
    argumon

    argumon Erfahrener Benutzer

    Hat sich geklärt, es war eine Macke am Mac. Er wollte überhaupt keine USB-Laufwerke mehr mounten und musste rebootet werden. So was hat er noch nie gemacht, aber er wird ja auch nur alle Vierteljahr gebootet.
    Nun klappt auf jeden Fall alles, nochmals danke an alle Helfer :)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung handy am mac als laufwerk erkennen

    ,
  2. samsung s4 als datenträger mit mac verbinden

    ,
  3. samsung als laufwerk anzeigen mac

    ,
  4. galaxy laufwerk mac