1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Freezer, 24.09.2010 #1
    Freezer

    Freezer Threadstarter Erfahrener Benutzer

    Hey ich benutze das LauncherPro Kalender Widget. Dieser wurde mit Googlemail gesynct. Ich entschied mich jedoch die Angabe der Wochennummer aus dem Kalender zu streichen, diese treten jetzt nicht mehr im normalen Kalender auf, werden aber vom Launcherpro Widget immernoch angezeigt.. Wie ich kann ich dies beheben?
    mfG
     
  2. Operator, 24.09.2010 #2
    Operator

    Operator Android-Lexikon

    Hast du den Kalender von LauncherPro schon mal erneut synchronisiert?

    Vielleicht hilft es auch, wenn du das Widget kurz entfernst, und dann wieder zum Homescreen hinzufügst.
     
  3. Freezer, 24.09.2010 #3
    Freezer

    Freezer Threadstarter Erfahrener Benutzer

    Beides ohne Erfolg getan. Sogar ein LauncherPro Reboot hilft nicht
     
  4. Sky, 24.09.2010 #4
    Sky

    Sky Fortgeschrittenes Mitglied

    Dein Googlemail Kalender muss erst neu mit dem Device synchronisiert werden... :)
     
  5. Freezer, 24.09.2010 #5
    Freezer

    Freezer Threadstarter Erfahrener Benutzer

    Hey habs hinbekommen, man muss den Kalender "Wochentage" komplett kündigen anstatt einfach nur den Hacken wegzumachen, keine Ahnung wieso aber jetzt gehts^^
     
  6. fant0mas, 24.09.2010 #6
    fant0mas

    fant0mas Android-Lexikon

    ja das hatte ich auch schon - der launcher pro kalender stinkt aber gewaltig im vergleich zu agenda widget ^^
    das kann nämlich zusätzlich auch noch die GTasks anzeigen in derselben Ansicht...
     
  7. Lotussteve, 24.09.2010 #7
    Lotussteve

    Lotussteve Fortgeschrittenes Mitglied

    Servus!

    ...und die Astrid-Tasks und mittels einer Option beim Hinzufügen kann man auch aussuchen ob man einen "Google"-Eintrag oder einen für Astrid machen möchte...rult :) !


    Ciao,

    Steve