1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Launcher Pro Lagging nach Hochfahren

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von xfighter11, 27.10.2010.

  1. xfighter11, 27.10.2010 #1
    xfighter11

    xfighter11 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    6
    Registriert seit:
    15.08.2010
    Hi zusammen,

    ich habe bei meinem SGS ein Problem mit dem von mir präferierten Launcher Pro. So lange dieser nicht als Standard Launcher eingestellt ist, funktioniert der super. Aber sobald ich den als Standard einstelle, bleibt das Handy nach jedem Hochfahren erst einmal eine gute Minute hängen bevor die Meldung kommt, dass Launcher Pro nicht reagiert. Wenn ich dann Beenden klicke, funktioniert alles einwandfrei.

    Wenn ich den LP nicht als Standard definiere und jedes Mal nach dem Hochfahren "Öffnen mit" Launcher Pro klicke, läuft es direkt super. So ist der LP für mich einfach unbrauchbar obwohl ich den super finde.

    Mit ADW.Launcher und Helix gibt es dieses Problem nicht.

    Hat noch wer dieses Prob? Und kann man da etwas gegen machen?

    Habe die JPM mit Univesal Lagfix drauf.

    Vielen Dank im Voraus für eure Hilfe.

    Grüße
     
  2. Mercury0660, 27.10.2010 #2
    Mercury0660

    Mercury0660 Fortgeschrittenes Mitglied

    Beiträge:
    389
    Erhaltene Danke:
    50
    Registriert seit:
    11.12.2009
    Tablet:
    Sony Xperia Tablet Z
    Das problem tritt bei mir auch auf. Keine lösung parat.
     
  3. Duffy003, 27.10.2010 #3
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Ich habe das Problem auch; da ich das SGS aber nur alle paar Tage neu hochfahre kann ich momentan damit leben ... und irgendwann gibt es dann bestimmt ein offizielles Update ;-))

    ...
     
  4. hertharules, 27.10.2010 #4
    hertharules

    hertharules Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    Schreib doch mal den Entwickler an... Andernfalls auf ein Update warten. Ich habe das Problem übrigends nicht... Habe Pro Plus
     
  5. Milchbeck, 27.10.2010 #5
    Milchbeck

    Milchbeck Android-Guru

    Beiträge:
    2,553
    Erhaltene Danke:
    562
    Registriert seit:
    08.09.2010
    Phone:
    Sony Xperia Z2
    Bei mir ist es genauso wenn ich den launcher als Standard wähle und das Telefon neu starte gibt es bei mir auch ein Fehler.

    Sent from my GT-I9000*jp6*z4mod* using Tapatalk
     
  6. Duffy003, 27.10.2010 #6
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Ich habe JPK mit OCLF und Root...

    Und Launcher Pro Plus Kaufversion...
     
  7. bunnyguard, 27.10.2010 #7
    bunnyguard

    bunnyguard Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    Also bei mir läuft alles rund. FW JP6, diverse Lagfixes installiert. LP tut immer...
     
  8. presseonkel, 27.10.2010 #8
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Die Idee mit einer Email an den Entwickler ist gut. Erfahrungsgemäß reagiert der sehr schnell...:)
    LauncherPro
     
  9. xfighter11, 27.10.2010 #9
    xfighter11

    xfighter11 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    6
    Registriert seit:
    15.08.2010
    Erst einmal vielen Dank für die Feedbacks. Dann bin ich ja schonmal beruhigt, dass es nicht an meinem Gerät liegt. Dann ist das Teil scheinbar noch nicht zu gebrauchen. Hättet ihr denn vielleicht noch gute Alternativen als die bereits von mir genannten?

    Vielen Dank!

    /EDiT: Hm, finde nirgends ne E-Mail-Adresse von dem Entwickler
     
    Zuletzt bearbeitet: 27.10.2010
  10. presseonkel, 27.10.2010 #10
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  11. xfighter11, 27.10.2010 #11
    xfighter11

    xfighter11 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    6
    Registriert seit:
    15.08.2010
    Ich werde dem mal ne Mail schreiben, aber es wäre vielleicht nicht schlecht wenn ein paar von uns eine Mail schreien dann reagiert er vielleicht eher.
     
  12. hertharules, 28.10.2010 #12
    hertharules

    hertharules Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    schreien brauchen wir vielleicht nicht gleich, aber ne gute idee!:D
     

Diese Seite empfehlen