1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Launcher Pro Problem

Dieses Thema im Forum "Individualisierung" wurde erstellt von android2010, 27.11.2010.

  1. android2010, 27.11.2010 #1
    android2010

    android2010 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    5
    Registriert seit:
    10.10.2010
    Hi.

    Das San Francisco ist nun mein erstes Android phone und ich habe glaub ich gerade scheiße gebaut. (habe Version 2.2 laufen)

    Ich habe folgendes Problem mit dem Launcher Pro (Plus):

    Es lief alles super, bis ich folgendes gemacht habe:

    Einstellungen -> Anwendungen -> Anwendungen verwalden ->Alle -> Launcher Pro (Plus) -> Standardeinstellungen löschen :blink:

    Seit dieser Aktion ist das Icon des Programmes (hoffe man nennt das auch so) verschwunden.

    So...

    Also habe ich es Deinstalliert.
    Dann habe ich es wieder installiert. Direkt nach der Installation erscheint ja standardmäßig "Öffen" und "Fertig".

    Bei mir wird bei der Installation aber nur "Fertig" angezeigt , "Öffnen" kann ich nicht mehr auswählen. Bei allen anderen Programmen schon ! :blink:

    Kann mir bitte einer sagen, wie ich dieses Problem lösen kann.

    Danke :mellow:
     
  2. Duffy003, 27.11.2010 #2
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Bei mir ist auch das Icon nicht mehr sichtbar.

    Installier dir mal Home Switcher ... und starte das dann ... da kannst du dann deinen Standardlauncher auf LauncherPro einstellen ...
     
  3. r4b3, 10.12.2010 #3
    r4b3

    r4b3 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2010
    Hallo zusammen!

    Ich habe mit Launcherpro auch ein Porblem:

    Installiert ist ebenfalls das Homeswitcher-app.
    Von dort aus kann ich Launcherpro als Standard festlegen und starten.
    Wenn ich in Launcherpro allerdings auf die Home-Taste drücke (HTC-Desire), springt er mir wieder in die Sense-Oberfläche zurück.

    Irgendjemand ne Idee, an was das liegen kann, und vor Allem:
    Was kann ich dagegen tun?!?

    DAnke schon mal im Voraus, beste Grüße
     

Diese Seite empfehlen