1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Lautsprecher defekt?

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von cog.dissonance, 12.05.2011.

  1. cog.dissonance, 12.05.2011 #1
    cog.dissonance

    cog.dissonance Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2011
    So bin nun auch ein stolzer Besitzer eines Optimus Speed.

    Jedoch gibt mein unterer Lautsprecher keinen Ton mehr von sich. Stumm Modus ist nicht aktiviert und die Lautstärke aller Regler ist auf maximal gesetzt. Trotzdem gibt es keinen Ton beim Wählen, auch wird bei Aktivierung des Lautsprechers beim Telefonieren kein Sound ausgegeben. Film und Musikwiedergabe bleiben auch stumm.

    Audiowiedergabe bei angeschlossenem Kopfhörer funktioniert hingegen einwandfrei.

    Ist der Lautsprecher einfach nur defekt oder habe ich irgendeine Einstellung übersehen?

    Vielen Dank für eure Hilfe.
     
  2. PatSend, 12.05.2011 #2
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Meine einzige Idee - setze dein LGOS mal auf Werkszustand zurück. Wenn es dann auch nicht geht, ist wohl der Lautsprecher leider defekt.
     
  3. Morkeleb, 12.05.2011 #3
    Morkeleb

    Morkeleb Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    31
    Registriert seit:
    04.03.2011
    Bitte beachten daß nur die rechte öffnung ein lautsprecher ist, die linke ist das mikrophon. Nur damit das sicher klargestellt ist....
     
  4. desire hd, 13.05.2011 #4
    desire hd

    desire hd Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    7
    Registriert seit:
    06.01.2011
    Die sind so nah beieinander, daß es unerheblich ist, wohin man das Ohr hält :D
     
  5. Ray85, 13.05.2011 #5
    Ray85

    Ray85 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    12
    Registriert seit:
    16.03.2011
    Phone:
    LG Optimus Speed
    Ich hab das gleiche Problem.

    Ich habe wahrscheinlich echt das "geilste" Optimus Speed von allen erwischt, da ich so ziemlich komplett jeden fehler/bug hab den es gibt -.- War auf jedenfall mein erstes und letztes LG

    EDIT: Hardreset bringt übrigens nichts.
     
  6. Morkeleb, 13.05.2011 #6
    Morkeleb

    Morkeleb Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    31
    Registriert seit:
    04.03.2011
    Da geb ich dir recht, dennoch kann man bei genauerem hinhören erkennen (wird erleichtert wenn man zum testen jeweils eine öffnung abdeckt) daß nur bei einer töne rauskommen.
    Ich habe lediglich darauf hingewiesen da es ein häufiges missverständnis ist, und daß es sich bei den öffnungen nicht um stereo-lautsprecher sondern um einen lautsprecher und ein mikrophon handelt.

    Leider hat sich der poster mit dem problem nicht mehr gemeldet was nun daraus geworden ist.. Obs nun doch funktioniert und nur eine einstellungssache oder software problem war, oder ob es ein missverständnis war.. oder tatsächlich ein defekt....
     
  7. Morkeleb, 13.05.2011 #7
    Morkeleb

    Morkeleb Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    31
    Registriert seit:
    04.03.2011
    Hm...
    Schon mal versucht die firmware neu einzuspielen?
    Wenn es dann noch immer nicht geht und keinen mux macht ist es wohl ein hardware fehler..

    Das LGOS ist nicht perfekt.. Und den einen oder anderen mangel hat meins auch (backlight bleeding).. Aber bis auf die software die noch etwas runter laufen sollte finde ich es ganz gut...
    Dennoch - sobald das Samsung Galaxy S2 draußen ist werde ich sehen ob ich es probehalten kann. Falls es mich deutlich besser anspricht verkauf ich mein LG und wechsle auf Samsung...
    Ich bin mir aber sicher daß in einigen monaten die software schon besser aussehen wird... und vielleicht gibts auch bei neueren hardware revisionen korrekturen....
     
  8. Ray85, 13.05.2011 #8
    Ray85

    Ray85 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    12
    Registriert seit:
    16.03.2011
    Phone:
    LG Optimus Speed
    Wie spiel ich denn die Firmware neu ein?

    btw. ich hatte/hab alles stock also kein root und keine custom rom
     
  9. presseonkel, 13.05.2011 #9
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,514
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  10. Ray85, 13.05.2011 #10
    Ray85

    Ray85 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    12
    Registriert seit:
    16.03.2011
    Phone:
    LG Optimus Speed
  11. cog.dissonance, 14.05.2011 #11
    cog.dissonance

    cog.dissonance Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2011
    Das Resetten hat nichts gebracht. Scheint ein hardware seitiger defekt zu sein.
     
  12. Flamey, 14.05.2011 #12
    Flamey

    Flamey Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    Beim hochfahren des Handys erscheint ein sich bewegendes LG Logo wo auch Sound ist.... sollte dieser Bootsound nicht hörbar sein gehe ich von einem HArdwaredefekt aus :-(
     
  13. cog.dissonance, 14.05.2011 #13
    cog.dissonance

    cog.dissonance Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2011
    Selbst da gibt das Gerät keinen Ton von sich.

    Extra zur Kontrolle mehrmals an und ausgeschaltet.

    Trotz aller Vorschläge und Versuche ist und bleibt es still.

    Geht am Montag zurück zum Händler.
     
  14. Flamey, 14.05.2011 #14
    Flamey

    Flamey Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    ja dann ist das leider so...zurück zum Händler!

    Hoffe mit deinem neuem Gerät haste mehr glück :)
     

Diese Seite empfehlen