1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lautsprecher defekt?

Dieses Thema im Forum "Huawei Honor (U8860) Forum" wurde erstellt von Atomotti, 21.04.2012.

  1. Atomotti, 21.04.2012 #1
    Atomotti

    Atomotti Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Hallo zusammen,

    seit 2 Monaten habe ich das Honor nun in Betrieb. Seit heute scheint der Lautsprecher nicht mehr zu funktionieren. Lautsprecher beim Telefonieren geht gar nicht. Musik abspielen passiert auch nix. Wenn ich an der Seite die Lautstaerke andere, hoere ich auch keinen Ton. Anruf oder SMS bekomme ich nicht mit. Hatte ich in der Vergangenheit schon das ein oder andere Mal gehabt, jedoch mit Akku raus/rein war wieder alles okay. Jetzt hilft auch das nicht mehr.

    Bin noch auf 2.3.6. Jemand die gleiche Erfahrung gemacht?

    Danke und Gruß,

    -Olli
     
  2. ent0r, 21.04.2012 #2
    ent0r

    ent0r Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    18.04.2012
    oh mann du machst mir angst .....
     
  3. morpheus620, 21.04.2012 #3
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
    du kannst ja mal versuchen auf werkseinstellungen zu setzen ob es dann wieder geht.
    wenn du früher schon das problem hattest aber es weg war nach dem du den akku entfernt hast könnte es ein software fehler sein.
     
  4. Atomotti, 22.04.2012 #4
    Atomotti

    Atomotti Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Factory Reset soeben gemacht. Hat nicht geholfen. Somit muss ich das Honor einschicken :(
     
  5. morpheus620, 22.04.2012 #5
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
    Das ist echt doof. Aber lässt dir doch ein neues schicken?

    Gesendet von meinem u8860 mit Tapatalk 2
     
  6. Atomotti, 22.04.2012 #6
    Atomotti

    Atomotti Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Yep. Hab auf huaweidevices.de gesehen, dass es einen Reparatur-Service gibt, den ich jetzt erst einmal kontaktieren werde:

    Reparatur Service:
    ESS ESC International GmbH
    Bentheimer Str. 118b
    48529 Nordhorn

    Aber laeuft wohl auf einschicken raus. Ist nur aergerlich, da es jetzt wohl ein Hardware-Problem ist. Scheint bis jetzt ein Einzelfall zu sein, da sich sonst keiner im Forum gemeldet hat und auch sonst nix ueber Google zu finden ist.

    -Olli
     
  7. morpheus620, 22.04.2012 #7
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
    ich denke auch ein einzelfall und kann bei jedem anderen hersteller auch passieren :)
     
  8. Atomotti, 07.05.2012 #8
    Atomotti

    Atomotti Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Geraet wird heute wieder ausgeliefert. War zur Reparatur. Originaltext vom Service Center:

    Sehr geehrte Damen und Herren, dieses Gerät haben wir im Rahmen der Garantieleistung repariert. Es wurde ein Softwareupdate durchgeführt und die Einstellungen zurückgesetzt. Die Audio-Probleme (Ton-Probleme) wurden durch Erneuerung des Lautsprechers behoben.

    Da bin ich ja mal gespannt, was fuer ein Software Release ich jetzt drauf habe.

    -Olli
     
  9. Arcelor, 07.05.2012 #9
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Dann berichte bitte nach Erhalt.
     
  10. morpheus620, 07.05.2012 #10
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
    Da bin ich auch mal gespannt. Kannst ja mal berichten wenn du es hast.

    Gesendet von meinem u8860 mit Tapatalk 2
     
  11. cosmos321, 07.05.2012 #11
    cosmos321

    cosmos321 Android-Lexikon

    Beiträge:
    1,783
    Erhaltene Danke:
    439
    Registriert seit:
    26.04.2011
    Wäre ja der Wahnsinn, wenn sie dir "versehentlich" schon ICS draufgemacht haben :lol: ich würde mich totlachen!
     
  12. Atomotti, 07.05.2012 #12
    Atomotti

    Atomotti Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Also, gerade bekommen. Was ich nun habe:
    • Android-Version 2.3.6
    • Baseband-Version 404020
    • Kernel-Version 2.6.35.7-perf
    • Build-Nummer U8860V100R001C00B878
    Sieht mir jetzt nicht unbedingt anders aus :confused2:

    -Olli
     
  13. cosmos321, 07.05.2012 #13
    cosmos321

    cosmos321 Android-Lexikon

    Beiträge:
    1,783
    Erhaltene Danke:
    439
    Registriert seit:
    26.04.2011
    Oh, doch nämlich das hier:

    Build-Nummer U8860V100R001C00B878

    Die gibt es sonst nirgends! Vor allem die Build Nummer B878!

    Und es ist nicht mehr die "deutsche" Variante DEUB870 ! Da frage ich mich, welchen Urpsrung diese Version hat? Nochmals eine weitere modifizierte deutsche (auf Basis der B870) oder eventuell eine aus China? Auf jedenfall merkwürdig. Vielleicht kannst du ja dem Support nochmal eine Email schicken und um Auskunft bitten, eventuell teilen sie dir ja mit, was es mit dieser Version auf sich hat! Wäre interessant!

    EDIT: Oder meitest du bzgl. "Sieht mir jetzt nicht unbedingt anders aus" lediglich den optischen und funktionalen Aspekt?
     
    Zuletzt bearbeitet: 07.05.2012
  14. morpheus620, 07.05.2012 #14
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
    also ich habe mal meine glaskugel ( google ) befragt :D
    es gibt eine B878 ABER für das C8860.
    wie es aussieht hast du wohl diese drauf.
     
  15. cosmos321, 07.05.2012 #15
    cosmos321

    cosmos321 Android-Lexikon

    Beiträge:
    1,783
    Erhaltene Danke:
    439
    Registriert seit:
    26.04.2011
    Stimmt habe ich eben auch in den chinesischen Foren gelesen, da fragt sich nur WARUM die diese Version flashen und nicht die offizielle Deutsche B870?
     
  16. Atomotti, 07.05.2012 #16
    Atomotti

    Atomotti Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Na ja, ich bin dann mal gespannt. Bis jetzt laeuft alles einwandfrei.
     
  17. morpheus620, 07.05.2012 #17
    morpheus620

    morpheus620 Android-Guru

    Beiträge:
    5,054
    Erhaltene Danke:
    1,291
    Registriert seit:
    04.03.2012
    Wearable:
    Mi-Band
    oder es kann auch sein das sie diese direkt von huawei haben und es auch diese version wird die huawei uns bereitstellen wird auf huawei deutschland.
     
  18. thesi-, 06.05.2013 #18
    thesi-

    thesi- Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2013
    Ich hab das Honor seit ca 3 Monaten und jetzt ist bei mir genau das gleiche. Am Anfang ging der Ton wieder wenn ich s neu gestartet hab. Und jetzt geht nix mehr..
    Deswegen ne Frage: wohin hast du es eingeschickt?? Und wie lange hat es gedauert bis du es wieder hattest??
     

Diese Seite empfehlen