1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Lautsprecher kaputt !?!?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Androfreak, 31.03.2010.

  1. Androfreak, 31.03.2010 #1
    Androfreak

    Androfreak Threadstarter Gast

    hallo

    ich nutze zurzeit die vollversion dieses roms [ROM] Donut by Laszlo v1.3 Lite, Regular & Full with scripted RAM hack! - xda-developers und gerade ist mir aufgefallen dass der ton net geht aber headset schon nandroid restore hat auch net geholfen hat jemand ne idee oder muss das ding WIEDER zum t-mobile wenn ja glaubt ihr denen fällt auf dass mein g1 gerooted war und dass ich LOUDER VOUME HACK benutzt hab aber so oft hab ich auch net musik gehört min. 1 mal 1-2 lieder im monat
     
  2. ChriDDel, 01.04.2010 #2
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Mach mal alle Wipes, und spiel dann dein Backup wieder ein.
    Wenn es mit dem gebackupten Rom vorher ging und hinterher nicht, könnte es die Hardware sein.
     
  3. Androfreak, 01.04.2010 #3
    Androfreak

    Androfreak Threadstarter Gast

    hab alles versucht niks geholfen trotzdem danke bin jetzt wieder auf stock donut lautsprecher geht auch net >>hardwaredefekt also heute geh ich ma mein g1 einschicken
     
  4. ChriDDel, 01.04.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    geh in nen T-Punkt. Da hast du das Gerät nach 1-2 Tagen wieder.
     

Diese Seite empfehlen