1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Lautsprecher/Kopfhörer Problem

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von Kartenkasper, 20.01.2011.

  1. Kartenkasper, 20.01.2011 #1
    Kartenkasper

    Kartenkasper Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Milestone 2
    Huhu,
    nach Benutzung vom Headset stellt sich das Handy nicht mehr auf Lautsprecher um.
    Neustart hat nichts gebracht.
    Factory reset hab ich noch nicht gemacht, wird ja nix bringen wenns die Hardware ist.
    Deutsche 2.1 ist drauf und App2SD.

    Kenn das Problem nur vom Defy und im GT540 Forum hab ich den Fehler noch nicht gefunden.

    Ist das Händy meiner Tochter :(
     
  2. jetstream, 20.01.2011 #2
    jetstream

    jetstream Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2011
    Phone:
    Xiaomi M1
    Auch noch nicht von gehört vllt. Kopfhörer nochmal rein und wieder raus.
     
  3. Kartenkasper, 20.01.2011 #3
    Kartenkasper

    Kartenkasper Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Milestone 2
    Schon mehrfach probiert, hat aber nichts gebracht ...

    ...das Kopfhörersymbol oben in der Leiste geht auch nicht mehr weg.
     
    Zuletzt bearbeitet: 20.01.2011
  4. Kartenkasper, 20.01.2011 #4
    Kartenkasper

    Kartenkasper Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Milestone 2
    Steckt man einen Kopfhörer ein startet der Musikplayer automatisch und spielt Musik.
     
  5. Kartenkasper, 20.01.2011 #5
    Kartenkasper

    Kartenkasper Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Milestone 2
    Ein Lutz hat im lg-forum geschrieben:
    -->Zunaechst hatte ich Probleme mit dem Kopfhoerer Modus. Das Geraet wollte nicht wieder auf Lautsprecher schalten nach dem ich mein Kopfhoerer rausgezogen habe. Das Kopfhoerer Symbol blieb einfach eingeschaltet, obwohl kein Kopfhoerer gesteckt hat. Nachdem ich "Factory data reset" gemacht habe, ging es wieder, und seitdem ohne Probleme.<--

    Also doch zurücksetzen und hoffen das es nicht wieder passiert :angry:
     
  6. Kartenkasper, 21.01.2011 #6
    Kartenkasper

    Kartenkasper Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Milestone 2
    Mehrfach Kopfhörer rein/raus nach 15-20x war das Kopfhörer symbol weg :huh:
     
  7. jetstream, 21.01.2011 #7
    jetstream

    jetstream Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2011
    Phone:
    Xiaomi M1
    Zitat aus dem LG Forum sagt mir auch nichts. Wenn es dann wieder geht ist ja gut.
     

Diese Seite empfehlen