1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

LBE o.ä. für JellyBean

Dieses Thema im Forum "Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung" wurde erstellt von RheinPiratBasel, 05.07.2012.

  1. RheinPiratBasel, 05.07.2012 #1
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Weiss jemand ob es eine App gibt mit der man andere Apps einschränken kann (No paid app)?

    LBE: Tel. lässt sich starten, jedoch geht dann nichts mehr. Man muss in den Abgesicherten Modus und LBE deinstallieren

    SRT Appguard: läuft nur unter 3.0 und höher

    TDroid: nicht lauffähig unter JellyBean


    ------------------------------------------------------------


     
    Zuletzt bearbeitet: 17.12.2012
  2. wuerg, 05.07.2012 #2
    wuerg

    wuerg Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    JB ist 4.1
     
  3. RheinPiratBasel, 05.07.2012 #3
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Das ist mir auch klar. Nur ist 3.0 für Tablets. Ich nehme an,dass diese App z.Z. nur für Tablets mit Honeycomb ist...

    [​IMG]
     
  4. wuerg, 05.07.2012 #4
    wuerg

    wuerg Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    25
    Registriert seit:
    09.05.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Tab 3 Lite
    Mein GN ist kompatibel.
     
  5. greten, 05.07.2012 #5
    greten

    greten Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    39
    Registriert seit:
    20.12.2010
    Kannst noch avast probieren.
     
  6. Lion13, 05.07.2012 #6
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Das ist das Zauberwort...

    ... ich frage mich aber, warum so eine Frage hier im Geräteforum gestellt wird und nicht im App-Bereich, wo sie hingehört? :rolleyes2:
     
  7. greten, 06.07.2012 #7
    greten

    greten Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    39
    Registriert seit:
    20.12.2010
    Wahrscheinlich weil wir die einzigen sind, die inoffiziell jelly bean haben. Alle die es interessiert werden sich hier aufhalten und nicht bei jedem jb-problemchen die zahlreichen Software-Foren zukleistern und alle anderen dort nerven. :rolleyes2:
     
  8. Ripper, 12.07.2012 #8
    Ripper

    Ripper Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    4
    Registriert seit:
    24.12.2011
    Hallo, gibt es schon Neuigkeiten bzgl. LBE unter JellyBean?

    Ich würde gern diversen Programmen einige Rechte nehmen...
     
  9. RheinPiratBasel, 12.07.2012 #9
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Nein leider nicht. Habe auch noch nichts vom Entwickler betreffend JB gelesen :thumbdn:
     
  10. Ripper, 12.07.2012 #10
    Ripper

    Ripper Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    4
    Registriert seit:
    24.12.2011
    Schade, dann werd ich erstmal bei ICS bleiben...
     
  11. sluggly, 12.07.2012 #11
    sluggly

    sluggly Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2010
    Hallo zusammen,

    ich wollte darauf hinweisen, dass ich festgestellt habe, dass ein installierter LBE P.Guard zum abstürtzen des Nexus führen kann sobald man die OTA Jelly Bean drauf hat.

    Hat noch jemand das Problem?
     
  12. mojo, 13.07.2012 #12
    mojo

    mojo Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    61
    Registriert seit:
    17.01.2010
    Ich habe exakt das gleiche Problem.

    Nach dem manuellen Update auf 4.1.1. habe ich LBE noch im Autostart gehabt.

    Das Gerät ist mit 4.1.1 immer korrekt hochgefahren.
    Dann konnte ich es 5 Sekunden lang benutzen,
    bis LBE versucht hat zu starten.
    Dann ist der X-Server(falls es sowas bei Android gibt?) abgestürzt und neu gestartet, woraufhin LBE wieder neu gestartet ist ..... Endlosschleife

    Folgendermaßen habe ich es geschafft, aus der Schleife wieder loszukommen:

    Ich habe mit Hilfe der Gnex-Tools die File-Permissions der /system/bin/su auf 0000 geändert. Dafür wurde von den Gnex-Tools das Gerät neu gestartet.
    Ich hatte für das Ändern der File-Permissions also etwas 5 Sekunden Zeit.
    Sobald das erfolgt war, konnte LBE nicht mehr starten und ich konnte es deinstallieren.
     
    Marcellus und Riefi haben sich bedankt.
  13. sluggly, 13.07.2012 #13
    sluggly

    sluggly Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2010
    genauso war das bei mir auch....endloses rebooten.
    Ich habe es geschafft die App in einer Phase zu deinstallieren.... Jetzt geht wieder alles.

    Nur gibt es keine wirkliche Alternative....
     
  14. Voll_pfosten, 13.07.2012 #14
    Voll_pfosten

    Voll_pfosten Android-Lexikon

    Beiträge:
    1,343
    Erhaltene Danke:
    280
    Registriert seit:
    01.12.2011
    Bei mir genauso. Irgendwie bin ich dann in den abgesicherten Modus gekommen und konnte es deinstallieren. Beim 2.. Anlauf musste ich im Recovery dann alles zurück setzen, da ich noch nicht mal mehr in den abgesicherten Modus gekommen bin.
    Als Alternative wäre Droidwall oder Avast in Verbindung mit PermissionDenied.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  15. RheinPiratBasel, 13.07.2012 #15
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
  16. sluggly, 13.07.2012 #16
    sluggly

    sluggly Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2010
  17. RheinPiratBasel, 13.07.2012 #17
    RheinPiratBasel

    RheinPiratBasel Threadstarter Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    118
    Registriert seit:
    26.11.2010
    Wohl kaum.... :sad:
     
  18. sluggly, 13.07.2012 #18
    sluggly

    sluggly Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2010
  19. sluggly, 17.07.2012 #19
    sluggly

    sluggly Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.11.2010
  20. Riefi, 17.07.2012 #20
    Riefi

    Riefi Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    25.11.2010
    Hatte eben das gleiche problem, rebooots ohne ende bis mir einfiel das ich lbe als letztes neu installiert hatte, schade das es nicht funzt, man könnte ja mal den entwickler anschreiben und fragen ob und wann er was dagegen tun kann.
     

Diese Seite empfehlen