1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

LED Blitz funktioniert nicht mehr

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von chris410, 17.04.2011.

  1. chris410, 17.04.2011 #1
    chris410

    chris410 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    14.03.2011
    Hallo,

    habe gestern mein neues Desire HD (Gewährleistungstausch) bekommen und ein bisschen daran rumgespielt und alles wieder eingestellt. Dabei bin ich auch mal in die Taschenlampen App und die LED ging einwandfrei. Später hab ich ein paar Fotos geschossen und dort ging der LED Blitz nicht.
    Habe dann nochmal die Taschenlampen App aufgemacht und auch hier leuchtet die LED nichtmehr.

    Telefon habe ich neugestartet. Akku mal rausgenommen. Werkseinstellungen abgerufen.. LED funktioniert immer noch nicht.

    Meint ihr es handelt sich um einen Hardwaredefekt und ich soll es wieder einschicken?

    Wäre schade, da es von der Verarbeitung besser ist als mein erstes.


    Gruß

    Chris
     
  2. Heiko-K, 17.04.2011 #2
    Heiko-K

    Heiko-K Android-Experte

    Beiträge:
    796
    Erhaltene Danke:
    181
    Registriert seit:
    08.06.2010
    Phone:
    OnePlus 3T
    Tablet:
    NVIDIA Shield Tablet K1
    Ist dein Akku unter 20 % (ich meine, das ist der Wert)? Wenn ja, dann liegt es daran, das der Blitz dann Softwaremässig ausgeschaltet wird, um Strom zu sparen.
     
  3. chris410, 17.04.2011 #3
    chris410

    chris410 Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    1
    Registriert seit:
    14.03.2011
    Nein also der Akku ist fast voll und es funktioniert trotzdem nicht.
     
  4. Heiko-K, 17.04.2011 #4
    Heiko-K

    Heiko-K Android-Experte

    Beiträge:
    796
    Erhaltene Danke:
    181
    Registriert seit:
    08.06.2010
    Phone:
    OnePlus 3T
    Tablet:
    NVIDIA Shield Tablet K1
    Da du dein Desire HD bereits auf Wekseinstellung zurück gesetzt hast, kann nur ein Hardwaredefekt vorliegen, also leider einschicken. Zumindest, wenn du die Taschenlampenapp gleich nach dem Reset ausprobiert hast, bevor etwas anderes installiert wurde.
     

Diese Seite empfehlen