1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

LeeDroid geflasht aber RCmixHD Startbildschirm

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von tommes58, 07.12.2011.

  1. tommes58, 07.12.2011 #1
    tommes58

    tommes58 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Guten Morgen,

    nach dem ich nun endlich auch mein HTC Desire gerootet und geflasht habe und einiges auch durchgemacht habe, bin ich etwas verwundert. Ich hatte zunächst das Leedroid V2.5.0 ROM geflasht, dies hat mir nicht so gut gefallen und ich installierte RCmixHD Rom auf den Rat eines Bekannten. Doch mit diesem hatte ich nur noch 18MB Speicher frei. Also wieder alles gewiped und ein neues sauberes ROM, diesmal LeeDrOiD_HD_V3.3.3_GB-Port-R5-A2SD geflasht. Das hat gut geklappt ABER beim hochfahren sah ich dann noch den alten RCmixHD Startbildschirm (Firing Up).

    Ich habe nur eine Frage, was ist passiert?

    Nach einem Wipe dürfte das doch eigentlich nicht passieren. Ein paar Macken hat das Desire auch, Maps funktionierte nicht richtig, GPS plus Kamera macht Probleme. Es kommt mir vor als wenn irgendwas schief gelaufen ist.

    Kann mir vielleicht jemand sagen, was ich machen kann, alles noch mal wipen und LeeDrOiD_HD_V3.3.3_GB-Port-R5-A2SD noch mal installieren?

    Vielen Dank für eure Antworten =)
     
  2. loler90, 07.12.2011 #2
    loler90

    loler90 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    meinst du das was direkt nach dem Powerschalter betätigen kommt?
     
  3. tommes58, 07.12.2011 #3
    tommes58

    tommes58 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Ja ja genau das meine ich. Hast du eine Idee?
     
  4. dottoremarkus, 08.12.2011 #4
    dottoremarkus

    dottoremarkus Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    21
    Registriert seit:
    02.06.2010
    oft ist es so, dass ein einfacher fullwipe nicht ganz ausreicht
    ich hab mirangewöhnt alles 3-fach zu wipen - dann passt es eigentlich

    und Probleme mit ner ROm liegen zu 70% an den Wipes

    also am besten noch mal alles 3fach wipen und dann mal schaun
     
    tommes58 bedankt sich.
  5. tommes58, 08.12.2011 #5
    tommes58

    tommes58 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Hej hej, okay, ich probiere das. Ich nahm an, dass ein Wipe gleichzusetzen ist mit formatieren und dann auch alles beim ersten Mal sauber ist. Danke dir ;)
     
  6. dottoremarkus, 09.12.2011 #6
    dottoremarkus

    dottoremarkus Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    21
    Registriert seit:
    02.06.2010
    Bidde Bidde - berichte einfach mal obs nun geklappt hat !
     
  7. tommes58, 09.12.2011 #7
    tommes58

    tommes58 Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    0
    Registriert seit:
    30.12.2010
    Sieht gut aus, einmal wipen und nun kommt auch beim hochfahren des Telefons der Leedroid Startbildschirm. Vielen Dank, war kein großes Ding aber für mich als blutigen Anfänger gab es wieder mal was zu lernen. =)
     
  8. dottoremarkus, 09.12.2011 #8
    dottoremarkus

    dottoremarkus Erfahrener Benutzer

    Beiträge:
    240
    Erhaltene Danke:
    21
    Registriert seit:
    02.06.2010
    jeder hat doch mal angefangen :D
    und ich hab mich am Anfang auch schwer getan nen Überblick zu bekommen ...
    aber dank dieses echt guten Forums hat sich mein Wissensstand schnell verbessert !

    Einfach immer mal überall was interessant klingt mitlesen - dadurch lernt man viel - und wenn was unklar ist - FRAGEN :D
    DENN: hier werden Sie geholfen ;-)
     

Diese Seite empfehlen