1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Legend - Akku-Ladezustand nach Laden

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von andholi, 28.08.2011.

  1. andholi, 28.08.2011 #1
    andholi

    andholi Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2011
    Hallo Leute,

    seit ca. einen 3/4 Jahr habe ich nun mein Legend. Da ich nun nicht mehr weiter weiß, wende ich mich an Euch.
    Im Normalfall lade ich das Legend über Nacht im eingeschalteten Zustand. Am Morgen "benimmt" sich das Gerät aber so, als wenn es nicht geladen worden wäre. Je nach Akkustand vor dem Laden sind noch ca. 10% vorhanden oder aber es kommt die Warnmeldung, die Akku-Ladung sei zu gering.
    Wenn ich das Gerät aus- und wieder einschalte, ist der Ladezustand aktuell bei ca. 60% - mehr nicht.
    Da schon vor einigen einigen Monaten befürchtete, die geringe Akkuleistung liege an einem defekten Akku, habe ich mir ein neues zugelegt, jedoch ohne Änderung.

    Über Nacht habe ich mit "Juice Defender" die Synchronisation auf ein Minimum reduziert, neuerdings auch per App APN ausgeschaltet, um einen Datenverkehr in der Nacht zu unterbinden.

    Mein Legend stammt von Vodafone und hat Android 2.2 installiert.

    Was kann die Ursache für das Akkuverhalten des Gerätes sein oder was kann ich tun, um eine höhere Ladung zu erzielen? Hilft ein Hardwarereset - wie kann ich den am besten bewerkstelligen?

    Gerade eben hatte ich das Gerät im ausgeschalteten Zustand 4 Stunden geladen - 58% sind der Stand nach dem Einschalten.

    Vielen Dank schon mal im Voraus für Eure Hilfe

    andholi
     
  2. Schnorke, 29.08.2011 #2
    Schnorke

    Schnorke Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    1
    Registriert seit:
    24.08.2010
    Vielleicht liegts am Ladegerät? Versuch es doch einmal über USB am Rechner zu laden.
     
  3. guitargod, 31.08.2011 #3
    guitargod

    guitargod Fortgeschrittenes Mitglied

    Beiträge:
    443
    Erhaltene Danke:
    43
    Registriert seit:
    14.04.2010
    Hi!

    Vielleicht lässt sich der Akku "rekalibrieren", wenn du in mal leerlaufen lässt und danach (ausgeschaltet) voll auflädst. Einen Versuch wäre es ja mal wert.

    Gruß
     
  4. andholi, 01.09.2011 #4
    andholi

    andholi Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2011
    Hallo Ihr beiden,

    vielen Dank für Eure Antworten.
    Sorry, dass ich erst jetzt darauf reagiere, die letzten Tage waren aber ganz schön gefüllt.

    Ich habe aber trotzdem inzwischen etwas recherchiert und folgendes getan:

    - mit mehreren Geräten und über USB+PC geladen,
    - Soft- und Hardreset,
    - Akku kalibriert.

    Das Laden des Akkus aus verschiedenen Ladezuständen heraus hatte ich schon früher versucht.

    Bei keinem der Tests gab es eine Besserung. Ich vergaß auch noch zu erwähnen, dass ich die grüne LED für Zustand "Akku voll" noch nie habe leuchten sehen - zumindest nicht in Bezug auf den Ladevorgang.

    Daher kam ich zu dem Schluss, dass das Handy irgendeinen Defekt haben muss. Da es noch innerhalb der Garantie ist, bin ich damit zu Vodafone gegangen und ich bekomme ein neues. Hoffentlich läuft das besser.

    Vielen Dank aber für Eure Hilfe

    andholi
     
  5. lars091985, 14.10.2011 #5
    lars091985

    lars091985 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Hallo,

    leider habe ich das selbe Problem mit meinem HTC Legend. Habe ein neues Akku gekauft keine Besserung, habe ein neues Ladegerät gekauft ebenfalls ohne Besserung. Das Akku läd ca. bis 10-15% danach muss man es neu starten dann zeigt es maximal 65% an und das wars. Habe es 2 Tage am Strom gelassen es bleibt bei 65%. Habe auch noch nie die grüne LED gesehen für die Info das dass Akku voll ist. Auch über USB laden bringt keine Besserung. Nur leider habe ich keine Garantie mehr auf das Gerät. Meint ihr man kann das irgendwie beheben? Diverse Akku Kalibrierungstools wurden schon getestet aber ohne Erfolg. Ansonsten kann ich das Gerät sicherlich weg schmeissen. Wär halt nur schade da ansonsten alles einwandfrei funktioniert. Nur halt die Akku Anzeige und dauer leider nicht.


    Vielen Dank für Tipps
     
  6. kos, 14.10.2011 #6
    kos

    kos Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
    ist bei mir auch so! Hats mal einer gerootet und dann den Akku kalibriert?
     
  7. lars091985, 14.10.2011 #7
    lars091985

    lars091985 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Ja habe ich gemacht. Leider ohne Erfolg.

    Wie gesagt trotz neuem Akku und neuem Ladekabel.
     
  8. kos, 17.10.2011 #8
    kos

    kos Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
    Oh nein, Root war auch immer meine letzte Hoffnung!
    Ich hab schon 2 neue Akkus probiert...fing bei mir kurz nach Gingerbread Update an.
     
  9. lars091985, 17.10.2011 #9
    lars091985

    lars091985 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Dann wirds das wohl gewesen sein.

    Ich habe keine Ahnung mehr.

    HTC Desire S ist das ne Kaufempfehlung?
     
  10. kos

    kos Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
  11. lars091985, 17.10.2011 #11
    lars091985

    lars091985 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Ich habe es probiert. Aber leider ohne Erfolg. Da mein HTC in keinem Zustand die ladeanzeige grûn darstellt. Die leuchtet nur Orange. Auch wenn das Telefon 2 Tage geladen wird. Egal ob eingeschaltet oder aus.


    Alles Mist
     
  12. kos

    kos Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    14
    Registriert seit:
    19.07.2010
    :cursing:
     
  13. hgmichna, 20.11.2011 #13
    hgmichna

    hgmichna Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2009
    Ich habe zwei Legends in meiner Nähe, die jetzt auch beide diesen Fehler zeigen. Und ich lese, dass wir nicht die einzigen sind. Es scheint ein Serienfehler zu sein, der viele HTC Legend Handys betrifft.

    Bisher habe ich nur eine einzige Lösung gefunden---das Gerät zurückgeben und sich ein neues geben lassen. Geht natürlich nur, wenn man die Rechnung noch hat und wenn die Garantie noch nicht abgelaufen ist.
     
  14. ToniMont, 16.12.2011 #14
    ToniMont

    ToniMont Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    02.10.2011
    Hi Leute,

    habe leider das gleiche Problem mit dem Akku. Aufladen geht nur noch bis max. 50% und nachm Neustart des Legends liegt der Akkustand bei über 80%.

    Bei mir ist es jedoch erst nach dem Rooten des Legends aufgetreten. Seitdem habe ich mehrere CustumRoms probiert, ein neuen Original-Akku und neues Ladegrät original von HTC gekauft, jedoch ohne Besserung. Hat jemand bereits das Legend zurückgesendet bzw. noch einen Lösungsvorschlag?


    Grüße
    Toni
     

Diese Seite empfehlen