1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Legend funktioniert nicht mehr

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von eddiii, 18.12.2010.

  1. eddiii, 18.12.2010 #1
    eddiii

    eddiii Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2010
    Phone:
    HTC One Mini
    Hallo Leute,

    ich habe jetzt ein riesiges Problem.
    Heute habe ich mein HTC mit dem neuen Systemupdate auf den neuesten Stand gebracht.
    Das Update wurde heruntergeladen und installiert. Doch als sich das Legend wieder neu startete, konnte ich nichts mehr machen.
    Es steht die ganze Zeit nur "Lädt..." auf dem Bildschirm und nach einer Weile erscheint die Fehlermeldung "Der Prozess com.android.phone reagiert nicht mehr." Darunter, ob ich Schließen erzwingen, warten, oder einen Problembericht senden will.
    Ich habe schon alle drei Möglichkeiten durchprobiert, nichts hat geholfen.
    Ich habe auch das Legend schon mehrmals neu gestartet - ohne Erfolg.

    Wisst ihr, was ich tun kann? Ich bin nämlich sehr verzweifelt.

    LG
    eddiii
     
  2. eddiii, 18.12.2010 #2
    eddiii

    eddiii Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2010
    Phone:
    HTC One Mini
    So, ich habe jetzt das Handy komplett resettet.
    Funktioniert trotzdem nicht ganz - ich habe gerade Handcent-SMS runtergeladen, doch die App wird nirgends angezeigt. Wie kann das sein?

    LG
    eddiii
     

Diese Seite empfehlen